• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

SQL 2005 & Vista

D

David Sherman

#1
Has anyone one installed SQL 2005 on Vista?

I have tried twice and I get an Error 1935 with reference 0x80071a30.

Thanks
 

My Computer

A

Andre Da Costa [Extended64]

#2
Try disabling UAP and see if it installs then. Start > All Programs >
Accessories > Run > MSCONFIG > Tools (tab) > scroll down > select "Disable
UAP" > Launch, restart system for changes to take effect.
--
Andre
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta
"David Sherman" <dshermin@ameritech.net> wrote in message
news:fjt672hphpe7n2ukkeoprfkkm26dlu427r@4ax.com...
> Has anyone one installed SQL 2005 on Vista?
>
> I have tried twice and I get an Error 1935 with reference 0x80071a30.
>
> Thanks
 

My Computer

D

David Sherman

#3
Failure

I tried 3 times.


On Tue, 23 May 2006 14:15:04 -0700, "Andre Da Costa [Extended64]"
<andred25@hotmail.com> wrote:

>Try disabling UAP and see if it installs then. Start > All Programs >
>Accessories > Run > MSCONFIG > Tools (tab) > scroll down > select "Disable
>UAP" > Launch, restart system for changes to take effect.
>--
>Andre
>Extended64 | http://www.extended64.com
>Blog | http://www.extended64.com/blogs/andre
>http://spaces.msn.com/members/adacosta
>"David Sherman" <dshermin@ameritech.net> wrote in message
>news:fjt672hphpe7n2ukkeoprfkkm26dlu427r@4ax.com...
>> Has anyone one installed SQL 2005 on Vista?
>>
>> I have tried twice and I get an Error 1935 with reference 0x80071a30.
>>
>> Thanks

>
 

My Computer

A

Andre Da Costa [Extended64]

#4
Is IIS 7.0 installed? If it is and that does not work, give this work around
suggestion a try:

"I took the cue from the SQL Server 2005 embedded install, which did work.
The trick is to put a new manifest and dll file in each of the Binn
directories. I can't get the SQL Management Studio to install as it has
some error during setup, but the SQL Server Services work.

First, create a new file called Microsoft.VC80.ATL.manifest and paste the
following XML into it:


<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<!-- Copyright © 1981-2001 Microsoft Corporation -->
<assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0">
<noInheritable/>
<assemblyIdentity
type="win32"
name="Microsoft.VC80.ATL"
version="8.0.50608.0"
processorArchitecture="x86"
publicKeyToken="1fc8b3b9a1e18e3b"
/>
<file name="ATL80.dll"/>
</assembly>


Then, locate a copy of the released atl80.dll (look in the
%systemroot%\winsxs directory of a machine with either SQL 2005 or vS 2005
on it.

Now, as the SQL 2005 installer is running, copy those two files into any
directory that has exe/dll files within the Program Files\Microsoft SQL
Server dir -- specifically:

MSSQL.1\MSSQL\Binn
90\Tools\Binn
90\Shared
90\COM
90\Setup Bootstrop (just for good measure)"
--
--
Andre
Windows Connected | http://www.windowsconnected.com
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta

"David Sherman" <dshermin@ameritech.net> wrote in message
news:gla7725ke8ohlhbb7v0p2nif0005qug0jk@4ax.com...
> Failure
>
> I tried 3 times.
>
>
> On Tue, 23 May 2006 14:15:04 -0700, "Andre Da Costa [Extended64]"
> <andred25@hotmail.com> wrote:
>
>>Try disabling UAP and see if it installs then. Start > All Programs >
>>Accessories > Run > MSCONFIG > Tools (tab) > scroll down > select "Disable
>>UAP" > Launch, restart system for changes to take effect.
>>--
>>Andre
>>Extended64 | http://www.extended64.com
>>Blog | http://www.extended64.com/blogs/andre
>>http://spaces.msn.com/members/adacosta
>>"David Sherman" <dshermin@ameritech.net> wrote in message
>>news:fjt672hphpe7n2ukkeoprfkkm26dlu427r@4ax.com...
>>> Has anyone one installed SQL 2005 on Vista?
>>>
>>> I have tried twice and I get an Error 1935 with reference 0x80071a30.
>>>
>>> Thanks

>>

>
 

My Computer

D

David Sherman

#5
IIS is not installed. I could not get it installed when I tried to
install Virtual PC server.

Even though IIS isn't installed, I will try your suggestion.

On Tue, 23 May 2006 18:21:57 -0700, "Andre Da Costa [Extended64]"
<andred25@hotmail.com> wrote:

>Is IIS 7.0 installed? If it is and that does not work, give this work around
>suggestion a try:
>
>"I took the cue from the SQL Server 2005 embedded install, which did work.
>The trick is to put a new manifest and dll file in each of the Binn
>directories. I can't get the SQL Management Studio to install as it has
>some error during setup, but the SQL Server Services work.
>
>First, create a new file called Microsoft.VC80.ATL.manifest and paste the
>following XML into it:
>
>
><?xml version="1.0" encoding="UTF-8" standalone="yes"?>
><!-- Copyright © 1981-2001 Microsoft Corporation -->
><assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0">
> <noInheritable/>
> <assemblyIdentity
> type="win32"
> name="Microsoft.VC80.ATL"
> version="8.0.50608.0"
> processorArchitecture="x86"
> publicKeyToken="1fc8b3b9a1e18e3b"
> />
> <file name="ATL80.dll"/>
></assembly>
>
>
>Then, locate a copy of the released atl80.dll (look in the
>%systemroot%\winsxs directory of a machine with either SQL 2005 or vS 2005
>on it.
>
>Now, as the SQL 2005 installer is running, copy those two files into any
>directory that has exe/dll files within the Program Files\Microsoft SQL
>Server dir -- specifically:
>
>MSSQL.1\MSSQL\Binn
>90\Tools\Binn
>90\Shared
>90\COM
>90\Setup Bootstrop (just for good measure)"
>--
>--
>Andre
>Windows Connected | http://www.windowsconnected.com
>Extended64 | http://www.extended64.com
>Blog | http://www.extended64.com/blogs/andre
>http://spaces.msn.com/members/adacosta
>
>"David Sherman" <dshermin@ameritech.net> wrote in message
>news:gla7725ke8ohlhbb7v0p2nif0005qug0jk@4ax.com...
>> Failure
>>
>> I tried 3 times.
>>
>>
>> On Tue, 23 May 2006 14:15:04 -0700, "Andre Da Costa [Extended64]"
>> <andred25@hotmail.com> wrote:
>>
>>>Try disabling UAP and see if it installs then. Start > All Programs >
>>>Accessories > Run > MSCONFIG > Tools (tab) > scroll down > select "Disable
>>>UAP" > Launch, restart system for changes to take effect.
>>>--
>>>Andre
>>>Extended64 | http://www.extended64.com
>>>Blog | http://www.extended64.com/blogs/andre
>>>http://spaces.msn.com/members/adacosta
>>>"David Sherman" <dshermin@ameritech.net> wrote in message
>>>news:fjt672hphpe7n2ukkeoprfkkm26dlu427r@4ax.com...
>>>> Has anyone one installed SQL 2005 on Vista?
>>>>
>>>> I have tried twice and I get an Error 1935 with reference 0x80071a30.
>>>>
>>>> Thanks
>>>

>>

>
 

My Computer

D

David Sherman

#6
After looking at this message again, I won't be able to do it. I don't
anyone who has SQL 2005 loaded.


On Tue, 23 May 2006 18:21:57 -0700, "Andre Da Costa [Extended64]"
<andred25@hotmail.com> wrote:

>Is IIS 7.0 installed? If it is and that does not work, give this work around
>suggestion a try:
>
>"I took the cue from the SQL Server 2005 embedded install, which did work.
>The trick is to put a new manifest and dll file in each of the Binn
>directories. I can't get the SQL Management Studio to install as it has
>some error during setup, but the SQL Server Services work.
>
>First, create a new file called Microsoft.VC80.ATL.manifest and paste the
>following XML into it:
>
>
><?xml version="1.0" encoding="UTF-8" standalone="yes"?>
><!-- Copyright © 1981-2001 Microsoft Corporation -->
><assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0">
> <noInheritable/>
> <assemblyIdentity
> type="win32"
> name="Microsoft.VC80.ATL"
> version="8.0.50608.0"
> processorArchitecture="x86"
> publicKeyToken="1fc8b3b9a1e18e3b"
> />
> <file name="ATL80.dll"/>
></assembly>
>
>
>Then, locate a copy of the released atl80.dll (look in the
>%systemroot%\winsxs directory of a machine with either SQL 2005 or vS 2005
>on it.
>
>Now, as the SQL 2005 installer is running, copy those two files into any
>directory that has exe/dll files within the Program Files\Microsoft SQL
>Server dir -- specifically:
>
>MSSQL.1\MSSQL\Binn
>90\Tools\Binn
>90\Shared
>90\COM
>90\Setup Bootstrop (just for good measure)"
>--
>--
>Andre
>Windows Connected | http://www.windowsconnected.com
>Extended64 | http://www.extended64.com
>Blog | http://www.extended64.com/blogs/andre
>http://spaces.msn.com/members/adacosta
>
>"David Sherman" <dshermin@ameritech.net> wrote in message
>news:gla7725ke8ohlhbb7v0p2nif0005qug0jk@4ax.com...
>> Failure
>>
>> I tried 3 times.
>>
>>
>> On Tue, 23 May 2006 14:15:04 -0700, "Andre Da Costa [Extended64]"
>> <andred25@hotmail.com> wrote:
>>
>>>Try disabling UAP and see if it installs then. Start > All Programs >
>>>Accessories > Run > MSCONFIG > Tools (tab) > scroll down > select "Disable
>>>UAP" > Launch, restart system for changes to take effect.
>>>--
>>>Andre
>>>Extended64 | http://www.extended64.com
>>>Blog | http://www.extended64.com/blogs/andre
>>>http://spaces.msn.com/members/adacosta
>>>"David Sherman" <dshermin@ameritech.net> wrote in message
>>>news:fjt672hphpe7n2ukkeoprfkkm26dlu427r@4ax.com...
>>>> Has anyone one installed SQL 2005 on Vista?
>>>>
>>>> I have tried twice and I get an Error 1935 with reference 0x80071a30.
>>>>
>>>> Thanks
>>>

>>

>
 

My Computer

A

Andre Da Costa [Extended64]

#7
This issue might be resolved with the first Service Pack for SQL 2005 or a
future build of Vista BETA.
--
Andre
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta
"David Sherman" <dshermin@ameritech.net> wrote in message
news:q4p872dqec259m3emfdq2op0vn06pnqms2@4ax.com...
> After looking at this message again, I won't be able to do it. I don't
> anyone who has SQL 2005 loaded.
>
>
> On Tue, 23 May 2006 18:21:57 -0700, "Andre Da Costa [Extended64]"
> <andred25@hotmail.com> wrote:
>
>>Is IIS 7.0 installed? If it is and that does not work, give this work
>>around
>>suggestion a try:
>>
>>"I took the cue from the SQL Server 2005 embedded install, which did work.
>>The trick is to put a new manifest and dll file in each of the Binn
>>directories. I can't get the SQL Management Studio to install as it has
>>some error during setup, but the SQL Server Services work.
>>
>>First, create a new file called Microsoft.VC80.ATL.manifest and paste the
>>following XML into it:
>>
>>
>><?xml version="1.0" encoding="UTF-8" standalone="yes"?>
>><!-- Copyright © 1981-2001 Microsoft Corporation -->
>><assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0">
>> <noInheritable/>
>> <assemblyIdentity
>> type="win32"
>> name="Microsoft.VC80.ATL"
>> version="8.0.50608.0"
>> processorArchitecture="x86"
>> publicKeyToken="1fc8b3b9a1e18e3b"
>> />
>> <file name="ATL80.dll"/>
>></assembly>
>>
>>
>>Then, locate a copy of the released atl80.dll (look in the
>>%systemroot%\winsxs directory of a machine with either SQL 2005 or vS 2005
>>on it.
>>
>>Now, as the SQL 2005 installer is running, copy those two files into any
>>directory that has exe/dll files within the Program Files\Microsoft SQL
>>Server dir -- specifically:
>>
>>MSSQL.1\MSSQL\Binn
>>90\Tools\Binn
>>90\Shared
>>90\COM
>>90\Setup Bootstrop (just for good measure)"
>>--
>>--
>>Andre
>>Windows Connected | http://www.windowsconnected.com
>>Extended64 | http://www.extended64.com
>>Blog | http://www.extended64.com/blogs/andre
>>http://spaces.msn.com/members/adacosta
>>
>>"David Sherman" <dshermin@ameritech.net> wrote in message
>>news:gla7725ke8ohlhbb7v0p2nif0005qug0jk@4ax.com...
>>> Failure
>>>
>>> I tried 3 times.
>>>
>>>
>>> On Tue, 23 May 2006 14:15:04 -0700, "Andre Da Costa [Extended64]"
>>> <andred25@hotmail.com> wrote:
>>>
>>>>Try disabling UAP and see if it installs then. Start > All Programs >
>>>>Accessories > Run > MSCONFIG > Tools (tab) > scroll down > select
>>>>"Disable
>>>>UAP" > Launch, restart system for changes to take effect.
>>>>--
>>>>Andre
>>>>Extended64 | http://www.extended64.com
>>>>Blog | http://www.extended64.com/blogs/andre
>>>>http://spaces.msn.com/members/adacosta
>>>>"David Sherman" <dshermin@ameritech.net> wrote in message
>>>>news:fjt672hphpe7n2ukkeoprfkkm26dlu427r@4ax.com...
>>>>> Has anyone one installed SQL 2005 on Vista?
>>>>>
>>>>> I have tried twice and I get an Error 1935 with reference 0x80071a30.
>>>>>
>>>>> Thanks
>>>>
>>>

>>

>
 

My Computer

D

David Sherman

#8
Thanks for the help.

On Wed, 24 May 2006 08:18:47 -0700, "Andre Da Costa [Extended64]"
<andred25@hotmail.com> wrote:

>This issue might be resolved with the first Service Pack for SQL 2005 or a
>future build of Vista BETA.
>--
>Andre
>Extended64 | http://www.extended64.com
>Blog | http://www.extended64.com/blogs/andre
>http://spaces.msn.com/members/adacosta
>"David Sherman" <dshermin@ameritech.net> wrote in message
>news:q4p872dqec259m3emfdq2op0vn06pnqms2@4ax.com...
>> After looking at this message again, I won't be able to do it. I don't
>> anyone who has SQL 2005 loaded.
>>
>>
>> On Tue, 23 May 2006 18:21:57 -0700, "Andre Da Costa [Extended64]"
>> <andred25@hotmail.com> wrote:
>>
>>>Is IIS 7.0 installed? If it is and that does not work, give this work
>>>around
>>>suggestion a try:
>>>
>>>"I took the cue from the SQL Server 2005 embedded install, which did work.
>>>The trick is to put a new manifest and dll file in each of the Binn
>>>directories. I can't get the SQL Management Studio to install as it has
>>>some error during setup, but the SQL Server Services work.
>>>
>>>First, create a new file called Microsoft.VC80.ATL.manifest and paste the
>>>following XML into it:
>>>
>>>
>>><?xml version="1.0" encoding="UTF-8" standalone="yes"?>
>>><!-- Copyright © 1981-2001 Microsoft Corporation -->
>>><assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0">
>>> <noInheritable/>
>>> <assemblyIdentity
>>> type="win32"
>>> name="Microsoft.VC80.ATL"
>>> version="8.0.50608.0"
>>> processorArchitecture="x86"
>>> publicKeyToken="1fc8b3b9a1e18e3b"
>>> />
>>> <file name="ATL80.dll"/>
>>></assembly>
>>>
>>>
>>>Then, locate a copy of the released atl80.dll (look in the
>>>%systemroot%\winsxs directory of a machine with either SQL 2005 or vS 2005
>>>on it.
>>>
>>>Now, as the SQL 2005 installer is running, copy those two files into any
>>>directory that has exe/dll files within the Program Files\Microsoft SQL
>>>Server dir -- specifically:
>>>
>>>MSSQL.1\MSSQL\Binn
>>>90\Tools\Binn
>>>90\Shared
>>>90\COM
>>>90\Setup Bootstrop (just for good measure)"
>>>--
>>>--
>>>Andre
>>>Windows Connected | http://www.windowsconnected.com
>>>Extended64 | http://www.extended64.com
>>>Blog | http://www.extended64.com/blogs/andre
>>>http://spaces.msn.com/members/adacosta
>>>
>>>"David Sherman" <dshermin@ameritech.net> wrote in message
>>>news:gla7725ke8ohlhbb7v0p2nif0005qug0jk@4ax.com...
>>>> Failure
>>>>
>>>> I tried 3 times.
>>>>
>>>>
>>>> On Tue, 23 May 2006 14:15:04 -0700, "Andre Da Costa [Extended64]"
>>>> <andred25@hotmail.com> wrote:
>>>>
>>>>>Try disabling UAP and see if it installs then. Start > All Programs >
>>>>>Accessories > Run > MSCONFIG > Tools (tab) > scroll down > select
>>>>>"Disable
>>>>>UAP" > Launch, restart system for changes to take effect.
>>>>>--
>>>>>Andre
>>>>>Extended64 | http://www.extended64.com
>>>>>Blog | http://www.extended64.com/blogs/andre
>>>>>http://spaces.msn.com/members/adacosta
>>>>>"David Sherman" <dshermin@ameritech.net> wrote in message
>>>>>news:fjt672hphpe7n2ukkeoprfkkm26dlu427r@4ax.com...
>>>>>> Has anyone one installed SQL 2005 on Vista?
>>>>>>
>>>>>> I have tried twice and I get an Error 1935 with reference 0x80071a30.
>>>>>>
>>>>>> Thanks
>>>>>
>>>>
>>>

>>

>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)