• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Start Menu Pinned And Recently Used Shortcuts

I

iblob

#1
The shortcuts in my startmenu for the pinned ones and the recently used ones
some of them have stopped working. I will click them and nothing happens. If
i go to all programs or access the program from any other method then it
works fine.

Re adding the shortcut does not work.
It has happened randomly with random programs. So far it has happened with
MS Office, and Smart FTP.
I have not installed or uninstalled anything around the time that it started.
I am using vista business but have had it happen on THREE other computers
before, the others have had vista ultimate
I have ran virus scans.. nothing. spyware.. nothing.
Cannot find ANY mention of this in microsoft support pages...
(ms support sucks im not paying them $60 to tell me my problem doesnt exist)
Oh and the same thing happens if i use the startmenu search to search for
those programs, nothing happens when i select it.
NO ERROR
I have checked logs before but as far as i can tell theres nothing helpfull
in those.

I am comfortable with editing the registry if it requires that. I am fine
redoing all my pinned shortcuts if its required.. i just want this fixed!
Please!
 

My Computer

Brink

Staff member
mvp
Messages
32,205
Location
Oklahoma, USA
#2
The shortcuts in my startmenu for the pinned ones and the recently used ones
some of them have stopped working. I will click them and nothing happens. If
i go to all programs or access the program from any other method then it
works fine.

Re adding the shortcut does not work.
It has happened randomly with random programs. So far it has happened with
MS Office, and Smart FTP.
I have not installed or uninstalled anything around the time that it started.
I am using vista business but have had it happen on THREE other computers
before, the others have had vista ultimate
I have ran virus scans.. nothing. spyware.. nothing.
Cannot find ANY mention of this in microsoft support pages...
(ms support sucks im not paying them $60 to tell me my problem doesnt exist)
Oh and the same thing happens if i use the startmenu search to search for
those programs, nothing happens when i select it.
NO ERROR
I have checked logs before but as far as i can tell theres nothing helpfull
in those.

I am comfortable with editing the registry if it requires that. I am fine
redoing all my pinned shortcuts if its required.. i just want this fixed!
Please!
Hi Iblob,

Did you recreate the shortcuts directly from the program exe file, then re-added that one instead?

Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
I

iblob

#3
I cant belive I didnt think of that =/

That did work. Thanks!!!!

Still wonder why it does that in the first place.

"brink" wrote:

>
> iblob;496721 Wrote:

> > The shortcuts in my startmenu for the pinned ones and the recently used
> > ones
> > some of them have stopped working. I will click them and nothing
> > happens. If
> > i go to all programs or access the program from any other method then
> > it
> > works fine.
> >
> > Re adding the shortcut does not work.
> > It has happened randomly with random programs. So far it has happened
> > with
> > MS Office, and Smart FTP.
> > I have not installed or uninstalled anything around the time that it
> > started.
> > I am using vista business but have had it happen on THREE other
> > computers
> > before, the others have had vista ultimate
> > I have ran virus scans.. nothing. spyware.. nothing.
> > Cannot find ANY mention of this in microsoft support pages...
> > (ms support sucks im not paying them $60 to tell me my problem doesnt
> > exist)
> > Oh and the same thing happens if i use the startmenu search to search
> > for
> > those programs, nothing happens when i select it.
> > NO ERROR
> > I have checked logs before but as far as i can tell theres nothing
> > helpfull
> > in those.
> >
> > I am comfortable with editing the registry if it requires that. I am
> > fine
> > redoing all my pinned shortcuts if its required.. i just want this
> > fixed!
> > Please!
>
> Hi Iblob,
>
> Did you recreate the shortcuts directly from the program exe file, then
> re-added that one instead?
>
> Shawn
>
>
> --
> brink
>
> *There are no dumb questions, just the people that do not ask them.*
> WWW.VISTAX64.COM (\"HTTP://WWW.VISTAX64.COM\")
> *Please post feedback to help others.*
>
 

My Computer

Brink

Staff member
mvp
Messages
32,205
Location
Oklahoma, USA
#4
I cant belive I didnt think of that =/

That did work. Thanks!!!!

Still wonder why it does that in the first place.

"brink" wrote:
Hi Iblob,
>
> Did you recreate the shortcuts directly from the program exe file, then
> re-added that one instead?
>
> Shawn
Your welcome Iblob,

Glad it resolved your problem. It can easily happen if the file the shortcut was created from was moved or deleted. Especially if the shortcut was created from another shortcut.

Thank you for the feedback,
Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Users Who Are Viewing This Thread (Users: 1, Guests: 0)