• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

startup programs

R

Robin

#1
The programs in my startup folder stopped loading when I reboot, I have to
start them manually. Zonealarm seems to be running but there's no icon in
the system tray.

Thank you,
Robin
 
M

MICHAEL

#2
"Robin" <greetings@xxxxxx> wrote in message news:#0PVj0#VIHA.4808@xxxxxx

> The programs in my startup folder stopped loading when I reboot, I have to start them
> manually. Zonealarm seems to be running but there's no icon in the system tray.
>
> Thank you,
> Robin
Have you used Task Manager to make sure the startup
programs aren't actually running. I bet they are still loading
but their icons are not being displayed in the notification area.

Normally this can happen if Windows Explorer crashes
and restarts itself. However, that doesn't seem to be
your problem. Have you checked to see what icons
are "Hidden" and what's set to "Always Hide"?

This can be a perplexing issue. I've had this happen twice.
Never on Vista, though.
There are different procedures that might fix this.

This fix seems to help some;
http://samuelgordonstewart.com/2007/07/missing-system-tray-notification-area-icons-in-windows-vista

Or, try this;
http://www.howtogeek.com/howto/windows-vista/clean-up-past-notification-icons-in-windows-vista/
Clean Up Past Notification Icons in Windows Vista

When this happened to me using WinXP, I was
booting straight to the desktop without a password. (AutoLogin)
I gave my account a password, and the problem
went away.

I've seen a lot XP users state that putting the Services
SSDP and UPnP on Manual fixed it.

When you start your computer do you have
logon screen? Or, do go straight to your desktop?
Do you have to use a password to get to your desktop?

Do some reading here for more info;
http://winhlp.com/node/16

You could try using System Restore.


-Michael
 
M

MICHAEL

#3
"Robin" <greetings@xxxxxx> wrote in message news:#0PVj0#VIHA.4808@xxxxxx

> The programs in my startup folder stopped loading when I reboot, I have to
> start them manually. Zonealarm seems to be running but there's no icon in
> the system tray.
>
> Thank you,
> Robin
Robin,

In case I sent you in the wrong direction;
Copy/paste "msconfig" into Start Menu's
Search Bar. Right-click the result at the
top, and click "Run as Administrator".

Go to the "Startup" tab and see what programs
are checked.


-Michael