• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

startup to desktop without password

T

Tiberius

#1
Hi tony 2 steps to fix this:

1) go to control panel and user accounts, find your account and remove the
password
or if you DONT want to remove the password do only the following second step

2) in the search box after you press start write the following:

control userpasswords2 and press enter

there you will uncheck the option that says "users must enter a password"
and press apply
then it will give you a box to enter which use you want to auto- login..
so enter the name, and the passwords if you have retained a password,
if you removed the password, just leave it blank

tell me if this helps


"Tony Vella" <tony.vella@rogers.com> wrote in message
news:kNydnanQvvoIHNDbnZ2dnUVZ_qSrnZ2d@giganews.com...
> I've just got this computer and am working with Vista for the first time.
> So far, so good. One thing that annoys me though: when I turn on the CP
> in the morning, instead of it going directly to desktop, it stops and asks
> me for a password and then continues on to desktop. My old XP went
> directly to desktop on start up. I am the only one who uses this computer
> and have no need for a password. How do I turn the feature off? Thanks
> in advance.
> ---
> Tony Vella, Ottawa, Canada
 

My Computer

M

Malke

#2
Tony Vella wrote:
> I've just got this computer and am working with Vista for the first
> time. So far, so good. One thing that annoys me though: when I turn on
> the CP in the morning, instead of it going directly to desktop, it stops
> and asks me for a password and then continues on to desktop. My old XP
> went directly to desktop on start up. I am the only one who uses this
> computer and have no need for a password. How do I turn the feature
> off? Thanks in advance.


You can set the machine to boot directly to your user accounts' Desktop
by clicking on the Start Orb and typing in the Search box (or the Run
box if you're using the Classic Start Menu):

control userpasswords2 [enter]

Uncheck "users must enter a password...", click Apply. You'll be
presented with a box to select the user account to which you want to
automatically log onto (yours) and the password. If you didn't assign a
password, leave it blank.


Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
 

My Computer

T

Tony Vella

#3
I've just got this computer and am working with Vista for the first time.
So far, so good. One thing that annoys me though: when I turn on the CP in
the morning, instead of it going directly to desktop, it stops and asks me
for a password and then continues on to desktop. My old XP went directly to
desktop on start up. I am the only one who uses this computer and have no
need for a password. How do I turn the feature off? Thanks in advance.
---
Tony Vella, Ottawa, Canada
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)