• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Still Cannot Send Emails

P

PGray

#1
I followed the instructions on how to correct this problem from previous
posts. I restored my mail account, disabled virus scan, check all setting,
and verified all authentications. Still cannot send emails and get the
following error message:

The connection to the server has failed. Subject 'Records of Joseph James
Oleskow', Account: 'Worldnet', Server: 'mailhost.worldnet.att.net', Protocol:
SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Can anyone help? I was able to use it the day before yesterday, but not
since yesterday afternoon.

PGray
 

My Computer

G

Gary VanderMolen

#2
Chances are, it's not your email program. Who is your home ISP, and
were you sending from home? As a general rule, the owner of a port 25
SMTP server you are using must be the same as the company providing
your Internet connection at that moment. For more on this see
http://www.postcastserver.com/help/Port_25_Blocking.aspx

The best solution is to use an SMTP server that supports a port other
than '25'. You're in luck. Read these instructions, especially the paragraph entitled
"I am connecting through a high speed connection or another ISP..."

http://help.att.net/docs/use/email/...a=customer_email&platform=OSWVISTA&faqcounter

Note the use of port 465 and SSL.

--
Gary VanderMolen, MS-MVP (Mail)


"PGray" <PGray@xxxxxx> wrote in message news:C00254D0-C828-42FF-8150-05E32D05DFF8@xxxxxx

>I followed the instructions on how to correct this problem from previous
> posts. I restored my mail account, disabled virus scan, check all setting,
> and verified all authentications. Still cannot send emails and get the
> following error message:
>
> The connection to the server has failed. Subject 'Records of Joseph James
> Oleskow', Account: 'Worldnet', Server: 'mailhost.worldnet.att.net', Protocol:
> SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
>
> Can anyone help? I was able to use it the day before yesterday, but not
> since yesterday afternoon.
>
> PGray
 

My Computer

P

PA Bear [MS MVP]

#3
Contact your ISP for the correct settings.

PGray wrote:

> I followed the instructions on how to correct this problem from previous
> posts. I restored my mail account, disabled virus scan, check all
> setting,
> and verified all authentications. Still cannot send emails and get the
> following error message:
>
> The connection to the server has failed. Subject 'Records of Joseph James
> Oleskow', Account: 'Worldnet', Server: 'mailhost.worldnet.att.net',
> Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error
> Number: 0x800CCC0E
>
> Can anyone help? I was able to use it the day before yesterday, but not
> since yesterday afternoon.
>
> PGray
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)