• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Stop email addresses from being automatically saved to Contact Lis

E

Etoufee

#1
My Contact List is full of addresses I did not save. They are addresses that
I recognize from an e-mail received from a friend.

I have selected Windows Mail to save email addresses of those I reply to -
but I have not replied to these folks.

Thank you,
 

My Computer

B

Bruce Hagen

#2
If you accidentally hit Reply All the addresses are saved even though you
didn't send with the Add to Address Book option checked. IMO, the safest
thing to do is to remove the Reply All button from the toolbar.
--
Bruce Hagen
MS-MVP Outlook Express
Imperial Beach, CA


"Etoufee" <Etoufee@xxxxxx> wrote in message
news:19CA4A0F-B394-4903-81C3-596F5A003CEB@xxxxxx

> My Contact List is full of addresses I did not save. They are addresses
> that
> I recognize from an e-mail received from a friend.
>
> I have selected Windows Mail to save email addresses of those I reply to -
> but I have not replied to these folks.
>
> Thank you,
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)