• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Support For Pinnacle Studio 9

  • Thread starter =?Utf-8?B?RGFudGU=?=
  • Start date
?

=?Utf-8?B?RGFudGU=?=

#1
Hi i've tried getting pinnacle studio 9 to run on many vista builds including
RC1 with out success. It installs okay in admin mode, but will not execute
(crashes without explanation on splash screen) i've tried many compatibility
modes without success.

Has anyone had any luck as i use this expensive program alot.
 

My Computer

K

Kerry Brown

#2
Looks like you'll need Version 10 and it may not work until Vista is
"commercially available in 2007".

http://www.pinnaclesys.com/docloade...ort/news_support_all.asp&templ=78&Langue_ID=7

--
Kerry
MS-MVP Windows - Shell/User
http://www.vistahelp.ca


Dante wrote:
> Hi i've tried getting pinnacle studio 9 to run on many vista builds
> including RC1 with out success. It installs okay in admin mode, but
> will not execute (crashes without explanation on splash screen) i've
> tried many compatibility modes without success.
>
> Has anyone had any luck as i use this expensive program alot.
 

My Computer

M

Marco Ricciardi

#3
Hi! I bought Pinnacle Studio 10 about 6 months ago and it didn't work under
Windows XP HE.... now I have Windows Vista and it doesn't workat all.... I
don't know how to solve this problem.....
 

My Computer

P

pvdg42

#4
"Marco Ricciardi" <Marco Ricciardi @discussions.microsoft.com> wrote in
message news:00CDE62B-7014-4E1C-95AB-4000F25C0DCF@microsoft.com...
> Hi! I bought Pinnacle Studio 10 about 6 months ago and it didn't work
> under
> Windows XP HE.... now I have Windows Vista and it doesn't workat all.... I
> don't know how to solve this problem.....
>

You should contact Pinnacle and ask them when they intend to release a
version that runs on Vista.
Have you tried installing your current version using Compatibility Mode?
 

My Computer

A

Aphrodite of Rhodes

#5
Hi
I have a question about the menu used in Studio 9.

I inserted music under the menu, which played without problems in the player
of Studio 9. But once I had it on DVD the music got stuck on 1 second, any
idea why???

Many thanks
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)