• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

System Restore, Task Manager and other applications won't work

DanA

New Member
#1
I am using Vista Ultimate x64 Build 6001 SP1.
Intel® Core(TM)2 CPU 6700 @ 2.66GHz 2.66 GHz Memory (RAM) 4.00 GB
The behavior described below started suddenly, apparently after I reinstalled VS 2005.
Some of the symptoms are:
  • When I click on System Restore I get (as expected) the dialog box “Windows needs your permission to continue” ; I click Continue. Apparently nothing happens.
    I repeat the above and I get the message “The System Restore wizard is already running.” However, it is not visible.
  • Task Manager also remains invisible.
  • When I click on “Turn Windows features on and off” the “Windows Features” box is displayed with “Please wait...” but nothing happens.
  • When trying to uninstall an update, Windows Installer displays "Preparing to install..." and remains so forever. Click Cancel, after 10 min or so “Install server is not responding”.
  • Frequently Visual Studio and the Office 2007 programs go in No responding mode and I must reboot.
  • When I shut down the computer "Logging off " is displayed until I use the hardware shut down button.
  • Chkdsk found nothing wrong.
  • Sfc /scannow doesn’t start.
  • The same in Safe Mode.
  • When I try to start from the DVD the Vista background is displayed with the mouse cursor but then nothing.
Is there a way out?
Thank you very much,
Dan
 

My Computer

T

Tony UK

#2
I am no expert. But if that happened to me, I would want to run an updated
antivirus program before trying anything else. Mind you, in the same
circumstances I would be thinking of wiping the hard drive and rebuilding the
whole computer from scratch. Assuming, of course, that you have backed up
your data first.

"DanA" wrote:

>
> I am using Vista Ultimate x64 Build 6001 SP1.
> Intel® Core(TM)2 CPU 6700 @ 2.66GHz 2.66 GHz Memory (RAM) 4.00 GB
> The behavior described below started suddenly, apparently after I
> reinstalled VS 2005.
> Some of the symptoms are:
>
> - When I click on System Restore I get (as expected) the dialog box
> “Windows needs your permission to continue†; I click Continue.
> Apparently nothing happens.
> I repeat the above and I get the message “The System Restore wizard
> is already running.†However, it is not visible.
> - Task Manager also remains invisible.
> - When I click on “Turn Windows features on and off†the “Windows
> Features†box is displayed with “Please wait...†but nothing happens.
> - When trying to uninstall an update, Windows Installer displays
> "Preparing to install..." and remains so forever. Click Cancel, after
> 10 min or so “Install server is not respondingâ€.
> - Frequently Visual Studio and the Office 2007 programs go in No
> responding mode and I must reboot.
> - When I shut down the computer "Logging off " is displayed until I
> use the hardware shut down button.
> - Chkdsk found nothing wrong.
> - Sfc /scannow doesn’t start.
> - The same in Safe Mode.
> - When I try to start from the DVD the Vista background is displayed
> with the mouse cursor but then nothing.
> Is there a way out?
> Thank you very much,
> Dan
>
>
> --
> DanA
>
 

My Computer