• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

System tray ' Network Accesss' icon.

Messages
64
#1
I have noticed that the little blue ball/circle disappears for a few seconds on the Network Access icon in the systems tray sometimes (Vista). That is the one in front of the two monitor icons that can display in an animated way. I have not noticed this phenomenon before much. I know it displays a red cross when there is no connection & an exclamation mark when there is some problem. I just wondered if it was necessarily unusual or anything to worry about. :confused:
 

My Computer

System One

  • Manufacturer/Model
    Maxdata Belnea 0.book 3

Joan Archer

Cross Stitch Queen
Vista Guru
Messages
1,353
Location
Pembrokeshire, South Wales, UK
#2
I think it usually means that you've lost Internet access for those seconds, you probably still have access to your local network.

Do you connect via a router, if so maybe it's refreshing the connection, I don't really know but those are my thoughts.:)

When it used to happen to me on my old router if the ball was missing for a while a reboot of the router put everything back to normal.
 

My Computer

System One

  • Manufacturer/Model
    Zoostorm
    CPU
    Intel Core 2 Duo E4600 @ 2400 MHz
    Motherboard
    Foxconn 45CMX/45GMX/45CMX-K
    Memory
    2048 MB (2 x 1024 DDR2-SDRAM)
    Graphics Card(s)
    Intel Corp 82945G Integrated Graphics Controller
    Sound Card
    Onboard Realtek
    Monitor(s) Displays
    Hanns.G HH221 22" inches Widescreen
    Screen Resolution
    1920 x 1080
    Hard Drives
    ExcelStor (250GB)
    Mouse
    Microsoft Optical Wheel Mouse
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000
    Internet Speed
    Just under 4 MB ADSL Broadband
    Other Info
    Epson Stylus SX415 All-in-one Printer
    Seagate 500 MB Expansion USB Desktop Hard Drive
Messages
64
#3
Yes Joan, I use a 'hub' or router & I am usually a fair distance from it. It seems to happen mostly in one particular website forum.
 

My Computer

System One

  • Manufacturer/Model
    Maxdata Belnea 0.book 3

Joan Archer

Cross Stitch Queen
Vista Guru
Messages
1,353
Location
Pembrokeshire, South Wales, UK
#4
How do you connect to the router, wired or wireless. If wireless and you say you are a long way away from it it could just be the signal is weaker at times but not enough to cause the loss for more than a few seconds.

Sorry but that's all I can think of maybe someone else has a better answer for you ;)
 

My Computer

System One

  • Manufacturer/Model
    Zoostorm
    CPU
    Intel Core 2 Duo E4600 @ 2400 MHz
    Motherboard
    Foxconn 45CMX/45GMX/45CMX-K
    Memory
    2048 MB (2 x 1024 DDR2-SDRAM)
    Graphics Card(s)
    Intel Corp 82945G Integrated Graphics Controller
    Sound Card
    Onboard Realtek
    Monitor(s) Displays
    Hanns.G HH221 22" inches Widescreen
    Screen Resolution
    1920 x 1080
    Hard Drives
    ExcelStor (250GB)
    Mouse
    Microsoft Optical Wheel Mouse
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000
    Internet Speed
    Just under 4 MB ADSL Broadband
    Other Info
    Epson Stylus SX415 All-in-one Printer
    Seagate 500 MB Expansion USB Desktop Hard Drive
Messages
64
#5
Cheers anyway. I am using a laptop with a wireless connection. I have not noticed it for a couple of hours, then I visited MozillaZine & it happened again. It happened for a second or two after I left the website & hasn't happened since. It seems to happen predominantly when I visit that specific website. It can't be a coincidence.

It has me bamboozled... :confused:
 

My Computer

System One

  • Manufacturer/Model
    Maxdata Belnea 0.book 3

Joan Archer

Cross Stitch Queen
Vista Guru
Messages
1,353
Location
Pembrokeshire, South Wales, UK
#6
It does sound a strange one Dave but then these machines we love to hate do do the strangest things at times.

Sorry I couldn't be more help but you never know someone else may see this thread and know exactly what the problem is, if not you'll just have to put it down to the joys of computing. ;)
 

My Computer

System One

  • Manufacturer/Model
    Zoostorm
    CPU
    Intel Core 2 Duo E4600 @ 2400 MHz
    Motherboard
    Foxconn 45CMX/45GMX/45CMX-K
    Memory
    2048 MB (2 x 1024 DDR2-SDRAM)
    Graphics Card(s)
    Intel Corp 82945G Integrated Graphics Controller
    Sound Card
    Onboard Realtek
    Monitor(s) Displays
    Hanns.G HH221 22" inches Widescreen
    Screen Resolution
    1920 x 1080
    Hard Drives
    ExcelStor (250GB)
    Mouse
    Microsoft Optical Wheel Mouse
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000
    Internet Speed
    Just under 4 MB ADSL Broadband
    Other Info
    Epson Stylus SX415 All-in-one Printer
    Seagate 500 MB Expansion USB Desktop Hard Drive
Messages
64
#7
Yeah, thanks Joan. Sometimes computers seem to have their own personalities. Maybe mine has a nervous tick in MozillaZine! (Well, Firefox 3 did keep crashing on me when I first downloaded it :geek: )
 

My Computer

System One

  • Manufacturer/Model
    Maxdata Belnea 0.book 3

Users Who Are Viewing This Thread (Users: 1, Guests: 0)