• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Task Manager

Ð

Ðark Angel

#1
I cannot find Mem Usage in my task manager anymore when i try to
select which columns to display, on the processes tab.
For example, explorer.exe reports 31K and now it's Commit Size the
column in place of Mem Usage.

I first noticed when all of a sudden it started reporting memory loads
in K but not in Kb's as it always had
Baffles me how it changed...i can only guess it was during a windows
update as i always left it alone

Also on the performance tab it reports mem loads in MB's when it also
used to do it in Kb's

Is there a way i can switch it back to the way it was?
I always found it a lot more precise esp. for diagnosing memory leaks
 

My Computer

R

RalfG

#2
Haven't seen either of those changes here. Anyway it should be a simple
matter to change the columns back to what you had, or display whatever other
columns are available.

Open Task manager, click View-Select Columns, then uncheck Memory-Commit
Size and put a check in Memory -Private Working Set (that was the default on
mine) and/or Memory - Working set. You can enable whatever other columns you
think might be useful to you.


"Ðark Angel" <flugrekorder@xxxxxx> wrote in message
news:77fbfd2f-5f02-47a1-ab1d-0eb5e679d2d9@xxxxxx

>I cannot find Mem Usage in my task manager anymore when i try to
> select which columns to display, on the processes tab.
> For example, explorer.exe reports 31K and now it's Commit Size the
> column in place of Mem Usage.
>
> I first noticed when all of a sudden it started reporting memory loads
> in K but not in Kb's as it always had
> Baffles me how it changed...i can only guess it was during a windows
> update as i always left it alone
>
> Also on the performance tab it reports mem loads in MB's when it also
> used to do it in Kb's
>
> Is there a way i can switch it back to the way it was?
> I always found it a lot more precise esp. for diagnosing memory leaks
 

My Computer

Ð

Ðark Angel

#3
Thanks for the suggestions but i had already tried all that and it's
still gone.
There isn't a mem usage column i can tick to have it displayed again

Does the default on yours display mem loads in Kb's?
Or in the 'abbreviated' format i'm seeing on mine as well


On Mar 6, 2:11 am, "RalfG" <itsno...@xxxxxx> wrote:

> Haven't seen either of those changes here. Anyway it should be a simple
> matter to change the columns back to what you had, or display whatever other
> columns are available.
>
> Open Task manager, click View-Select Columns, then uncheck Memory-Commit
> Size and put a check in Memory -Private Working Set (that was the default on
> mine) and/or Memory - Working set. You can enable whatever other columns you
> think might be useful to you.
>
> "Ðark Angel" <flugrekor...@xxxxxx> wrote in message
>
> news:77fbfd2f-5f02-47a1-ab1d-0eb5e679d2d9@xxxxxx
>

> >I cannot find Mem Usage in my task manager anymore when i try to
> > select which columns to display, on the processes tab.
> > For example, explorer.exe reports 31K and now it's Commit Size the
> > column in place of Mem Usage.
>

> > I first noticed when all of a sudden it started reporting memory loads
> > in K but not in Kb's as it always had
> > Baffles me how it changed...i can only guess it was during a windows
> > update as i always left it alone
>

> > Also on the performance tab it reports mem loads in MB's when it also
> > used to do it in Kb's
>

> > Is there a way i can switch it back to the way it was?
> > I always found it a lot more precise esp. for diagnosing memory leaks
 

My Computer

R

RalfG

#4
Kb's. AFAIK Memory Working Set and Memory Private Working Set are the
memory usage columns. The latter one was what was being shown in my
taskmanger by default.

According to Help, Memory - Working Set is total memory used by a process
(private and shareable) and Private Working Set is memory used by the
process that cannot be shared by other processes.

"Ðark Angel" <flugrekorder@xxxxxx> wrote in message
news:6fc6a192-7ffd-47e4-bbf1-ef081d872bce@xxxxxx
Thanks for the suggestions but i had already tried all that and it's
still gone.
There isn't a mem usage column i can tick to have it displayed again

Does the default on yours display mem loads in Kb's?
Or in the 'abbreviated' format i'm seeing on mine as well


On Mar 6, 2:11 am, "RalfG" <itsno...@xxxxxx> wrote:

> Haven't seen either of those changes here. Anyway it should be a simple
> matter to change the columns back to what you had, or display whatever
> other
> columns are available.
>
> Open Task manager, click View-Select Columns, then uncheck Memory-Commit
> Size and put a check in Memory -Private Working Set (that was the default
> on
> mine) and/or Memory - Working set. You can enable whatever other columns
> you
> think might be useful to you.
>
> "Ðark Angel" <flugrekor...@xxxxxx> wrote in message
>
> news:77fbfd2f-5f02-47a1-ab1d-0eb5e679d2d9@xxxxxx
>

> >I cannot find Mem Usage in my task manager anymore when i try to
> > select which columns to display, on the processes tab.
> > For example, explorer.exe reports 31K and now it's Commit Size the
> > column in place of Mem Usage.
>

> > I first noticed when all of a sudden it started reporting memory loads
> > in K but not in Kb's as it always had
> > Baffles me how it changed...i can only guess it was during a windows
> > update as i always left it alone
>

> > Also on the performance tab it reports mem loads in MB's when it also
> > used to do it in Kb's
>

> > Is there a way i can switch it back to the way it was?
> > I always found it a lot more precise esp. for diagnosing memory leaks
 

My Computer

Ð

Ðark Angel

#5
That's what mine should be displaying, Kb's
Somehow that changed but i didn't modify anything prior to that

The only thing i can think of is windows update
I hope i can find a registry tweak to revert it


On Mar 6, 2:43 am, "RalfG" <itsno...@xxxxxx> wrote:

> Kb's. AFAIK Memory Working Set and Memory Private Working Set are the
> memory usage columns. The latter one was what was being shown in my
> taskmanger by default.
>
> According to Help, Memory - Working Set is total memory used by a process
> (private and shareable) and Private Working Set is memory used by the
> process that cannot be shared by other processes.
>
> "Ðark Angel" <flugrekor...@xxxxxx> wrote in message
>
> news:6fc6a192-7ffd-47e4-bbf1-ef081d872bce@xxxxxx
> Thanks for the suggestions but i had already tried all that and it's
> still gone.
> There isn't a mem usage column i can tick to have it displayed again
>
> Does the default on yours display mem loads in Kb's?
> Or in the 'abbreviated' format i'm seeing on mine as well
>
> On Mar 6, 2:11 am, "RalfG" <itsno...@xxxxxx> wrote:
>

> > Haven't seen either of those changes here. Anyway it should be a simple
> > matter to change the columns back to what you had, or display whatever
> > other
> > columns are available.
>

> > Open Task manager, click View-Select Columns, then uncheck Memory-Commit
> > Size and put a check in Memory -Private Working Set (that was the default
> > on
> > mine) and/or Memory - Working set. You can enable whatever other columns
> > you
> > think might be useful to you.
>

> > "Ðark Angel" <flugrekor...@xxxxxx> wrote in message
>

> >news:77fbfd2f-5f02-47a1-ab1d-0eb5e679d2d9@xxxxxx
>

> > >I cannot find Mem Usage in my task manager anymore when i try to
> > > select which columns to display, on the processes tab.
> > > For example, explorer.exe reports 31K and now it's Commit Size the
> > > column in place of Mem Usage.
>

> > > I first noticed when all of a sudden it started reporting memory loads
> > > in K but not in Kb's as it always had
> > > Baffles me how it changed...i can only guess it was during a windows
> > > update as i always left it alone
>

> > > Also on the performance tab it reports mem loads in MB's when it also
> > > used to do it in Kb's
>

> > > Is there a way i can switch it back to the way it was?
> > > I always found it a lot more precise esp. for diagnosing memory leaks
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)