• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Taskbar auto hide does not work correctly.

P

Phil Weldon

#1
For the first two weeks I had my new Dell Inspiron 1520 (Vista Home Premium)
the auto hide Taskbar worked correctly. Now the Taskbar is always visible
when auto hide is on; the Taskbar is then on top of all windows, but when
maximized the bottom of windows disappear under the Tool Bar. When auto
hide is turned off, all windows maximize to, but not under the Taskbar.

Is there a solution to this problem? I found a work around (use Task
Manager to kill explorer.exe, then run explorer.exe), but I'd rather find a
permanent solution, or at least a report that Microsoft is working on the
problem.

Phil Weldon
 

My Computer

J

John Barnes

#2
Good luck. I had similar problems, and used the same workaround, on both
XP86 and XP64. XP64 eventually fixed itself, XP86 never did, but isn't used
much.

"Phil Weldon" <not.disclosed@xxxxxx> wrote in message
news:13f13n5ig0qna27@xxxxxx

> For the first two weeks I had my new Dell Inspiron 1520 (Vista Home
> Premium)
> the auto hide Taskbar worked correctly. Now the Taskbar is always visible
> when auto hide is on; the Taskbar is then on top of all windows, but when
> maximized the bottom of windows disappear under the Tool Bar. When auto
> hide is turned off, all windows maximize to, but not under the Taskbar.
>
> Is there a solution to this problem? I found a work around (use Task
> Manager to kill explorer.exe, then run explorer.exe), but I'd rather find
> a
> permanent solution, or at least a report that Microsoft is working on the
> problem.
>
> Phil Weldon
>
>
 

My Computer

P

Phil Weldon

#3
'John Barnes' wrote:
| Good luck. I had similar problems, and used the same workaround, on both
| XP86 and XP64. XP64 eventually fixed itself, XP86 never did, but isn't
used
| much.
_____

Thanks for the reply. You'd think that this time around that particular
irritant would have be fixed. Perhaps there are some programs that, when
run, set up the problem, which remains afterwards until restarting
explore.exe or the system.

Phil Weldon

"John Barnes" <jbarnes@xxxxxx> wrote in message
news:OeZkm$r%23HHA.4476@xxxxxx
|
| "Phil Weldon" <not.disclosed@xxxxxx> wrote in message
| news:13f13n5ig0qna27@xxxxxx
| > For the first two weeks I had my new Dell Inspiron 1520 (Vista Home
| > Premium)
| > the auto hide Taskbar worked correctly. Now the Taskbar is always
visible
| > when auto hide is on; the Taskbar is then on top of all windows, but
when
| > maximized the bottom of windows disappear under the Tool Bar. When auto
| > hide is turned off, all windows maximize to, but not under the Taskbar.
| >
| > Is there a solution to this problem? I found a work around (use Task
| > Manager to kill explorer.exe, then run explorer.exe), but I'd rather
find
| > a
| > permanent solution, or at least a report that Microsoft is working on
the
| > problem.
| >
| > Phil Weldon
| >
| >
|
 

My Computer

frjb

New Member
Messages
1
#4
Ok I came across this by accident, if you move the taskbar to one of the 4 zones, then unhide it, it seems to fix the issue, I did this about 10 days ago and it is still working, usually when I unhide my taskbar it will stay unhide for about 10 minutes, I think maybe moving the taskbar re-writes the defective file. Give it a try..
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)