• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Toggle Keys won't stay on?

V

Victor Delta

#1
I find the Toggle Keys facility (makes a sound if you accidentally - or
otherwise - hit Caps Lock, Num Lock or Scroll Lock keys) extremely useful.

However, since 'upgrading' to Vista, I find that the facility keeps
switching itself off - probably every time I reboot in fact.

Has anyone else experienced this and, if so, is there a known solution
please?

Thanks,

V
 

My Computer

B

BChat

#2
I have the same problem



"Victor Delta" <nospam@xxxxxx> wrote in message
news:%23nBpgabDIHA.3848@xxxxxx
I find the Toggle Keys facility (makes a sound if you accidentally - or
otherwise - hit Caps Lock, Num Lock or Scroll Lock keys) extremely useful.

However, since 'upgrading' to Vista, I find that the facility keeps
switching itself off - probably every time I reboot in fact.

Has anyone else experienced this and, if so, is there a known solution
please?

Thanks,

V
 

My Computer

C

Cal Bear '66

#3
Have you tried: Control Panel (Classic view) > Ease of Access Center > "Make
the keyboard easier to use" link, and checking the "Turn on Toggle Keys"
checkbox?


I Bleed Blue and Gold
GO BEARS!


"BChat" <BChat@xxxxxx> wrote in message
news:e9ppgDcDIHA.4476@xxxxxx

>I have the same problem
>
>
>
> "Victor Delta" <nospam@xxxxxx> wrote in message
> news:%23nBpgabDIHA.3848@xxxxxx
> I find the Toggle Keys facility (makes a sound if you accidentally - or
> otherwise - hit Caps Lock, Num Lock or Scroll Lock keys) extremely useful.
>
> However, since 'upgrading' to Vista, I find that the facility keeps
> switching itself off - probably every time I reboot in fact.
>
> Has anyone else experienced this and, if so, is there a known solution
> please?
>
> Thanks,
>
> V
>
 

My Computer

B

BChat

#4
Yes, no luck


"Cal Bear '66" <xxx@xxxxxx> wrote in message
news:011FFADC-069C-43A4-8BDB-ED2D9F0AA4AB@xxxxxx
Have you tried: Control Panel (Classic view) > Ease of Access Center >
"Make
the keyboard easier to use" link, and checking the "Turn on Toggle Keys"
checkbox?


I Bleed Blue and Gold
GO BEARS!


"BChat" <BChat@xxxxxx> wrote in message
news:e9ppgDcDIHA.4476@xxxxxx

>I have the same problem
>
>
>
> "Victor Delta" <nospam@xxxxxx> wrote in message
> news:%23nBpgabDIHA.3848@xxxxxx
> I find the Toggle Keys facility (makes a sound if you accidentally - or
> otherwise - hit Caps Lock, Num Lock or Scroll Lock keys) extremely useful.
>
> However, since 'upgrading' to Vista, I find that the facility keeps
> switching itself off - probably every time I reboot in fact.
>
> Has anyone else experienced this and, if so, is there a known solution
> please?
>
> Thanks,
>
> V
>
 

My Computer

V

Victor Delta

#5
"Cal Bear '66" <xxx@xxxxxx> wrote in message
news:011FFADC-069C-43A4-8BDB-ED2D9F0AA4AB@xxxxxx

> Have you tried: Control Panel (Classic view) > Ease of Access Center >
> "Make the keyboard easier to use" link, and checking the "Turn on Toggle
> Keys" checkbox?
Didn't know there was another way... (other than holding down Num Lock for 5
seconds)

However, have redone it once again - using both the save and apply options
(not sure why they are both there) - and certainly this morning, on reboot,
the setting had not been lost. Out of curiosity, I unchceked the Num Lock 5
secs option.

I'll keep an eye on it over the next week or so.

Thanks,

V
 

My Computer

F

Frank Saunders, MS-MVP IE

#6
"Victor Delta" <nospam@xxxxxx> wrote in message
news:%23nBpgabDIHA.3848@xxxxxx

>I find the Toggle Keys facility (makes a sound if you accidentally - or
>otherwise - hit Caps Lock, Num Lock or Scroll Lock keys) extremely useful.
>
> However, since 'upgrading' to Vista, I find that the facility keeps
> switching itself off - probably every time I reboot in fact.
>
> Has anyone else experienced this and, if so, is there a known solution
> please?
>
> Thanks,
>
> V
It might be a security program blocking the Registry change it needs to
make. A few, but not all, of the programs now doing this are:
Ad-aware's Ad-Watch
IBM Access Connections
McAfee VirusScan and/or Antispyware
Norton AV
Spyware Blaster
Spybot> Tools> IE Tweaks
Spybot- Teatimer
Spysweeper
Spyware Doctor
Windows Defender
Zone Alarm (free) 6.5 Reported to be fixed in later versions.

In the case of Zone Alarm 6.5 or Norton 2007 it actually has to be
uninstalled. Make sure the Windows Firewall is turned on until you
reinstall Zone Alarm.

Boot into Safe Mode with Networking and try the change.

--
Frank Saunders, MS-MVP IE, OE/WM
I won't answer email.
 

My Computer

V

Victor Delta

#7
"Frank Saunders, MS-MVP IE" <franksaunders@xxxxxx> wrote in message
news:%23nyOIftDIHA.5328@xxxxxx

> It might be a security program blocking the Registry change it needs to
> make. A few, but not all, of the programs now doing this are:
> Ad-aware's Ad-Watch
> IBM Access Connections
> McAfee VirusScan and/or Antispyware
> Norton AV
> Spyware Blaster
> Spybot> Tools> IE Tweaks
> Spybot- Teatimer
> Spysweeper
> Spyware Doctor
> Windows Defender
> Zone Alarm (free) 6.5 Reported to be fixed in later versions.
>
> In the case of Zone Alarm 6.5 or Norton 2007 it actually has to be
> uninstalled. Make sure the Windows Firewall is turned on until you
> reinstall Zone Alarm.
>
> Boot into Safe Mode with Networking and try the change.
Thanks, Frank, I'll bear that in mind. However, so far the setting has stuck
this time...!

V
 

My Computer

N
#8
Has anyone let Microsoft's Vista Developer's know that Toggle Keys does not
work?

Richard Noel
NoelR@xxxxxx



"Victor Delta" wrote:

> I find the Toggle Keys facility (makes a sound if you accidentally - or
> otherwise - hit Caps Lock, Num Lock or Scroll Lock keys) extremely useful.
>
> However, since 'upgrading' to Vista, I find that the facility keeps
> switching itself off - probably every time I reboot in fact.
>
> Has anyone else experienced this and, if so, is there a known solution
> please?
>
> Thanks,
>
> V
>
>
 

My Computer

V

Victor Delta

#9
"Noel" <Noel@xxxxxx> wrote in message
news:CF9800C2-0CF6-435E-8729-0754393F87E2@xxxxxx

> Has anyone let Microsoft's Vista Developer's know that Toggle Keys does
> not
> work?
Perhaps it does work, after all?

Ever since I used Cal Bear 66's method (see earlier in this thread), my
Toggle Keys have stayed on, and worked ok.

What problem do you have with TK?

V
 

My Computer

N
#10
I had that set already. I've been using Toggle Key's since Windows 2000,
very helpful feature for me. Perhaps it's this new HP desktop. I'll check
the BIOS for a system speaker setting and report my findings next week.

RN

"Victor Delta" wrote:

> "Noel" <Noel@xxxxxx> wrote in message
> news:CF9800C2-0CF6-435E-8729-0754393F87E2@xxxxxx

> > Has anyone let Microsoft's Vista Developer's know that Toggle Keys does
> > not
> > work?
>
> Perhaps it does work, after all?
>
> Ever since I used Cal Bear 66's method (see earlier in this thread), my
> Toggle Keys have stayed on, and worked ok.
>
> What problem do you have with TK?
>
> V
>
>
 

My Computer

N
#11
The internal speaker on my PC had been turned off. I turned that back on in
the system BIOS, and Toggle Keys are working! I do like that feature.

"Noel" wrote:

> I had that set already. I've been using Toggle Key's since Windows 2000,
> very helpful feature for me. Perhaps it's this new HP desktop. I'll check
> the BIOS for a system speaker setting and report my findings next week.
>
> RN
>
> "Victor Delta" wrote:
>

> > "Noel" <Noel@xxxxxx> wrote in message
> > news:CF9800C2-0CF6-435E-8729-0754393F87E2@xxxxxx

> > > Has anyone let Microsoft's Vista Developer's know that Toggle Keys does
> > > not
> > > work?
> >
> > Perhaps it does work, after all?
> >
> > Ever since I used Cal Bear 66's method (see earlier in this thread), my
> > Toggle Keys have stayed on, and worked ok.
> >
> > What problem do you have with TK?
> >
> > V
> >
> >
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)