• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Trouble with larger emails and timing out.

D

Daniel Proebsting

#1
When I try to download my emails form my Gmail account to Windows mail, it
generally goes well, but if the email has an attatchment that is over say,
1MB, I get the message below.

"Your server has unexpectedly terminated the connection. Possible causes for
this include server problems, network problems, or a long period of
inactivity. Account: 'Gmail Account', Server: 'pop.gmail.com', Protocol:
POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F"

Is there any way of bypassing the 5 minute server timeout? I am on Dial-up,
as we cant get broadband where I live. It is annoying that I cant download
large attatchments into windows mail because of this. I dont recall this
problem with windows XP, and Outlook Express.

Any Ideas?

Thank-you
 

My Computer

G

Gary VanderMolen

#2
The reason for the server time-out is probably your antivirus.
Configure your antivirus so that it does not scan emails.
Also, Windows Mail is not compatible with most McAfee
or Norton security programs. Those will need to be
uninstalled, not just disabled.

After uninstalling your non-compatible antivirus, download
and install a more compatible antivirus like the free Avast:
http://www.avast.com/eng/avast_4_home.html

Even compatible antivirus programs will need to have their
email scanning option turned off. For more on this topic see
http://www.oehelp.com/OETips.aspx#3

--
Gary VanderMolen [MS-MVP WLM]


"Daniel Proebsting" <Daniel Proebsting@xxxxxx> wrote in message
news:E9E13E38-2E37-4EB9-80C7-D5CE57B90C73@xxxxxx

> When I try to download my emails form my Gmail account to Windows mail, it
> generally goes well, but if the email has an attatchment that is over say,
> 1MB, I get the message below.
>
> "Your server has unexpectedly terminated the connection. Possible causes for
> this include server problems, network problems, or a long period of
> inactivity. Account: 'Gmail Account', Server: 'pop.gmail.com', Protocol:
> POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F"
>
> Is there any way of bypassing the 5 minute server timeout? I am on Dial-up,
> as we cant get broadband where I live. It is annoying that I cant download
> large attatchments into windows mail because of this. I dont recall this
> problem with windows XP, and Outlook Express.
>
> Any Ideas?
>
> Thank-you
 

My Computer

D

Daniel Proebsting

#3
I have kaspersky anti virus. I did the disableing etc, but it didnt improve
it. My guess is that Windows mail and equivilant software for vista is made
for broadband connection (maximum 5 minute timeout) and not for dial-up. I'll
have to set up my old PC with windows XP and see if that works.


"Gary VanderMolen" wrote:

> The reason for the server time-out is probably your antivirus.
> Configure your antivirus so that it does not scan emails.
> Also, Windows Mail is not compatible with most McAfee
> or Norton security programs. Those will need to be
> uninstalled, not just disabled.
>
> After uninstalling your non-compatible antivirus, download
> and install a more compatible antivirus like the free Avast:
> http://www.avast.com/eng/avast_4_home.html
>
> Even compatible antivirus programs will need to have their
> email scanning option turned off. For more on this topic see
> http://www.oehelp.com/OETips.aspx#3
>
> --
> Gary VanderMolen [MS-MVP WLM]
>
>
> "Daniel Proebsting" <Daniel Proebsting@xxxxxx> wrote in message
> news:E9E13E38-2E37-4EB9-80C7-D5CE57B90C73@xxxxxx

> > When I try to download my emails form my Gmail account to Windows mail, it
> > generally goes well, but if the email has an attatchment that is over say,
> > 1MB, I get the message below.
> >
> > "Your server has unexpectedly terminated the connection. Possible causes for
> > this include server problems, network problems, or a long period of
> > inactivity. Account: 'Gmail Account', Server: 'pop.gmail.com', Protocol:
> > POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F"
> >
> > Is there any way of bypassing the 5 minute server timeout? I am on Dial-up,
> > as we cant get broadband where I live. It is annoying that I cant download
> > large attatchments into windows mail because of this. I dont recall this
> > problem with windows XP, and Outlook Express.
> >
> > Any Ideas?
> >
> > Thank-you
>
>
 

My Computer

G

Gary VanderMolen

#4
Even with a dial-up connection, there should not be a time-out
unless the server is overloaded. I'm sure that Gmail's servers are not
overloaded. I have three Gmail accounts, and they have never timed-out.
With email scanning turned off, Kaspersky AV is not likely to be the cause
of the time-out. So, I'm at a loss to come up with another likely cause.

To rule out your Vista as the cause, you can install Mozilla Thunderbird,
just to see if that cures the problem:
http://www.mozilla.com/thunderbird

--
Gary VanderMolen [MS-MVP WLM]


"Daniel Proebsting" <DanielProebsting@xxxxxx> wrote in message
news:F8F70D01-C1B6-453A-BA4D-EE7C1761A841@xxxxxx

>I have kaspersky anti virus. I did the disableing etc, but it didnt improve
> it. My guess is that Windows mail and equivilant software for vista is made
> for broadband connection (maximum 5 minute timeout) and not for dial-up. I'll
> have to set up my old PC with windows XP and see if that works.
>
>
> "Gary VanderMolen" wrote:
>

>> The reason for the server time-out is probably your antivirus.
>> Configure your antivirus so that it does not scan emails.
>> Also, Windows Mail is not compatible with most McAfee
>> or Norton security programs. Those will need to be
>> uninstalled, not just disabled.
>>
>> After uninstalling your non-compatible antivirus, download
>> and install a more compatible antivirus like the free Avast:
>> http://www.avast.com/eng/avast_4_home.html
>>
>> Even compatible antivirus programs will need to have their
>> email scanning option turned off. For more on this topic see
>> http://www.oehelp.com/OETips.aspx#3
>>
>> --
>> Gary VanderMolen [MS-MVP WLM]
>>
>>
>> "Daniel Proebsting" <Daniel Proebsting@xxxxxx> wrote in message
>> news:E9E13E38-2E37-4EB9-80C7-D5CE57B90C73@xxxxxx

>> > When I try to download my emails form my Gmail account to Windows mail, it
>> > generally goes well, but if the email has an attatchment that is over say,
>> > 1MB, I get the message below.
>> >
>> > "Your server has unexpectedly terminated the connection. Possible causes for
>> > this include server problems, network problems, or a long period of
>> > inactivity. Account: 'Gmail Account', Server: 'pop.gmail.com', Protocol:
>> > POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F"
>> >
>> > Is there any way of bypassing the 5 minute server timeout? I am on Dial-up,
>> > as we cant get broadband where I live. It is annoying that I cant download
>> > large attatchments into windows mail because of this. I dont recall this
>> > problem with windows XP, and Outlook Express.
>> >
>> > Any Ideas?
>> >
>> > Thank-you
>>
>>
 

My Computer

I

Inge IbsenDK

#5
Check the state or current setting of TCP Auto-Tuning

Open elevated command prompt with administrator’s privileges.
Type the following command and press Enter:
netsh interface tcp show global

The system will display the following text on screen, where you can check on
the Auto-Tuning setting:

Querying active state…

TCP Global Parameters
———————————————-
Receive-Side Scaling State : enabled
Chimney Offload State : enabled
Receive Window Auto-Tuning Level : normal
Add-On Congestion Control Provider : none
ECN Capability : disabled
RFC 1323 Timestamps : disabled

Disable TCP Auto-Tuning

Open elevated command prompt with administrator’s privileges.
Type the following command and press Enter:
netsh interface tcp set global autotuning=disabled

Enable TCP Auto-Tuning

Open elevated command prompt with administrator’s privileges.
Type the following command and press Enter:
netsh interface tcp set global autotuning=enabled

Dear Daniel. I have suffered the same problem for the 2 weeks I have had my
vista on a new pc. And I could not run java applets too.
With a little help from my isp I performed the above action, as the problem
should be a speed problem of vista auto tuning.

It solved all my problems, so I am very happy. Hope it will work for you too.


"Daniel Proebsting" wrote:

> When I try to download my emails form my Gmail account to Windows mail, it
> generally goes well, but if the email has an attatchment that is over say,
> 1MB, I get the message below.
>
> "Your server has unexpectedly terminated the connection. Possible causes for
> this include server problems, network problems, or a long period of
> inactivity. Account: 'Gmail Account', Server: 'pop.gmail.com', Protocol:
> POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F"
>
> Is there any way of bypassing the 5 minute server timeout? I am on Dial-up,
> as we cant get broadband where I live. It is annoying that I cant download
> large attatchments into windows mail because of this. I dont recall this
> problem with windows XP, and Outlook Express.
>
> Any Ideas?
>
> Thank-you
 

My Computer

G

Gary VanderMolen

#6
Gmail's servers are fully compatible with Vista's auto-tuning.
This only affects a few older mail servers.

--
Gary VanderMolen [MS-MVP WLM]


"Inge IbsenDK" <Inge IbsenDK@xxxxxx> wrote in message
news:83C1A347-84C7-4B50-BFE3-394F04B48FAD@xxxxxx

> Check the state or current setting of TCP Auto-Tuning
>
> Open elevated command prompt with administrator’s privileges.
> Type the following command and press Enter:
> netsh interface tcp show global
>
> The system will display the following text on screen, where you can check on
> the Auto-Tuning setting:
>
> Querying active state…
>
> TCP Global Parameters
> ———————————————-
> Receive-Side Scaling State : enabled
> Chimney Offload State : enabled
> Receive Window Auto-Tuning Level : normal
> Add-On Congestion Control Provider : none
> ECN Capability : disabled
> RFC 1323 Timestamps : disabled
>
> Disable TCP Auto-Tuning
>
> Open elevated command prompt with administrator’s privileges.
> Type the following command and press Enter:
> netsh interface tcp set global autotuning=disabled
>
> Enable TCP Auto-Tuning
>
> Open elevated command prompt with administrator’s privileges.
> Type the following command and press Enter:
> netsh interface tcp set global autotuning=enabled
>
> Dear Daniel. I have suffered the same problem for the 2 weeks I have had my
> vista on a new pc. And I could not run java applets too.
> With a little help from my isp I performed the above action, as the problem
> should be a speed problem of vista auto tuning.
>
> It solved all my problems, so I am very happy. Hope it will work for you too.
>
>
> "Daniel Proebsting" wrote:
>

>> When I try to download my emails form my Gmail account to Windows mail, it
>> generally goes well, but if the email has an attatchment that is over say,
>> 1MB, I get the message below.
>>
>> "Your server has unexpectedly terminated the connection. Possible causes for
>> this include server problems, network problems, or a long period of
>> inactivity. Account: 'Gmail Account', Server: 'pop.gmail.com', Protocol:
>> POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F"
>>
>> Is there any way of bypassing the 5 minute server timeout? I am on Dial-up,
>> as we cant get broadband where I live. It is annoying that I cant download
>> large attatchments into windows mail because of this. I dont recall this
>> problem with windows XP, and Outlook Express.
>>
>> Any Ideas?
>>
>> Thank-you
 

My Computer

I

Inge IbsenDK

#7
Whatever you say Gary. But Daniels problem looked exactly the same as mine
and what I did certainly did the trick

"Gary VanderMolen" wrote:

> Gmail's servers are fully compatible with Vista's auto-tuning.
> This only affects a few older mail servers.
>
> --
> Gary VanderMolen [MS-MVP WLM]
>
>
> "Inge IbsenDK" <Inge IbsenDK@xxxxxx> wrote in message
> news:83C1A347-84C7-4B50-BFE3-394F04B48FAD@xxxxxx

> > Check the state or current setting of TCP Auto-Tuning
> >
> > Open elevated command prompt with administrator’s privileges.
> > Type the following command and press Enter:
> > netsh interface tcp show global
> >
> > The system will display the following text on screen, where you can check on
> > the Auto-Tuning setting:
> >
> > Querying active state…
> >
> > TCP Global Parameters
> > ———————————————-
> > Receive-Side Scaling State : enabled
> > Chimney Offload State : enabled
> > Receive Window Auto-Tuning Level : normal
> > Add-On Congestion Control Provider : none
> > ECN Capability : disabled
> > RFC 1323 Timestamps : disabled
> >
> > Disable TCP Auto-Tuning
> >
> > Open elevated command prompt with administrator’s privileges.
> > Type the following command and press Enter:
> > netsh interface tcp set global autotuning=disabled
> >
> > Enable TCP Auto-Tuning
> >
> > Open elevated command prompt with administrator’s privileges.
> > Type the following command and press Enter:
> > netsh interface tcp set global autotuning=enabled
> >
> > Dear Daniel. I have suffered the same problem for the 2 weeks I have had my
> > vista on a new pc. And I could not run java applets too.
> > With a little help from my isp I performed the above action, as the problem
> > should be a speed problem of vista auto tuning.
> >
> > It solved all my problems, so I am very happy. Hope it will work for you too.
> >
> >
> > "Daniel Proebsting" wrote:
> >

> >> When I try to download my emails form my Gmail account to Windows mail, it
> >> generally goes well, but if the email has an attatchment that is over say,
> >> 1MB, I get the message below.
> >>
> >> "Your server has unexpectedly terminated the connection. Possible causes for
> >> this include server problems, network problems, or a long period of
> >> inactivity. Account: 'Gmail Account', Server: 'pop.gmail.com', Protocol:
> >> POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F"
> >>
> >> Is there any way of bypassing the 5 minute server timeout? I am on Dial-up,
> >> as we cant get broadband where I live. It is annoying that I cant download
> >> large attatchments into windows mail because of this. I dont recall this
> >> problem with windows XP, and Outlook Express.
> >>
> >> Any Ideas?
> >>
> >> Thank-you
>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)