• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Turn Off Display - but, it will not turn back on, must reboot

D

David Wess

#1
I have my monitor display set to turn off after 15 minutes. Screen saver is
set to engage after five minutes. Problem is, once the monitor turns off, it
will not turn back on unless I reboot by pressing the power button on my
computer. There is nothing else I can try because the monitors (dual) are
both completely blank. The only way I can prevent this from occurring is by
disengaging all screen savers and 'turn off display'. Then the screen saver
never engages, and monitors never to blank, but I have to press the power
buttons on the monitors to turn them off when I am not using the computer.

I am running Windows Vista Ultimate 32bit, with all updates installed. I
have 3GB memory. My video card is an ATI Radeon X1600 Series with 512MB
memory. I just updated the drivers yesterday (11/11/07) to 8.421.0.0 dated
9/28/07. My computer is a HP running at 3.6MHz. Other than the display
issues, the computer runs just fine.

What adjustments should I make so that I can use my screen saver and so that
I can set my display to turn off after 15 minutes?
 

My Computer

M

Michael

#2
Have you tried hitting the <Enter> key?
Could be your HD is is miss set to turn off and you have to wait for it to
spin back up before windows restarts, why don't you just hybernate?

"David Wess" <dwess@xxxxxx> wrote in message
news:DC769F3D-94A5-45ED-BB85-6D581970B2F0@xxxxxx

>I have my monitor display set to turn off after 15 minutes. Screen saver is
>set to engage after five minutes. Problem is, once the monitor turns off,
>it will not turn back on unless I reboot by pressing the power button on my
>computer. There is nothing else I can try because the monitors (dual) are
>both completely blank. The only way I can prevent this from occurring is by
>disengaging all screen savers and 'turn off display'. Then the screen saver
>never engages, and monitors never to blank, but I have to press the power
>buttons on the monitors to turn them off when I am not using the computer.
>
> I am running Windows Vista Ultimate 32bit, with all updates installed. I
> have 3GB memory. My video card is an ATI Radeon X1600 Series with 512MB
> memory. I just updated the drivers yesterday (11/11/07) to 8.421.0.0 dated
> 9/28/07. My computer is a HP running at 3.6MHz. Other than the display
> issues, the computer runs just fine.
>
> What adjustments should I make so that I can use my screen saver and so
> that I can set my display to turn off after 15 minutes?
 

My Computer

V

vikrant

#3
it must be driver related issue
however as you said you have installed the latest drivers
turning off monitor by os is done by sending a message to the system &
system turns on the display whenever it detects mouse or keyboard event
try out a shareware at http://www.rtsoftwares.com
don'nt think it will change situaton as the issue seems to be of a
corrupted/incorrectly installed driver, but it might work
"Jalil Vaidya" wrote:

> Anyone know how to resolve this? I have exact same problem as David but with
> slight difference. My primary monitor (left one) is connected to DVI
> connector and the secondary monitor (right one) is connected to VGA connector
> on the same video card (ATI Radeon 9200 - its an old card). If I turn off the
> monitors and turn them back on the primary monitor (DVI) is blank with "No
> Signal Input" message; the left one turns on fine. If I RDP into this machine
> from another one then the primary monitor comes to life. Another solution is
> to reboot the machine like David mentioned. I have latest ATI Catalyst
> software and drivers and have tried suggestions in other forums (like turning
> of Transient Multi Monitor task etc.) but nothing has helped so far. The same
> setup runs fine on WinXP. Any help is very much appreciated.
>
> Thanks,
>
> Jalil Vaidya
>
> "David Wess" wrote:
>

> > I have my monitor display set to turn off after 15 minutes. Screen saver is
> > set to engage after five minutes. Problem is, once the monitor turns off, it
> > will not turn back on unless I reboot by pressing the power button on my
> > computer. There is nothing else I can try because the monitors (dual) are
> > both completely blank. The only way I can prevent this from occurring is by
> > disengaging all screen savers and 'turn off display'. Then the screen saver
> > never engages, and monitors never to blank, but I have to press the power
> > buttons on the monitors to turn them off when I am not using the computer.
> >
> > I am running Windows Vista Ultimate 32bit, with all updates installed. I
> > have 3GB memory. My video card is an ATI Radeon X1600 Series with 512MB
> > memory. I just updated the drivers yesterday (11/11/07) to 8.421.0.0 dated
> > 9/28/07. My computer is a HP running at 3.6MHz. Other than the display
> > issues, the computer runs just fine.
> >
> > What adjustments should I make so that I can use my screen saver and so that
> > I can set my display to turn off after 15 minutes?
> >
 

My Computer

J

Jalil Vaidya

#4
Thanks for your reply Vikrant! While I am inclined to believe that it is an
issue with the video drivers, uninstalling and reinstalling the drivers has
not resulted in any improvement. I have tried TurnOffMonitor shareware
utility from http://www.rtsoftwares.com and it seems to be working in a
strange way ;-) When I turn off the monitors and turn them back on I see the
same behavior as before even with the utility running in background. However,
if I run the utility again it turns off the monitors (it always does when you
run it) but moving the mouse or clicking the buttons brings both the monitors
to life, YAY!!! While this is not ideal, it is certainly much better than
nothing :-) Thanks for suggesting the utility, much appreciated! Due to the
problems I faced, I had disabled auto turn off of the monitor when the
screensaver starts. I had also disabled the same in power management
settings. May be I will use the utility to control these settings from now
on. Thanks for suggesting this.

Regards,

Jalil Vaidya

"vikrant" wrote:

> it must be driver related issue
> however as you said you have installed the latest drivers
> turning off monitor by os is done by sending a message to the system &
> system turns on the display whenever it detects mouse or keyboard event
> try out a shareware at http://www.rtsoftwares.com
> don'nt think it will change situaton as the issue seems to be of a
> corrupted/incorrectly installed driver, but it might work
> "Jalil Vaidya" wrote:
>

> > Anyone know how to resolve this? I have exact same problem as David but with
> > slight difference. My primary monitor (left one) is connected to DVI
> > connector and the secondary monitor (right one) is connected to VGA connector
> > on the same video card (ATI Radeon 9200 - its an old card). If I turn off the
> > monitors and turn them back on the primary monitor (DVI) is blank with "No
> > Signal Input" message; the left one turns on fine. If I RDP into this machine
> > from another one then the primary monitor comes to life. Another solution is
> > to reboot the machine like David mentioned. I have latest ATI Catalyst
> > software and drivers and have tried suggestions in other forums (like turning
> > of Transient Multi Monitor task etc.) but nothing has helped so far. The same
> > setup runs fine on WinXP. Any help is very much appreciated.
> >
> > Thanks,
> >
> > Jalil Vaidya
> >
> > "David Wess" wrote:
> >

> > > I have my monitor display set to turn off after 15 minutes. Screen saver is
> > > set to engage after five minutes. Problem is, once the monitor turns off, it
> > > will not turn back on unless I reboot by pressing the power button on my
> > > computer. There is nothing else I can try because the monitors (dual) are
> > > both completely blank. The only way I can prevent this from occurring is by
> > > disengaging all screen savers and 'turn off display'. Then the screen saver
> > > never engages, and monitors never to blank, but I have to press the power
> > > buttons on the monitors to turn them off when I am not using the computer.
> > >
> > > I am running Windows Vista Ultimate 32bit, with all updates installed. I
> > > have 3GB memory. My video card is an ATI Radeon X1600 Series with 512MB
> > > memory. I just updated the drivers yesterday (11/11/07) to 8.421.0.0 dated
> > > 9/28/07. My computer is a HP running at 3.6MHz. Other than the display
> > > issues, the computer runs just fine.
> > >
> > > What adjustments should I make so that I can use my screen saver and so that
> > > I can set my display to turn off after 15 minutes?
> > >
 

My Computer

V

vikrant

#5
yeah it should ask which monitor(s) to turn off


"Jalil Vaidya" wrote:

> Thanks for your reply Vikrant! While I am inclined to believe that it is an
> issue with the video drivers, uninstalling and reinstalling the drivers has
> not resulted in any improvement. I have tried TurnOffMonitor shareware
> utility from http://www.rtsoftwares.com and it seems to be working in a
> strange way ;-) When I turn off the monitors and turn them back on I see the
> same behavior as before even with the utility running in background. However,
> if I run the utility again it turns off the monitors (it always does when you
> run it) but moving the mouse or clicking the buttons brings both the monitors
> to life, YAY!!! While this is not ideal, it is certainly much better than
> nothing :-) Thanks for suggesting the utility, much appreciated! Due to the
> problems I faced, I had disabled auto turn off of the monitor when the
> screensaver starts. I had also disabled the same in power management
> settings. May be I will use the utility to control these settings from now
> on. Thanks for suggesting this.
>
> Regards,
>
> Jalil Vaidya
>
> "vikrant" wrote:
>

> > it must be driver related issue
> > however as you said you have installed the latest drivers
> > turning off monitor by os is done by sending a message to the system &
> > system turns on the display whenever it detects mouse or keyboard event
> > try out a shareware at http://www.rtsoftwares.com
> > don'nt think it will change situaton as the issue seems to be of a
> > corrupted/incorrectly installed driver, but it might work
> > "Jalil Vaidya" wrote:
> >

> > > Anyone know how to resolve this? I have exact same problem as David but with
> > > slight difference. My primary monitor (left one) is connected to DVI
> > > connector and the secondary monitor (right one) is connected to VGA connector
> > > on the same video card (ATI Radeon 9200 - its an old card). If I turn off the
> > > monitors and turn them back on the primary monitor (DVI) is blank with "No
> > > Signal Input" message; the left one turns on fine. If I RDP into this machine
> > > from another one then the primary monitor comes to life. Another solution is
> > > to reboot the machine like David mentioned. I have latest ATI Catalyst
> > > software and drivers and have tried suggestions in other forums (like turning
> > > of Transient Multi Monitor task etc.) but nothing has helped so far. The same
> > > setup runs fine on WinXP. Any help is very much appreciated.
> > >
> > > Thanks,
> > >
> > > Jalil Vaidya
> > >
> > > "David Wess" wrote:
> > >
> > > > I have my monitor display set to turn off after 15 minutes. Screen saver is
> > > > set to engage after five minutes. Problem is, once the monitor turns off, it
> > > > will not turn back on unless I reboot by pressing the power button on my
> > > > computer. There is nothing else I can try because the monitors (dual) are
> > > > both completely blank. The only way I can prevent this from occurring is by
> > > > disengaging all screen savers and 'turn off display'. Then the screen saver
> > > > never engages, and monitors never to blank, but I have to press the power
> > > > buttons on the monitors to turn them off when I am not using the computer.
> > > >
> > > > I am running Windows Vista Ultimate 32bit, with all updates installed. I
> > > > have 3GB memory. My video card is an ATI Radeon X1600 Series with 512MB
> > > > memory. I just updated the drivers yesterday (11/11/07) to 8.421.0.0 dated
> > > > 9/28/07. My computer is a HP running at 3.6MHz. Other than the display
> > > > issues, the computer runs just fine.
> > > >
> > > > What adjustments should I make so that I can use my screen saver and so that
> > > > I can set my display to turn off after 15 minutes?
> > > >
 

My Computer

J

Jalil Vaidya

#6
It does not ask which monitor to turn off; it turns off both the monitors.
May be I am missing something? Also, it would be great if it can detect which
monitor is currently off and provide an option to turn on that monitor. May
be I am asking for too much :-)

Thanks,

Jalil Vaidya

"vikrant" wrote:

>
> yeah it should ask which monitor(s) to turn off
>
>
> "Jalil Vaidya" wrote:
>

> > Thanks for your reply Vikrant! While I am inclined to believe that it is an
> > issue with the video drivers, uninstalling and reinstalling the drivers has
> > not resulted in any improvement. I have tried TurnOffMonitor shareware
> > utility from http://www.rtsoftwares.com and it seems to be working in a
> > strange way ;-) When I turn off the monitors and turn them back on I see the
> > same behavior as before even with the utility running in background. However,
> > if I run the utility again it turns off the monitors (it always does when you
> > run it) but moving the mouse or clicking the buttons brings both the monitors
> > to life, YAY!!! While this is not ideal, it is certainly much better than
> > nothing :-) Thanks for suggesting the utility, much appreciated! Due to the
> > problems I faced, I had disabled auto turn off of the monitor when the
> > screensaver starts. I had also disabled the same in power management
> > settings. May be I will use the utility to control these settings from now
> > on. Thanks for suggesting this.
> >
> > Regards,
> >
> > Jalil Vaidya
> >
> > "vikrant" wrote:
> >

> > > it must be driver related issue
> > > however as you said you have installed the latest drivers
> > > turning off monitor by os is done by sending a message to the system &
> > > system turns on the display whenever it detects mouse or keyboard event
> > > try out a shareware at http://www.rtsoftwares.com
> > > don'nt think it will change situaton as the issue seems to be of a
> > > corrupted/incorrectly installed driver, but it might work
> > > "Jalil Vaidya" wrote:
> > >
> > > > Anyone know how to resolve this? I have exact same problem as David but with
> > > > slight difference. My primary monitor (left one) is connected to DVI
> > > > connector and the secondary monitor (right one) is connected to VGA connector
> > > > on the same video card (ATI Radeon 9200 - its an old card). If I turn off the
> > > > monitors and turn them back on the primary monitor (DVI) is blank with "No
> > > > Signal Input" message; the left one turns on fine. If I RDP into this machine
> > > > from another one then the primary monitor comes to life. Another solution is
> > > > to reboot the machine like David mentioned. I have latest ATI Catalyst
> > > > software and drivers and have tried suggestions in other forums (like turning
> > > > of Transient Multi Monitor task etc.) but nothing has helped so far. The same
> > > > setup runs fine on WinXP. Any help is very much appreciated.
> > > >
> > > > Thanks,
> > > >
> > > > Jalil Vaidya
> > > >
> > > > "David Wess" wrote:
> > > >
> > > > > I have my monitor display set to turn off after 15 minutes. Screen saver is
> > > > > set to engage after five minutes. Problem is, once the monitor turns off, it
> > > > > will not turn back on unless I reboot by pressing the power button on my
> > > > > computer. There is nothing else I can try because the monitors (dual) are
> > > > > both completely blank. The only way I can prevent this from occurring is by
> > > > > disengaging all screen savers and 'turn off display'. Then the screen saver
> > > > > never engages, and monitors never to blank, but I have to press the power
> > > > > buttons on the monitors to turn them off when I am not using the computer.
> > > > >
> > > > > I am running Windows Vista Ultimate 32bit, with all updates installed. I
> > > > > have 3GB memory. My video card is an ATI Radeon X1600 Series with 512MB
> > > > > memory. I just updated the drivers yesterday (11/11/07) to 8.421.0.0 dated
> > > > > 9/28/07. My computer is a HP running at 3.6MHz. Other than the display
> > > > > issues, the computer runs just fine.
> > > > >
> > > > > What adjustments should I make so that I can use my screen saver and so that
> > > > > I can set my display to turn off after 15 minutes?
> > > > >
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)