• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

turn off touchpad mouse?

D

davey1108

#1
Can anyone help me turn it off? Or, at least the function that simply reads
me tapping it accidentally as a request to move the mouse? When I type -
it's annoying. :)

Thanks.
 
B

+Bob+

#2
On Mon, 21 Sep 2009 20:34:01 -0700, davey1108
<davey1108@newsgroup> wrote:

>Can anyone help me turn it off? Or, at least the function that simply reads
>me tapping it accidentally as a request to move the mouse? When I type -
>it's annoying. :)
>
>Thanks.
Start, Settings, Control Panel, Mouse. You may need to poke around in
the settings if you have two mice, but there should be an option to
disable the touchpad. Specifics vary by manufacturer.
 
G

Gene E. Bloch

#3
On 9/21/09, the entity +Bob+ wrote this:

> On Mon, 21 Sep 2009 20:34:01 -0700, davey1108
> <davey1108@newsgroup> wrote:

>> Can anyone help me turn it off? Or, at least the function that simply reads
>> me tapping it accidentally as a request to move the mouse? When I type -
>> it's annoying. :)
>>
>> Thanks.

> Start, Settings, Control Panel, Mouse. You may need to poke around in
> the settings if you have two mice, but there should be an option to
> disable the touchpad. Specifics vary by manufacturer.
Also there are sensitivity settings. Maybe the OP could keep the thing
on and make it less sensitive so it only acts when he wants it to.

ISTR that some touchpads even have a setting that helps them ignore
accidental touches. That might just be another name for sensitivity,
though.

--
Gene Bloch 650.366.4267 lettersatblochg.com
 
D

davey1108

#4
I don't think the touchpad is showing up. There are 2 mice:

1 shows up on the PS/2 mouse port...is that it?

"+Bob+" wrote:

> On Mon, 21 Sep 2009 20:34:01 -0700, davey1108
> <davey1108@newsgroup> wrote:
>

> >Can anyone help me turn it off? Or, at least the function that simply reads
> >me tapping it accidentally as a request to move the mouse? When I type -
> >it's annoying. :)
> >
> >Thanks.
>
> Start, Settings, Control Panel, Mouse. You may need to poke around in
> the settings if you have two mice, but there should be an option to
> disable the touchpad. Specifics vary by manufacturer.
>
 
O

Opinicus

#5
On Mon, 21 Sep 2009 20:34:01 -0700, davey1108
<davey1108@newsgroup> wrote:

> Can anyone help me turn it off? Or, at least the function that simply reads
> me tapping it accidentally as a request to move the mouse? When I type-
> it's annoying. :)
Check your machine's manual to see if there's a way of doing this. My
laptop doesn't allow this and the mousepad was driving me crazy. I
solved the problem with a wireless USB mouse. When the receiver is is
inserted in a USB port, the touchpad mouse is automatically turned
off.

(This exercise also convinced me that I'm better off without mousepads
altogether.)

None of this has anything to do specifically with Vista by the way...

--
Bob
http://www.kanyak.com
 
T

Tae Song

#6
"davey1108" <davey1108@newsgroup> wrote in message
news:F8CEE8AC-2A66-4569-BA49-F51F6661BC2D@newsgroup

> I don't think the touchpad is showing up. There are 2 mice:
>
> 1 shows up on the PS/2 mouse port...is that it?
>
> "+Bob+" wrote:
>

>> On Mon, 21 Sep 2009 20:34:01 -0700, davey1108
>> <davey1108@newsgroup> wrote:
>>

>> >Can anyone help me turn it off? Or, at least the function that simply
>> >reads
>> >me tapping it accidentally as a request to move the mouse? When I
>> >type -
>> >it's annoying. :)
>> >
>> >Thanks.
>>
>> Start, Settings, Control Panel, Mouse. You may need to poke around in
>> the settings if you have two mice, but there should be an option to
>> disable the touchpad. Specifics vary by manufacturer.
>>
Yes that should be the one.
 
T

Tae Song

#7
"Opinicus" <gezgin@newsgroup> wrote in message
news:rvigb5l1vckugnsru1aqnfmsb236tc3j2j@newsgroup

> On Mon, 21 Sep 2009 20:34:01 -0700, davey1108
> <davey1108@newsgroup> wrote:
>

>> Can anyone help me turn it off? Or, at least the function that simply
>> reads
>> me tapping it accidentally as a request to move the mouse? When I type -
>> it's annoying. :)
>
> Check your machine's manual to see if there's a way of doing this. My
> laptop doesn't allow this and the mousepad was driving me crazy. I
> solved the problem with a wireless USB mouse. When the receiver is is
> inserted in a USB port, the touchpad mouse is automatically turned
> off.
>
> (This exercise also convinced me that I'm better off without mousepads
> altogether.)
>
> None of this has anything to do specifically with Vista by the way...
>
> --
> Bob
> http://www.kanyak.com

I think it's called a touchpad.

Mouse pad is what people used to roll their mouse on top of when they used
mouse with the ball, for better traction.
Or textured for optical.

You need to have Synaptic driver/software installed to change the
sensitivity.

If you don't have it installed, then disabling the touchpad probably works
best.
 
L

LVTravel

#8
"davey1108" <davey1108@newsgroup> wrote in message
news:128DE76C-1180-4700-A4A9-34549C03BC10@newsgroup

> Can anyone help me turn it off? Or, at least the function that simply
> reads
> me tapping it accidentally as a request to move the mouse? When I type -
> it's annoying. :)
>
> Thanks.
Remembering that if you turn off the onboard mouse you will absolutely need
a functional external mouse to control Windows and your programs, three ways
to fix the issue.

1. Look on the top edge of the touchpad for a little switch. My two HP
laptops have a button there (with a light inside it, blue it is on and amber
it is off) to press to turn off the touchpad.

2. Some touchpad drivers have a setting to automatically turn off the
touchpad when an external mouse is plugged in. You need to check to see if
that is available. Control Panel, Mouse, and look through the various tabs
to see if you see a checkbox that turns on this feature.

3. On my laptop that doesn't have the switch on the touchpad, I have
disabled it in the device manager. Control Panel, Mouse, in Mouse
Properties hardware tab, Properties, driver, disable and OK out. Reverse
process to turn back on if needed (using the external mouse.)
 
G

Gene E. Bloch

#9
On 9/21/09, the entity Gene E. Bloch wrote this:

> On 9/21/09, the entity +Bob+ wrote this:

>> On Mon, 21 Sep 2009 20:34:01 -0700, davey1108
>> <davey1108@newsgroup> wrote:

>>> Can anyone help me turn it off? Or, at least the function that simply
>>> reads me tapping it accidentally as a request to move the mouse? When I
>>> type - it's annoying. :)
>>>
>>> Thanks.

>> Start, Settings, Control Panel, Mouse. You may need to poke around in
>> the settings if you have two mice, but there should be an option to
>> disable the touchpad. Specifics vary by manufacturer.

> Also there are sensitivity settings. Maybe the OP could keep the thing on and
> make it less sensitive so it only acts when he wants it to.

> ISTR that some touchpads even have a setting that helps them ignore
> accidental touches. That might just be another name for sensitivity, though.
I forgot to mention that many of today's laptops have a switch (usually
at the top edge of the touchpad) to turn the touchpad off.

--
Gene Bloch 650.366.4267 lettersatblochg.com
 
G

Gene E. Bloch

#10
On 9/22/09, the entity Gene E. Bloch wrote this:

> On 9/21/09, the entity Gene E. Bloch wrote this:

>> On 9/21/09, the entity +Bob+ wrote this:

>>> On Mon, 21 Sep 2009 20:34:01 -0700, davey1108
>>> <davey1108@newsgroup> wrote:

>>>> Can anyone help me turn it off? Or, at least the function that simply
>>>> reads me tapping it accidentally as a request to move the mouse? When I
>>>> type - it's annoying. :)
>>>>
>>>> Thanks.

>>> Start, Settings, Control Panel, Mouse. You may need to poke around in
>>> the settings if you have two mice, but there should be an option to
>>> disable the touchpad. Specifics vary by manufacturer.

>> Also there are sensitivity settings. Maybe the OP could keep the thing on
>> and make it less sensitive so it only acts when he wants it to.

>> ISTR that some touchpads even have a setting that helps them ignore
>> accidental touches. That might just be another name for sensitivity,
>> though.

> I forgot to mention that many of today's laptops have a switch (usually at
> the top edge of the touchpad) to turn the touchpad off.
OTOH, LVTravel beat me to the punch by 9 hours or so...So I didn't need
to post the above.

OK - no snide remarks about not needing to post this, please :-)

--
Gene Bloch 650.366.4267 lettersatblochg.com
 
L

LVTravel

#11
"Gene E. Bloch" <letters@newsgroup> wrote in message
news:OlQYGR#OKHA.5128@newsgroup

> On 9/22/09, the entity Gene E. Bloch wrote this:

>> On 9/21/09, the entity Gene E. Bloch wrote this:

>>> On 9/21/09, the entity +Bob+ wrote this:
>>>> On Mon, 21 Sep 2009 20:34:01 -0700, davey1108
>>>> <davey1108@newsgroup> wrote:
>

>>>>> Can anyone help me turn it off? Or, at least the function that simply
>>>>> reads me tapping it accidentally as a request to move the mouse? When
>>>>> I type - it's annoying. :)
>>>>>
>>>>> Thanks.
>

>>>> Start, Settings, Control Panel, Mouse. You may need to poke around in
>>>> the settings if you have two mice, but there should be an option to
>>>> disable the touchpad. Specifics vary by manufacturer.
>

>>> Also there are sensitivity settings. Maybe the OP could keep the thing
>>> on and make it less sensitive so it only acts when he wants it to.
>

>>> ISTR that some touchpads even have a setting that helps them ignore
>>> accidental touches. That might just be another name for sensitivity,
>>> though.
>

>> I forgot to mention that many of today's laptops have a switch (usually
>> at the top edge of the touchpad) to turn the touchpad off.
>
> OTOH, LVTravel beat me to the punch by 9 hours or so...So I didn't need to
> post the above.
>
> OK - no snide remarks about not needing to post this, please :-)
>
> --
> Gene Bloch 650.366.4267 lettersatblochg.com
>
>
Aw, come-on, I was going to post the snide remark but you beat me to it, but
only by 2 1/2 hours.
 
D

Dave T.

#12
davey1108 wrote:

> Can anyone help me turn it off? Or, at least the function that simply reads
> me tapping it accidentally as a request to move the mouse? When I type -
> it's annoying. :)
>
> Thanks.
What make computer? Toshiba allows you to turn off the "click" on the
pad. This means that you still use the touchpad to move your pointer,
but clicking has to be done with the buttons below the pad.

Dave T.
 
K

Ken Blake, MVP

#13
On Tue, 22 Sep 2009 22:21:23 -0700, "Dave T." <Dave@newsgroup>
wrote:

> davey1108 wrote:

> > Can anyone help me turn it off? Or, at least the function that simply reads
> > me tapping it accidentally as a request to move the mouse? When I type -
> > it's annoying. :)
> >
> > Thanks.
>
> What make computer? Toshiba allows you to turn off the "click" on the
> pad. This means that you still use the touchpad to move your pointer,
> but clicking has to be done with the buttons below the pad.

I'm not *absolutely* sure that all brands of laptops with touchpads
allow exactly the same thing, so I'll simply say that it's not just
Toshiba--the great majority of them do.

--
Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
Please Reply to the Newsgroup
 
G

Gene E. Bloch

#14
On 9/22/09, the entity LVTravel wrote this:

> "Gene E. Bloch" <letters@newsgroup> wrote in message
> news:OlQYGR#OKHA.5128@newsgroup

>> On 9/22/09, the entity Gene E. Bloch wrote this:

>>> On 9/21/09, the entity Gene E. Bloch wrote this:
>>>> On 9/21/09, the entity +Bob+ wrote this:
>>>>> On Mon, 21 Sep 2009 20:34:01 -0700, davey1108
>>>>> <davey1108@newsgroup> wrote:
>>

>>>>>> Can anyone help me turn it off? Or, at least the function that simply
>>>>>> reads me tapping it accidentally as a request to move the mouse? When
>>>>>> I type - it's annoying. :)
>>>>>>
>>>>>> Thanks.
>>

>>>>> Start, Settings, Control Panel, Mouse. You may need to poke around in
>>>>> the settings if you have two mice, but there should be an option to
>>>>> disable the touchpad. Specifics vary by manufacturer.
>>

>>>> Also there are sensitivity settings. Maybe the OP could keep the thing on
>>>> and make it less sensitive so it only acts when he wants it to.
>>

>>>> ISTR that some touchpads even have a setting that helps them ignore
>>>> accidental touches. That might just be another name for sensitivity,
>>>> though.
>>

>>> I forgot to mention that many of today's laptops have a switch (usually at
>>> the top edge of the touchpad) to turn the touchpad off.
>>
>> OTOH, LVTravel beat me to the punch by 9 hours or so...So I didn't need to
>> post the above.
>>
>> OK - no snide remarks about not needing to post this, please :-)
>>
>> -- Gene Bloch 650.366.4267 lettersatblochg.com
>>
>>

> Aw, come-on, I was going to post the snide remark but you beat me to it, but
> only by 2 1/2 hours.
OK, I rescind my request. Go ahead and call me names...

OTOH, it's pretty hot here this week, so maybe we should save the flame
war until November or December, when we will need it.

--
Gene Bloch 650.366.4267 lettersatblochg.com
 
L

LVTravel

#15
"Gene E. Bloch" <letters@newsgroup> wrote in message
news:eGmDqlHPKHA.4672@newsgroup

> On 9/22/09, the entity LVTravel wrote this:
>

>> "Gene E. Bloch" <letters@newsgroup> wrote in message
>> news:OlQYGR#OKHA.5128@newsgroup

>>> On 9/22/09, the entity Gene E. Bloch wrote this:
>>>> On 9/21/09, the entity Gene E. Bloch wrote this:
>>>>> On 9/21/09, the entity +Bob+ wrote this:
>>>>>> On Mon, 21 Sep 2009 20:34:01 -0700, davey1108
>>>>>> <davey1108@newsgroup> wrote:
>>>
>>>>>>> Can anyone help me turn it off? Or, at least the function that
>>>>>>> simply reads me tapping it accidentally as a request to move the
>>>>>>> mouse? When I type - it's annoying. :)
>>>>>>>
>>>>>>> Thanks.
>>>
>>>>>> Start, Settings, Control Panel, Mouse. You may need to poke around in
>>>>>> the settings if you have two mice, but there should be an option to
>>>>>> disable the touchpad. Specifics vary by manufacturer.
>>>
>>>>> Also there are sensitivity settings. Maybe the OP could keep the thing
>>>>> on and make it less sensitive so it only acts when he wants it to.
>>>
>>>>> ISTR that some touchpads even have a setting that helps them ignore
>>>>> accidental touches. That might just be another name for sensitivity,
>>>>> though.
>>>
>>>> I forgot to mention that many of today's laptops have a switch (usually
>>>> at the top edge of the touchpad) to turn the touchpad off.
>>>
>>> OTOH, LVTravel beat me to the punch by 9 hours or so...So I didn't need
>>> to post the above.
>>>
>>> OK - no snide remarks about not needing to post this, please :-)
>>>
>>> -- Gene Bloch 650.366.4267 lettersatblochg.com
>>>
>>>
>

>> Aw, come-on, I was going to post the snide remark but you beat me to it,
>> but only by 2 1/2 hours.
>
> OK, I rescind my request. Go ahead and call me names...
>
> OTOH, it's pretty hot here this week, so maybe we should save the flame
> war until November or December, when we will need it.
>
> --
> Gene Bloch 650.366.4267 lettersatblochg.com
>
>
Sounds good to me. Remember all great minds think alike!