• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Turning off "Work Offline."

J
#1
I can't access the Internet because I am listed as "Working Offline." I have
accessed the "Windows Task Manager" and clicked "End Task" for "You are
offline -Windows Internet Explorer." Yet my status remains as "Working
Offline" and I can't get on the Internet under my personal login. The
computer modem is working becasue I can access it when I login under another
user.

What is the best option for me to turn off "Working Offline."
--
I am thankful for your help.
 

My Computer

M

Mick Murphy

#2
Open Internet Explorer>Tools(in right-hand top corner)>Menu Bar>File>click on
"work offline" to untick it.

Tools>Menu Bar is if you do not already have "file, edit, view, etc"
--
Mick Murphy - Qld - Australia


"JimC" wrote:

> I can't access the Internet because I am listed as "Working Offline." I have
> accessed the "Windows Task Manager" and clicked "End Task" for "You are
> offline -Windows Internet Explorer." Yet my status remains as "Working
> Offline" and I can't get on the Internet under my personal login. The
> computer modem is working becasue I can access it when I login under another
> user.
>
> What is the best option for me to turn off "Working Offline."
> --
> I am thankful for your help.
 

My Computer

M

Mick Murphy

#3
You can also open Internet Explorer>Tools>Click on "work Offline" to untick it.
--
Mick Murphy - Qld - Australia


"JimC" wrote:

> I can't access the Internet because I am listed as "Working Offline." I have
> accessed the "Windows Task Manager" and clicked "End Task" for "You are
> offline -Windows Internet Explorer." Yet my status remains as "Working
> Offline" and I can't get on the Internet under my personal login. The
> computer modem is working becasue I can access it when I login under another
> user.
>
> What is the best option for me to turn off "Working Offline."
> --
> I am thankful for your help.
 

My Computer

R

Richard G. Harper

#4
In Internet Explorer, hold down the Alt key and tap the "F" key to open the
File menu, then click the "Work Offline" entry so it is no longer checked.

--
Richard G. Harper [MVP Shell/User] rgharper@xxxxxx
* NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
* PLEASE post all messages and replies in the newsgroups
* The Website - http://rgharper.mvps.org/


"JimC" <JimC@xxxxxx> wrote in message
news:C924CA8F-7F1A-43C9-809A-DE9A9A4A1143@xxxxxx

>I can't access the Internet because I am listed as "Working Offline." I
>have
> accessed the "Windows Task Manager" and clicked "End Task" for "You are
> offline -Windows Internet Explorer." Yet my status remains as "Working
> Offline" and I can't get on the Internet under my personal login. The
> computer modem is working becasue I can access it when I login under
> another
> user.
>
> What is the best option for me to turn off "Working Offline."
> --
> I am thankful for your help.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)