• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Unable to connect to internet when using the Guest User account

B

brighs

#1
I am unable to access the internet when logged in under the guest user account.  I am using a Verizon broadband card to access the internet which works just fine when logged in as a regular user.  Is there a setting that needs to be changed in the setup of the guest account?


Post Originated from http://www.VistaForums.com Vista Support Forums
 

My Computer

M

Malke

#2
wrote:

> I am unable to access the internet when logged in under the guest user
> account.  I am using a Verizon broadband card to access the internet
> which works just fine when logged in as a regular user.  Is there a
> setting that needs to be changed in the setup of the guest account?
You don't want to use the Guest account anyway. The Guest account is a
special system account, not one meant for when you are feeling hospitable.
It is disabled by default in Windows XP, Vista, Linux, Unix, and OS X for a
reason.

From TechNet:

"The Guest account is intended for users who require temporary access to the
system. However, if this account is enabled, a security risk may exist
because an unauthorized user could gain anonymous access to the system
through this account."

http://technet.microsoft.com/en-us/library/bb418978(TechNet.10).aspx

So if you enabled Guest, disable it now and create a Standard/Limited
(Vista, XP Pro/XP Home) for your visitors. Call the new user account
something like "Visitor".

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
http://www.elephantboycomputers.com/#FAQ
 

My Computer

G

Gordon

#3
"brighs" wrote in message news:OnS7NUnKKHA.4236@xxxxxx

> I am unable to access the internet when logged in under the guest user
> account.  I am using a Verizon broadband card to access the internet
> which works just fine when logged in as a regular user.  Is there a
> setting that needs to be changed in the setup of the guest account?
>
>
> Post Originated from http://www.VistaForums.com Vista Support Forums

What Malke said.
 

My Computer

bentmallet

New Member
Messages
2
#4
Hi there,
I'm having the same issue with WM on my laptop. I can only use Windows mail as 1 user. As any other user, WM doesn't "see" my internet connection, and prompts me to connect although I'm online. I should mention that both user accounts I'm using ARE admin level, not guest accounts- so I don't think that is part of your problem...
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    HP Pavillion DV7
    Memory
    4g
    Screen Resolution
    1900X1400
    Hard Drives
    220 G main, 10G recovery
    Other Info
    I'll fill in more details later

Users Who Are Viewing This Thread (Users: 1, Guests: 0)