• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Unable to create new folder

W

weary

#1
Can anybody help me?

I am unable to create new folders in Explorer. Windows Vista "hangs" when I
create a new folder. It just took me about 1/2 hour to create 10 folders!

This is the message I always receive(after hitting CNTL+DELETE+ALT and "END
TASK" for the folder(each folder):
Problem Event Name: AppHangXProcB1
Application Name: explorer.exe

I have searched everywhere, and I can find no fix. I deleted Adobe REader,
but that did not help.

- getting ready to beg
 

My Computer

Brink

Staff member
mvp
#2
Can anybody help me?

I am unable to create new folders in Explorer. Windows Vista "hangs" when I
create a new folder. It just took me about 1/2 hour to create 10 folders!

This is the message I always receive(after hitting CNTL+DELETE+ALT and "END
TASK" for the folder(each folder):
Problem Event Name: AppHangXProcB1
Application Name: explorer.exe

I have searched everywhere, and I can find no fix. I deleted Adobe REader,
but that did not help.

- getting ready to beg
Hi Weary,

Try using this tutorial to see if it will resolve your problem.

http://www.vistax64.com/tutorials/69837-new-folder.html

Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
W

weary

#3
Brink,
Thanks - but this issue is not caused by lack of knowledge from the user
(me) needing a "tutorial". I am a Software Engineer!

There are software design flaws within Vista that I can not possibly fix!
Microsoft sold this crap, and now we are all just victims.

FOr past two months - I have been unable to create new folders. I have
tried every possible fix I can think of.

Notice how that Microsoft provides no help. This is my second post about
this issue, and I have not even one suggested "fix". I would re-format the
hard drive and install Windows XP, but I have data here that belongs to a
client - and I am still hoping that Microsoft will provide some assistance.

very weary
 

My Computer

Brink

Staff member
mvp
#4
Brink,
Thanks - but this issue is not caused by lack of knowledge from the user
(me) needing a "tutorial". I am a Software Engineer!

There are software design flaws within Vista that I can not possibly fix!
Microsoft sold this crap, and now we are all just victims.

FOr past two months - I have been unable to create new folders. I have
tried every possible fix I can think of.

Notice how that Microsoft provides no help. This is my second post about
this issue, and I have not even one suggested "fix". I would re-format the
hard drive and install Windows XP, but I have data here that belongs to a
client - and I am still hoping that Microsoft will provide some assistance.

very weary
Ok Very Weary,

The tutorial contained a .reg file download that is the usual solution for this type of problem with the New Folder. Did you give it a try?

If it did not help you, then you might consider doing a Repair install. This will allow you to repair your Vista installation without loosing your files, settings, and programs. Just to be safe, I would backup anything you do not want to lose in case something goes wrong during installation. You can see details on this here:

http://www.vistax64.com/tutorials/88236-repair-install-vista.html

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
R

R. C. White

#5
Hi, Weary.

As a software engineer, you understand that we need to know, step by step,
exactly HOW you are trying to create the new folder. Are you right-clicking
in Windows Explorer? Or are you clicking File | New? In either case, do
you see the Context Menu with Folder as the first item? Or are you using
"md NewFolder" in a Command Prompt window? Or ... ?

WHERE are you trying to create the new folder? Vista is very reluctant to
let just anybody create new folders in Program Files or in some other
special folders.

Please tell us your Vista version in your next post, including whether
32-bit or 64-bit. A brief description of your computer hardware might be
helpful, too. Are you the Administrator? And logged on as such?

We want to help you figure out why it doesn't work for you, although it
works for me - and nearly everybody else. What is different about your
hardware or your method of creating folders?

RC
--
R. C. White, CPA
San Marcos, TX
rc@xxxxxx
Microsoft Windows MVP
(Running Windows Live Mail beta 2 in Vista Ultimate x64 SP1 beta v.275)

"weary" <weary@xxxxxx> wrote in message
news:BC7DC739-6F24-44BF-AFD7-D5A47D0F91D4@xxxxxx

> Can anybody help me?
>
> I am unable to create new folders in Explorer. Windows Vista "hangs" when
> I
> create a new folder. It just took me about 1/2 hour to create 10 folders!
>
> This is the message I always receive(after hitting CNTL+DELETE+ALT and
> "END
> TASK" for the folder(each folder):
> Problem Event Name: AppHangXProcB1
> Application Name: explorer.exe
>
> I have searched everywhere, and I can find no fix. I deleted Adobe
> REader,
> but that did not help.
>
> - getting ready to beg
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)