• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Unable to send e-mails

J

JLH Drilling

#1
The message could not be sent because the server rejected the sender's e-mail
address. The sender's e-mail address was 'jlhdrillingp@xxxxxx'.

Subject 'test'
Server Error: 553
Server Response: 553 Authentication is required to send mail as
<jlhdrillingp@xxxxxx>
Server: 'smtp-server.satx.rr.com'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 25
Secure(SSL): No

What can i do to fix this problem?
Please I need help.
Thank you
 

My Computer

O

osu9400

#2
Make sure your account is setup to use authentication to send email.



"JLH Drilling" <JLH Drilling@xxxxxx> wrote in message
news:122F4E28-535A-45F2-8CD0-015D6AE7C4C1@xxxxxx

> The message could not be sent because the server rejected the sender's
> e-mail
> address. The sender's e-mail address was 'jlhdrillingp@xxxxxx'.
>
> Subject 'test'
> Server Error: 553
> Server Response: 553 Authentication is required to send mail as
> <jlhdrillingp@xxxxxx>
> Server: 'smtp-server.satx.rr.com'
> Windows Live Mail Error ID: 0x800CCC78
> Protocol: SMTP
> Port: 25
> Secure(SSL): No
>
> What can i do to fix this problem?
> Please I need help.
> Thank you
 

My Computer

N

N. Miller

#3
On Thu, 18 Dec 2008 08:56:10 -0800, JLH Drilling wrote:

> The message could not be sent because the server rejected the sender's e-mail
> address. The sender's e-mail address was 'jlhdrillingp@xxxxxx'.
>
> Subject 'test'
> Server Error: 553
> Server Response: 553 Authentication is required to send mail as
> <jlhdrillingp@xxxxxx>
> Server: 'smtp-server.satx.rr.com'
> Windows Live Mail Error ID: 0x800CCC78
> Protocol: SMTP
> Port: 25
> Secure(SSL): No
>
> What can i do to fix this problem?
> Please I need help.
Tools | Accounts | Properties | Server. "Outgoing Mail Server": Place a
check in the box labeled, "My server requires authentication". Make sure you
are using the proper format for your username+password, as directed by Road
Runner.

--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum
 

My Computer

J

JLH Drilling

#4
Could you explain me how to do this, please?


"osu9400" wrote:

> Make sure your account is setup to use authentication to send email.
>
>
>
> "JLH Drilling" <JLH Drilling@xxxxxx> wrote in message
> news:122F4E28-535A-45F2-8CD0-015D6AE7C4C1@xxxxxx

> > The message could not be sent because the server rejected the sender's
> > e-mail
> > address. The sender's e-mail address was 'jlhdrillingp@xxxxxx'.
> >
> > Subject 'test'
> > Server Error: 553
> > Server Response: 553 Authentication is required to send mail as
> > <jlhdrillingp@xxxxxx>
> > Server: 'smtp-server.satx.rr.com'
> > Windows Live Mail Error ID: 0x800CCC78
> > Protocol: SMTP
> > Port: 25
> > Secure(SSL): No
> >
> > What can i do to fix this problem?
> > Please I need help.
> > Thank you
>
>
 

My Computer

R

Roy Smith

#5
It's easy... Click on Tools - Accounts then when the accounts window open,
click on your Email account then click on the Properties button on the right
side. When the account properties window opens, click on the Server tab.
Towards the bottom you'll see a line that says Outgoing Mail Server and
below it is another line that says My server requires authentication. Just
click on the box next to that line to put a checkmark there. Now in most
instances the login credentials are the same for both inbound and outgoing
mail servers. But in the event they are different, click on the settings
button on the right and you'll be able to enter a different
username/password combo for the outgoing mail server.

"JLH Drilling" <JLHDrilling@xxxxxx> wrote in message
news:864050A9-9B09-4E3A-BCD1-57AD7CA7F5E5@xxxxxx

> Could you explain me how to do this, please?
>
>
> "osu9400" wrote:
>

>> Make sure your account is setup to use authentication to send email.
>>
>>
>>
>> "JLH Drilling" <JLH Drilling@xxxxxx> wrote in message
>> news:122F4E28-535A-45F2-8CD0-015D6AE7C4C1@xxxxxx

>> > The message could not be sent because the server rejected the sender's
>> > e-mail
>> > address. The sender's e-mail address was 'jlhdrillingp@xxxxxx'.
>> >
>> > Subject 'test'
>> > Server Error: 553
>> > Server Response: 553 Authentication is required to send mail as
>> > <jlhdrillingp@xxxxxx>
>> > Server: 'smtp-server.satx.rr.com'
>> > Windows Live Mail Error ID: 0x800CCC78
>> > Protocol: SMTP
>> > Port: 25
>> > Secure(SSL): No
>> >
>> > What can i do to fix this problem?
>> > Please I need help.
>> > Thank you
>>
>>
 

My Computer

J

JLH Drilling

#6
Mr. Roy
I did already this process but it didn't work. Do you think its because i'm
using windows vista 64-bit edition? I'm say this becouse I have an other PC
with windows XP preocessor and I did download windows live mail the same way
I did it in this PC and its working perfectly with out cheking My server
requires authentication box.

"Roy Smith" wrote:

> It's easy... Click on Tools - Accounts then when the accounts window open,
> click on your Email account then click on the Properties button on the right
> side. When the account properties window opens, click on the Server tab.
> Towards the bottom you'll see a line that says Outgoing Mail Server and
> below it is another line that says My server requires authentication. Just
> click on the box next to that line to put a checkmark there. Now in most
> instances the login credentials are the same for both inbound and outgoing
> mail servers. But in the event they are different, click on the settings
> button on the right and you'll be able to enter a different
> username/password combo for the outgoing mail server.
>
> "JLH Drilling" <JLHDrilling@xxxxxx> wrote in message
> news:864050A9-9B09-4E3A-BCD1-57AD7CA7F5E5@xxxxxx

> > Could you explain me how to do this, please?
> >
> >
> > "osu9400" wrote:
> >

> >> Make sure your account is setup to use authentication to send email.
> >>
> >>
> >>
> >> "JLH Drilling" <JLH Drilling@xxxxxx> wrote in message
> >> news:122F4E28-535A-45F2-8CD0-015D6AE7C4C1@xxxxxx
> >> > The message could not be sent because the server rejected the sender's
> >> > e-mail
> >> > address. The sender's e-mail address was 'jlhdrillingp@xxxxxx'.
> >> >
> >> > Subject 'test'
> >> > Server Error: 553
> >> > Server Response: 553 Authentication is required to send mail as
> >> > <jlhdrillingp@xxxxxx>
> >> > Server: 'smtp-server.satx.rr.com'
> >> > Windows Live Mail Error ID: 0x800CCC78
> >> > Protocol: SMTP
> >> > Port: 25
> >> > Secure(SSL): No
> >> >
> >> > What can i do to fix this problem?
> >> > Please I need help.
> >> > Thank you
> >>
> >>
>
>
>
>
 

My Computer