Unable to send emails - Connection to server has failed

ScotsMick

New Member
I'm experiencing a similar issue to a number of people on this forum where I am unable to send emails on my Vista Home Windows Mail.

I have followed the advice shown to others and so far have:
Downloaded the patch 941090 from Microsoft (32 Bit)
Turned off email Scanners on Norton Antivirus
Changed the Outgoing Mail Port to 80,

But I still get the message:
The connection to the server has failed. Subject 'Re: Test', Account: 'pop3.blueyonder.co.uk', Server: 'smtp.blueyonder.co.uk', Protocol: SMTP, Port: 80, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

Can anyone please help
 

My Computer

H

Hal Hostetler [MVP P/I]

Port 80 is the wrong port number for an SMTP connection, it should be port
25 if you're directly connected to blueyonder. See this blueyonder page for
email setup instructions:

http://help2.virginmedia.com/help/getContent.jspx?page=h_broadband_setup_setupemail
Set-up Email

Hal
--
Hal Hostetler, CPBE -- [email protected]
Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Live at Hot Licks - www.badnewsbluesband.com

"ScotsMick" <[email protected]> wrote in message
news:[email protected]

>
> I'm experiencing a similar issue to a number of people on this forum
> where I am unable to send emails on my Vista Home Windows Mail.
>
> I have followed the advice shown to others and so far have:
> Downloaded the patch 941090 from Microsoft (32 Bit)
> Turned off email Scanners on Norton Antivirus
> Changed the Outgoing Mail Port to 80,
>
> But I still get the message:
> The connection to the server has failed. Subject 'Re: Test', Account:
> 'pop3.blueyonder.co.uk', Server: 'smtp.blueyonder.co.uk', Protocol:
> SMTP, Port: 80, Secure(SSL): No, Socket Error: 10061, Error Number:
> 0x800CCC0E
>
> Can anyone please help
>
>
> --
> ScotsMick
 

My Computer

W

wellmansinga

I don't receive a connection to server failure notice, I just have mail
sitting in out box and won't send. Have been using Vista for since Oct-Nov.
and never experience this before. I did have something come up that said to
check my disk space or my memory was low but I don't see how that is
possible. I'm at a loss as I'm not a real savvy computer person.

"ScotsMick" wrote:

>
> I'm experiencing a similar issue to a number of people on this forum
> where I am unable to send emails on my Vista Home Windows Mail.
>
> I have followed the advice shown to others and so far have:
> Downloaded the patch 941090 from Microsoft (32 Bit)
> Turned off email Scanners on Norton Antivirus
> Changed the Outgoing Mail Port to 80,
>
> But I still get the message:
> The connection to the server has failed. Subject 'Re: Test', Account:
> 'pop3.blueyonder.co.uk', Server: 'smtp.blueyonder.co.uk', Protocol:
> SMTP, Port: 80, Secure(SSL): No, Socket Error: 10061, Error Number:
> 0x800CCC0E
>
> Can anyone please help
>
>
> --
> ScotsMick
>
 

My Computer

G

Guest

Try moving the messages in your Outbox to the Drafts folder, or
deleting them. If there are any messages for which neither works,
download and install this temporary fix, with Windows Mail not
running:

http://support.microsoft.com/default.aspx/kb/941090

Although it's labelled as for mail stuck in the Outbox, it also works in
other folders. If you don't know whether to use the 32-bit version or
the 64-bit version, try the 32-bit version first. Certain common
antivirus programs, such as most of those from Norton or McAfee,
tend to cause this and other problems in Windows Mail, although
seldom immediately, so if you have such a program, remember
where to find the fix, and hope it will install again if you need it
again.

If you need a more permanent fix, what if any antivirus programs
do you have?

"wellmansinga" <[email protected]> wrote in message
news:[email protected]

>I don't receive a connection to server failure notice, I just have mail
> sitting in out box and won't send. Have been using Vista for since
> Oct-Nov.
> and never experience this before. I did have something come up that said
> to
> check my disk space or my memory was low but I don't see how that is
> possible. I'm at a loss as I'm not a real savvy computer person.
>
> "ScotsMick" wrote:
>

>>
>> I'm experiencing a similar issue to a number of people on this forum
>> where I am unable to send emails on my Vista Home Windows Mail.
>>
>> I have followed the advice shown to others and so far have:
>> Downloaded the patch 941090 from Microsoft (32 Bit)
>> Turned off email Scanners on Norton Antivirus
>> Changed the Outgoing Mail Port to 80,
>>
>> But I still get the message:
>> The connection to the server has failed. Subject 'Re: Test', Account:
>> 'pop3.blueyonder.co.uk', Server: 'smtp.blueyonder.co.uk', Protocol:
>> SMTP, Port: 80, Secure(SSL): No, Socket Error: 10061, Error Number:
>> 0x800CCC0E
>>
>> Can anyone please help
>>
>>
>> --
>> ScotsMick
>>
 

My Computer

G

Gary VanderMolen

Please, do not change the outgoing port number unless *you* are
specifically advised to do so by one of the seasoned responders here.
Of all the thousands of SMTP servers I have researched, I know of
only one that uses port 80.
--
Gary VanderMolen, MS-MVP (WLMail)


"ScotsMick" <[email protected]> wrote in message news:[email protected]

>
> I'm experiencing a similar issue to a number of people on this forum
> where I am unable to send emails on my Vista Home Windows Mail.
>
> I have followed the advice shown to others and so far have:
> Downloaded the patch 941090 from Microsoft (32 Bit)
> Turned off email Scanners on Norton Antivirus
> Changed the Outgoing Mail Port to 80,
>
> But I still get the message:
> The connection to the server has failed. Subject 'Re: Test', Account:
> 'pop3.blueyonder.co.uk', Server: 'smtp.blueyonder.co.uk', Protocol:
> SMTP, Port: 80, Secure(SSL): No, Socket Error: 10061, Error Number:
> 0x800CCC0E
>
> Can anyone please help
>
>
> --
> ScotsMick
 

My Computer

ScotsMick

New Member
Thanks for your responses. Unfortunately I am still not having any success in sending emails. I have reverted the Port to 25 and turned off the Norton Spyware and this is the message I am getting now:
Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'Re: Test', Account: 'pop3.blueyonder.co.uk', Server: 'smtp.blueyonder.co.uk', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10053, Error Number: 0x800CCC0F
Any other suggestions?
 

My Computer

G

Gary VanderMolen

"Turning off" the Norton software is seldom sufficient.
It must be uninstalled in order to remove all traces.
In stubborn cases you may have to use their special removal tool:
http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2005033108162039

--
Gary VanderMolen, MS-MVP (WLMail)


"ScotsMick" <[email protected]> wrote in message news:[email protected]

>
> Thanks for your responses. Unfortunately I am still not having any
> success in sending emails. I have reverted the Port to 25 and turned off
> the Norton Spyware and this is the message I am getting now:
> Your server has unexpectedly terminated the connection. Possible causes
> for this include server problems, network problems, or a long period of
> inactivity. Subject 'Re: Test', Account: 'pop3.blueyonder.co.uk',
> Server: 'smtp.blueyonder.co.uk', Protocol: SMTP, Port: 25, Secure(SSL):
> No, Socket Error: 10053, Error Number: 0x800CCC0F
> Any other suggestions?
>
>
> --
> ScotsMick
 

My Computer

Top