• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

"USB device not recognized" - but nothing's plugged in!

F

Frederick

#1
On startup, this Vista Business laptop announces that
there's a USB device which is not recognized. I can
check the ports and nothing's there physically or in the
device manager.

Everything else is terrific - it's fast, stable, etc.

??

Fearless
 

My Computer

F

Frederick

#2
Frederick wrote:

> Paul Montgomery wrote:

>> On Sun, 27 Jul 2008 20:50:36 -0700, Frederick <freddymac@xxxxxx>
>> wrote:
>>

>>> On startup, this Vista Business laptop announces that there's a USB
>>> device which is not recognized. I can check the ports and nothing's
>>> there physically or in the device manager.
>>>
>>> Everything else is terrific - it's fast, stable, etc.
>>>
>>> ??
>>
>> Go into the Device Manager (Control Panel Classic View) and see if you
>> find it listed somewhere.
>>
>> Delete/uninstall it.
>>
>> See what happens.
>
>
> Good idea - there was an 'unknown'. I deleted it.
> Maybe...
> Thanks

The Unknown has arisen. This time I 'disabled' it.

Downright mysterious, as there's nothing plugged into
this laptop.

Fearless
....but getting a little worried
 

My Computer

D

Dave-UK

#3
"Frederick" <freddymac@xxxxxx> wrote in message news:g6koqs$57g$1@xxxxxx

> Frederick wrote:

>> Paul Montgomery wrote:

>>> On Sun, 27 Jul 2008 20:50:36 -0700, Frederick <freddymac@xxxxxx>
>>> wrote:
>>>
>>>> On startup, this Vista Business laptop announces that there's a USB
>>>> device which is not recognized. I can check the ports and nothing's
>>>> there physically or in the device manager.
>>>>
>>>> Everything else is terrific - it's fast, stable, etc.
>>>>
>>>> ??
>>>
>>> Go into the Device Manager (Control Panel Classic View) and see if you
>>> find it listed somewhere.
>>>
>>> Delete/uninstall it.
>>>
>>> See what happens.
>>
>>
>> Good idea - there was an 'unknown'. I deleted it.
>> Maybe...
>> Thanks
>
>
> The Unknown has arisen. This time I 'disabled' it.
>
> Downright mysterious, as there's nothing plugged into
> this laptop.
>
> Fearless
> ...but getting a little worried
Maybe this program will help:
Unknown Device Identifier 6.01
http://www.zhangduo.com/udi.html
(It's freeware.)
 

My Computer

S

Spirit

#4
Sounds like you have a corrupt USB controller issue.

Boot into Safe Mode - Device Manager - DELETE the
entire USB section (unplug all you can 1st) and REBOOT.

This will restore the Controllers and clear any corruption.

"Frederick" <freddymac@xxxxxx> wrote in message news:g6koqs$57g$1@xxxxxx

> Frederick wrote:

>> Paul Montgomery wrote:

>>> On Sun, 27 Jul 2008 20:50:36 -0700, Frederick <freddymac@xxxxxx>
>>> wrote:
>>>
>>>> On startup, this Vista Business laptop announces that there's a USB
>>>> device which is not recognized. I can check the ports and nothing's
>>>> there physically or in the device manager.
>>>>
>>>> Everything else is terrific - it's fast, stable, etc.
>>>>
>>>> ??
>>>
>>> Go into the Device Manager (Control Panel Classic View) and see if you
>>> find it listed somewhere.
>>>
>>> Delete/uninstall it.
>>>
>>> See what happens.
>>
>>
>> Good idea - there was an 'unknown'. I deleted it.
>> Maybe...
>> Thanks
>
>
> The Unknown has arisen. This time I 'disabled' it.
>
> Downright mysterious, as there's nothing plugged into
> this laptop.
>
> Fearless
> ...but getting a little worried
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)