• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vaio t150 display issue - Firefox shakes

  • Thread starter =?Utf-8?B?S2l0dGll?=
  • Start date
?

=?Utf-8?B?S2l0dGll?=

#1
I know this sounds funny but New web tabs in Firefox 1.5.0.2 (?) Shake like
there is an earthquake. If you open up enough it goes away for a while but
comes back. Is it display driver? or Firefix? I hate the new IE7 by the way.
 

My Computer

?

=?Utf-8?B?VHJlZUtpbGxhWg==?=

#2
"Kittie" wrote:

> I know this sounds funny but New web tabs in Firefox 1.5.0.2 (?) Shake like
> there is an earthquake. If you open up enough it goes away for a while but
> comes back. Is it display driver? or Firefix? I hate the new IE7 by the way.


Well this is an instalation bug remove it Firefox and reinstall
it should resolve things it did for me..
or use a different version of the software.
Peace out,
TreeKillaZ znorthern BC CANADA.
 

My Computer

S

Steve Urbach

#3
On Tue, 19 Sep 2006 11:50:02 -0700, Kittie
<Kittie@discussions.microsoft.com> wrote:

>I know this sounds funny but New web tabs in Firefox 1.5.0.2 (?) Shake like
>there is an earthquake. If you open up enough it goes away for a while but
>comes back. Is it display driver? or Firefix? I hate the new IE7 by the way.

Not just limited to your VAIO. Firefox develops the "shakes" with my
AMD and Nvidia FX 5200 under some (not remembered) conditions. Once it
starts, only a re-boot seems to set it right..
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)