• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Verizon mail - outgoing mail will not send.

J

JerryBrown

#1
Here's my errorcode: The connection to the server has failed. Subject 'test',
Account: 'jerrybrown1', Server: 'outgoing.verizon.net', Protocol: SMTP, Port:
25, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

I have Norton 360 ($29.00, no wonder). Do I have to uninstall it? I read
through all the threads and nothing has resolved the outbound issue.
--
GJB
 

My Computer

G

Gary VanderMolen

#2
Yes, uninstall Norton 360. You should be able to get a refund
from Symantec.

--
Gary VanderMolen [MS-MVP WLM]


"JerryBrown" <JerryBrown@xxxxxx> wrote in message news:91761D3C-A21E-496F-BD7E-E03D2B1229AE@xxxxxx

> Here's my errorcode: The connection to the server has failed. Subject 'test',
> Account: 'jerrybrown1', Server: 'outgoing.verizon.net', Protocol: SMTP, Port:
> 25, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E
>
> I have Norton 360 ($29.00, no wonder). Do I have to uninstall it? I read
> through all the threads and nothing has resolved the outbound issue.
> --
> GJB
 

My Computer

D
#3
It looks like you have SSL checked, and I don't see anywhere on the Verizon
Help pages where that's required.
http://netservices.verizon.net/portal/link/help/index.jsp?case=c2532

To turn it off, go to
Tools - Accounts - youraccount - Properties - Advanced
under both Incoming & Outgoing, uncheck
[ ] This server requires a secure connection (SSL)
OK



"JerryBrown" <JerryBrown@xxxxxx> wrote in message
news:91761D3C-A21E-496F-BD7E-E03D2B1229AE@xxxxxx

> Here's my errorcode: The connection to the server has failed. Subject
> 'test',
> Account: 'jerrybrown1', Server: 'outgoing.verizon.net', Protocol: SMTP,
> Port:
> 25, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E
>
> I have Norton 360 ($29.00, no wonder). Do I have to uninstall it? I read
> through all the threads and nothing has resolved the outbound issue.
> --
> GJB
 

My Computer

G

Gary VanderMolen

#4
Good catch, Dave. I don't know how I missed that.

--
Gary VanderMolen [MS-MVP WLM]


"Dave" <dave@xxxxxx> wrote in message news:%237jHXjoGIHA.3768@xxxxxx

> It looks like you have SSL checked, and I don't see anywhere on the Verizon
> Help pages where that's required.
> http://netservices.verizon.net/portal/link/help/index.jsp?case=c2532
>
> To turn it off, go to
> Tools - Accounts - youraccount - Properties - Advanced
> under both Incoming & Outgoing, uncheck
> [ ] This server requires a secure connection (SSL)
> OK
>
>
>
> "JerryBrown" <JerryBrown@xxxxxx> wrote in message
> news:91761D3C-A21E-496F-BD7E-E03D2B1229AE@xxxxxx

>> Here's my errorcode: The connection to the server has failed. Subject
>> 'test',
>> Account: 'jerrybrown1', Server: 'outgoing.verizon.net', Protocol: SMTP,
>> Port:
>> 25, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E
>>
>> I have Norton 360 ($29.00, no wonder). Do I have to uninstall it? I read
>> through all the threads and nothing has resolved the outbound issue.
>> --
>> GJB
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)