• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

vga out to TV suddenly doesn't work

#1
I use to always connect my dell notebook computer with windows vista to my tv display with a vga cord. Then the other night, all of a sudden in the middle of a movie, it lost connection and I haven't been able to get it back up since. My computer actually detects the TV. I know this because I go into NVIDIO command center to select the different options. I still get nothing displayed on the TV when I select mirror or extend.

I've tried everything within display settings and widows mobility center and fn+f8. I've also updated my NVIDIA driver. Still doesn't work. I know its not the TV or the cable because a different dell laptop works fine with it. Its just plug and play (like mine use to be).

Think anything got uninstalled? Or a setting was changed? Help. Thanks!
 

Shadowjk

Network Enthusiast
Vista Guru
Gold Member
#2
Could you please check Device Manger if there are any Warning Signs or Red X's If so please Reinstall those Drivers

Many Thanks,
Josh
 
#3
I just checked device manager and there are no warning signs or red x's. Everything there looks like its working properly.

Any other ideas?

Thank you!!
 
#5
I thought of system restore as well. Unfortunately, this happened about 5 days ago. I haven't had time to research and troubleshoot until the system restore points had passed (i.e. the dates of my system restore points are all AFTER when this problem came up).

This is getting really annoying! I'm not sure what else to try.
 

Lottiemansion

Vista Guru
Gold Member
#6
Hi,

I am not sure what you have tried but try this. Set the display setting to a standard VGA setting, minimum range for the unit & see if that brings it back in range for the TV.

Then increase it to the maximum working setting you need or want.
 
#7
Hey lottie..

Thanks for the suggestion. However, I'm not sure how to change the display setting to standard VGA. Is it within "display settings"?

I also don't know what or where to find the minimum range/maximum range options. Could you explain?

Thanks!!!
 

Patonb

Vista Guru
Gold Member
#8
You need to find the resolution of your TV, and try setting it to that in either the nvidia control panel or the default video control panel... right click on the desktop and click presonalize.

But a quick way is to just set the res to something in the middle of the slider.
 

Lottiemansion

Vista Guru
Gold Member
#9
Hi,

Yes, it is in display settings, right mouse on an empty bit of your desktop & choose personalize. After that choose Display settings.


Just slide the slider to the left (minimum setting).
 
#10
Ah you meant the display resolution. Yes, I've tried that many times as well also. It does not work on any of the settings. It detects my external display (the tv), so I've played with the settings of both the laptop and the 2nd display.. set them both on minimum and went from there. Still nothing.

Any other ideas?

Thanks again!