• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Video Maker publishing problem

#1
Hello, all.

I have made my second movie with Movie Maker, using Vista. It runs well in the storyboard, but when I am going to publish it (Computer or DVD), it stands still in 18% or 22% and it doesn’t give a diagnostic (or I don’t know how to get it).

The movie I am trying to publish is (2:01:05 hh:mm:ss) all from my Sony video camera, music is from CD and some voice recording, all of them resident in my computer.

Could you guys give me and advice about what it could be happening.

Thanks in advance,

Jeyjey

Note: My first movie was a 50 minutes long and it was well published in DVD.
 

My Computer

Z

zachd [MSFT]

#2
So what file format is the source video? This is from MPEG2, right? In
WMP's Help:About:Technical Support Information menu tool, what MPEG/DVD
filters are listed? Which are listed in Movie Maker's Filters menu?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"Jeyjey" <Jeyjey.31hjh3@xxxxxx-mx.forums.net> wrote in message
news:Jeyjey.31hjh3@xxxxxx-mx.forums.net...

>
> ::Hello, all.::
>
> ::I have made my second movie with Movie Maker, using Vista. It runs
> well in the storyboard, but when I am going to publish it (Computer or
> DVD), it stands still in 18% or 22% and it doesn't give a diagnostic (or
> I don't know how to get it).::
>
> ::The movie I am trying to publish is (2:01:05 hh:mm:ss) all from my
> Sony video camera, music is from CD and some voice recording, all of
> them resident in my computer.::
>
> ::Could you guys give me and advice about what it could be happening.::
>
> ::Thanks in advance,::
>
> ::Jeyjey::
>
> Note: My first movie was a 50 minutes long and it was well published in
> DVD.
>
>
> --
> Jeyjey
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)