• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

video quality, ffdshow and Vista Media Centre

#1
Hi, Im not happy with the quality of recording or playback from my
recently acquired Pinnacle PCTV Dual DVB-T Pro PCI card.

This is my kit:
Windows Vista Home Premium 32bit
Pinnacle PCTV Dual DVB-T Pro PCI card
Inn3d Nvidia GeForce 7300GS (256Mb)
Asus P5W DH Deluxe motherboard
Intel Pentium D915 2.8Ghz (dual core)
Analogue Tv (Svideo from Video card)

It's a little peculiar as I previously had a freeview box and the
picture quality was slightly better than the analogue broadcast. I
expected the same from this card and recordings from it.

Im assuming (hoping) that the quality issue is the MPEG codec under
Vista (Home Premium 32bit) Media Centre. So I downloaded and installed
ffdshow rev 1324.

I cant seem to get Media Centre to use the ffdshow codec as none of
the settings I apply (such as postprocessing) seem to make a
difference. To be 'sure' I applied these changes to the right of the
screen only, using this ffdshow option.

I can, though, get these settings working under Media Player.

Im about to give up and uninstall ffdshow and stick with the quality I
have.

Any ideas?

M
 

My Computer

C

Carlos

#2
M:
One way to ensure that your program is using ffdshow is to look at the
corresponding icons in systray.
Blue for audio
Yellow for VFW
Red for Video Decoder
You can change ffdshow audio/video settings from there "on-the-fly"
Make sure that your video compression format is selected both in VFW and
Video Decoder configuration programs (Start, Programs, ffdshow).
Carlos

"M" wrote:

> Hi, Im not happy with the quality of recording or playback from my
> recently acquired Pinnacle PCTV Dual DVB-T Pro PCI card.
>
> This is my kit:
> Windows Vista Home Premium 32bit
> Pinnacle PCTV Dual DVB-T Pro PCI card
> Inn3d Nvidia GeForce 7300GS (256Mb)
> Asus P5W DH Deluxe motherboard
> Intel Pentium D915 2.8Ghz (dual core)
> Analogue Tv (Svideo from Video card)
>
> It's a little peculiar as I previously had a freeview box and the
> picture quality was slightly better than the analogue broadcast. I
> expected the same from this card and recordings from it.
>
> Im assuming (hoping) that the quality issue is the MPEG codec under
> Vista (Home Premium 32bit) Media Centre. So I downloaded and installed
> ffdshow rev 1324.
>
> I cant seem to get Media Centre to use the ffdshow codec as none of
> the settings I apply (such as postprocessing) seem to make a
> difference. To be 'sure' I applied these changes to the right of the
> screen only, using this ffdshow option.
>
> I can, though, get these settings working under Media Player.
>
> Im about to give up and uninstall ffdshow and stick with the quality I
> have.
>
> Any ideas?
>
> M
>
>
 

My Computer

#3
On 16 Oct, 13:07, Carlos <[email protected]> wrote:

> M:
> One way to ensure that your program is using ffdshow is to look at the
> corresponding icons in systray.
> Blue for audio
> Yellow for VFW
> Red for Video Decoder
> You can change ffdshow audio/video settings from there "on-the-fly"
> Make sure that your video compression format is selected both in VFW and
> Video Decoder configuration programs (Start, Programs, ffdshow).
> Carlos
>
>
>
> "M" wrote:

> > Hi, Im not happy with the quality of recording or playback from my
> > recently acquired Pinnacle PCTV Dual DVB-T Pro PCI card.
>

> > This is my kit:
> > Windows Vista Home Premium 32bit
> > Pinnacle PCTV Dual DVB-T Pro PCI card
> > Inn3d Nvidia GeForce 7300GS (256Mb)
> > Asus P5W DH Deluxe motherboard
> > Intel Pentium D915 2.8Ghz (dual core)
> > Analogue Tv (Svideo from Video card)
>

> > It's a little peculiar as I previously had a freeview box and the
> > picture quality was slightly better than the analogue broadcast. I
> > expected the same from this card and recordings from it.
>

> > Im assuming (hoping) that the quality issue is the MPEG codec under
> > Vista (Home Premium 32bit) Media Centre. So I downloaded and installed
> > ffdshow rev 1324.
>

> > I cant seem to get Media Centre to use the ffdshow codec as none of
> > the settings I apply (such as postprocessing) seem to make a
> > difference. To be 'sure' I applied these changes to the right of the
> > screen only, using this ffdshow option.
>

> > I can, though, get these settings working under Media Player.
>

> > Im about to give up and uninstall ffdshow and stick with the quality I
> > have.
>

> > Any ideas?
>

> > M- Hide quoted text -
>
> - Show quoted text -
Hi Carlos thanks. Certainly the ffdshow icons appear in the system
tray when I run media player but not when I run Media Centre.
 

My Computer

#4
Have you tried the utility at the following link to have MC use the FDshow
decoder?

http://mediacenterexpert.blogspot.com/2006/07/vista-media-center-decoder-utility.html


"M" <[email protected]> wrote in message
news:[email protected]

> On 16 Oct, 13:07, Carlos <[email protected]> wrote:

>> M:
>> One way to ensure that your program is using ffdshow is to look at the
>> corresponding icons in systray.
>> Blue for audio
>> Yellow for VFW
>> Red for Video Decoder
>> You can change ffdshow audio/video settings from there "on-the-fly"
>> Make sure that your video compression format is selected both in VFW and
>> Video Decoder configuration programs (Start, Programs, ffdshow).
>> Carlos
>>
>>
>>
>> "M" wrote:

>> > Hi, Im not happy with the quality of recording or playback from my
>> > recently acquired Pinnacle PCTV Dual DVB-T Pro PCI card.
>>

>> > This is my kit:
>> > Windows Vista Home Premium 32bit
>> > Pinnacle PCTV Dual DVB-T Pro PCI card
>> > Inn3d Nvidia GeForce 7300GS (256Mb)
>> > Asus P5W DH Deluxe motherboard
>> > Intel Pentium D915 2.8Ghz (dual core)
>> > Analogue Tv (Svideo from Video card)
>>

>> > It's a little peculiar as I previously had a freeview box and the
>> > picture quality was slightly better than the analogue broadcast. I
>> > expected the same from this card and recordings from it.
>>

>> > Im assuming (hoping) that the quality issue is the MPEG codec under
>> > Vista (Home Premium 32bit) Media Centre. So I downloaded and installed
>> > ffdshow rev 1324.
>>

>> > I cant seem to get Media Centre to use the ffdshow codec as none of
>> > the settings I apply (such as postprocessing) seem to make a
>> > difference. To be 'sure' I applied these changes to the right of the
>> > screen only, using this ffdshow option.
>>

>> > I can, though, get these settings working under Media Player.
>>

>> > Im about to give up and uninstall ffdshow and stick with the quality I
>> > have.
>>

>> > Any ideas?
>>

>> > M- Hide quoted text -
>>
>> - Show quoted text -
>
> Hi Carlos thanks. Certainly the ffdshow icons appear in the system
> tray when I run media player but not when I run Media Centre.
>
 

My Computer

C

Carlos

#5
The icon absence implies that ffdshow is not decoding that encoding format.
What kind of compression encoding format does the file you are trying to
play with Media Center use?
(If the answer is "dunno", download the freeware Gspot utility from here:
http://www.headbands.com/gspot/)
Is it associated with ffdshow?
Use "JW" suggestion (nice post, "JW"!)
Carlos

"M" wrote:

> On 16 Oct, 13:07, Carlos <[email protected]> wrote:

> > M:
> > One way to ensure that your program is using ffdshow is to look at the
> > corresponding icons in systray.
> > Blue for audio
> > Yellow for VFW
> > Red for Video Decoder
> > You can change ffdshow audio/video settings from there "on-the-fly"
> > Make sure that your video compression format is selected both in VFW and
> > Video Decoder configuration programs (Start, Programs, ffdshow).
> > Carlos
> >
> >
> >
> > "M" wrote:

> > > Hi, Im not happy with the quality of recording or playback from my
> > > recently acquired Pinnacle PCTV Dual DVB-T Pro PCI card.
> >

> > > This is my kit:
> > > Windows Vista Home Premium 32bit
> > > Pinnacle PCTV Dual DVB-T Pro PCI card
> > > Inn3d Nvidia GeForce 7300GS (256Mb)
> > > Asus P5W DH Deluxe motherboard
> > > Intel Pentium D915 2.8Ghz (dual core)
> > > Analogue Tv (Svideo from Video card)
> >

> > > It's a little peculiar as I previously had a freeview box and the
> > > picture quality was slightly better than the analogue broadcast. I
> > > expected the same from this card and recordings from it.
> >

> > > Im assuming (hoping) that the quality issue is the MPEG codec under
> > > Vista (Home Premium 32bit) Media Centre. So I downloaded and installed
> > > ffdshow rev 1324.
> >

> > > I cant seem to get Media Centre to use the ffdshow codec as none of
> > > the settings I apply (such as postprocessing) seem to make a
> > > difference. To be 'sure' I applied these changes to the right of the
> > > screen only, using this ffdshow option.
> >

> > > I can, though, get these settings working under Media Player.
> >

> > > Im about to give up and uninstall ffdshow and stick with the quality I
> > > have.
> >

> > > Any ideas?
> >

> > > M- Hide quoted text -
> >
> > - Show quoted text -
>
> Hi Carlos thanks. Certainly the ffdshow icons appear in the system
> tray when I run media player but not when I run Media Centre.
>
>
 

My Computer