• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Video stops running after about 30 seconds

Roary

New Member
Messages
25
#1
I just recently did a complete restoration of my computer. Now when I try to play a video it runs for about 30 seconds and then stops dead, not sound or anything but just a still picture. No matter what I do I cannot get the video going again. What might this problem be and how could it be corrected?

Roary
 

My Computer

Messages
2,456
Location
NY USA
#2
I just recently did a complete restoration of my computer. Now when I try to play a video it runs for about 30 seconds and then stops dead, not sound or anything but just a still picture. No matter what I do I cannot get the video going again. What might this problem be and how could it be corrected?

Roary
Roary

What problem were you having that forced the restore? What application are you using to play the videos.

When playing a video please leave the taskmanger open and tell us waht the ram, and cpu are doing when it stutteres

Ken
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    2@2.0
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up

lemur

Vista Guru
Gold Member
Messages
1,533
Location
University of Kentucky
#3
Roary,
Would you post your computer specs, found in the lower left-hand corner?
Have you swapped video cards to see if this is the issue?
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    AMD AM2 6000+
    Motherboard
    Nvidia M2N-E SLI
    Graphics Card(s)
    GeForce 7600GT
    Screen Resolution
    1280x1024
    Hard Drives
    WD
    Case
    Cooler Master
    Cooling
    Three fans
    Mouse
    Dell Optical
    Keyboard
    Dell Quietkey
    Internet Speed
    10 MBPS

Roary

New Member
Messages
25
#4
I just recently did a complete restoration of my computer. Now when I try to play a video it runs for about 30 seconds and then stops dead, not sound or anything but just a still picture. No matter what I do I cannot get the video going again. What might this problem be and how could it be corrected?

Roary
Roary

What problem were you having that forced the restore? What application are you using to play the videos.

When playing a video please leave the taskmanger open and tell us waht the ram, and cpu are doing when it stutteres

Ken
Ken.
My computer was (apparently badly infected with spyware etc) that is why I did the restore. Application to play videos?????? I haven't been able to play any since I can't download any. I opened the TM and here is some of what I found and none of it makes any sense to me. So you can see I'm not very computer wise.
Processes 74
CPU 3%
Physical memory 52%
CPU usage - Physical memory
Total - 2037
Cached 1308
Free 4
Kernal Memory
Total 178
Paged 125
Non paged 53
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)