Vista backup problem error code 0x81000006

J

jonny

Hi i am running vista home premium

I have Mirrored 500gig raid and using a 80gig sata drive to back up my music
docs ect. Recently i needed to change my back up sata due to tech probs. I am
now getting the error code 0x81000006 i cant turn off the the back up change
settings nor back up as it fails. I have tried a couple of forums were people
are having similar problems but with no success. I was hoping there would be
a sytem code or similar that could be accessed to reset the process allowing
me to continue to back up using vista many thanks Jonny
 

My Computer

S

SuLa

I am having the same problem.
I have DELL PC. I am getting the same error if I try to back up on External
drive or in the secondary Sata drive.
I also tried the latest Norton Gost but it didn't work.


"jonny" wrote:

> Hi i am running vista home premium
>
> I have Mirrored 500gig raid and using a 80gig sata drive to back up my music
> docs ect. Recently i needed to change my back up sata due to tech probs. I am
> now getting the error code 0x81000006 i cant turn off the the back up change
> settings nor back up as it fails. I have tried a couple of forums were people
> are having similar problems but with no success. I was hoping there would be
> a sytem code or similar that could be accessed to reset the process allowing
> me to continue to back up using vista many thanks Jonny
 

My Computer

M

Mannion

Try complete backup

jonny,

I just started using Vista backup ('Back up files', not 'Back up computer'),
and was running fine for a week or so before receiving the 0x81000006 error.

In my case, my backup destination was full (I still haven't figured out how
Vista determines when to do a full backup and when to do an incremental). I
moved the existing files to offline storage, figuring that would fix the
problem, then tried the 'Back up now' button to pick up where I left off.

Unfortunately, each time I tried to back up I still received the 0x81000006
error. After a few more dead ends, I figured I'd try a full backup - and it
worked. Actually, the backup is in progress right now, so I can't walk
through the specific actions I took in the 'Backup Status and Configuration'
tool. But, if you navigate through the 'Change settings' dialogs (where you
choose the backup location, types of files, backup frequency, etc.) there
will be a check box on the last page that lets you make a full backup right
now. That's the option that worked for me; hopefully it will fix your issue,
as well.

I'll keep looking into this to determine why I couldn't just continue with
my incremental backups. Likewise, if you find any new information, please
post it here. Thanks, and good luck.

-Michael

"jonny" wrote:

> Hi i am running vista home premium
>
> I have Mirrored 500gig raid and using a 80gig sata drive to back up my music
> docs ect. Recently i needed to change my back up sata due to tech probs. I am
> now getting the error code 0x81000006 i cant turn off the the back up change
> settings nor back up as it fails. I have tried a couple of forums were people
> are having similar problems but with no success. I was hoping there would be
> a sytem code or similar that could be accessed to reset the process allowing
> me to continue to back up using vista many thanks Jonny
 

My Computer

E

Elsiehar

I am also have Vista Home Premium with a 320 GB external hard drive connected
by SATA and have been backing up perfectly OK for the last six months.
Recently I am getting the same error. I can't even complete a full new
backup. Is there anyone out there that has found a solution to the problem??

Thanks heaps
Elsiehar

"jonny" wrote:

> Hi i am running vista home premium
>
> I have Mirrored 500gig raid and using a 80gig sata drive to back up my music
> docs ect. Recently i needed to change my back up sata due to tech probs. I am
> now getting the error code 0x81000006 i cant turn off the the back up change
> settings nor back up as it fails. I have tried a couple of forums were people
> are having similar problems but with no success. I was hoping there would be
> a sytem code or similar that could be accessed to reset the process allowing
> me to continue to back up using vista many thanks Jonny
 

My Computer

rhonda2066

New Member
I had the same problem (error code 0x81000006) and, very long story sort of short, figured out strange a way around it. You might try this: Go to your Backup and Restore center in the control panel. At the first option, "Backup files", click where it says "Change settings." Turn off automatic back-ups, if you have it on. Close out of that window. Then, go back into it the same way (click "change settings"). Set up automatic backup. You'll see a line near the bottom of the window that says something along the lines of "Since this is your first backup, a complete backup will be done right now" with a check-box next to it (I don't want to go thru the process again to get exact wording, but you'll know it when you see it). Be sure it's checked and click OK or "continue" or whatever will get it in motion. When I did this, it backed up EVERYTHING -- programs, files, etc. Tonight, at the time I've scheduled for my auto back-up, it did exactly what it was supposed to do: backed up just the files. No more error code.

Since I couldn't find an answer to this anywhere on the web, and neither could the Toshiba techies I went through on the phone last night, I assume it might be useful to post this possible solution, even though it's old.
 

My Computer

Top