• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vista Event Viewer

V

vegaspat

#1
When opening the Event Viewer I discovered there were NO logs. Instead I
received a message that MMC could not create the snap-in. The snap-in might
not have been installed correctly.

This is a 7 month old eMachine and I have no idea how to install the
snap-in. I can't even find out where to check to see if it's enabled or
disabled per the Help File.

What can I do to get my Event Viewer to work properly.

Thanks.
 

My Computer

P

P. Di Stolfo

#2
Hello,

maybe you'll want to try this:
http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=970546&SiteID=17
It describes a very similar problem.
Here's another information and a possible fix for the problem:
http://msmvps.com/blogs/bradley/archive/2007/06/13/repairing-vista.aspx

I hope this will help you.
Greetings,
P. Di Stolfo
--
////////////////////////////
http://blog.lysorp.com - Small Windows blog in German language
///////////////////////////

"vegaspat" <vegaspat@xxxxxx> schrieb im Newsbeitrag
news:4804DB91-B09C-4CF0-BACE-30CB23CEE02E@xxxxxx

> When opening the Event Viewer I discovered there were NO logs. Instead I
> received a message that MMC could not create the snap-in. The snap-in
> might
> not have been installed correctly.
>
> This is a 7 month old eMachine and I have no idea how to install the
> snap-in. I can't even find out where to check to see if it's enabled or
> disabled per the Help File.
>
> What can I do to get my Event Viewer to work properly.
>
> Thanks.
 

My Computer

V

vegaspat

#3
Thanks for the response. I have already been to the TechNet board and was
going back there to try and post a message. One of the posts in that thread
had the very same error message that I did. The bad thing is that I can NOT
rename the MMC.exe file. Vista just won't let me.

Isn't it strange that this seems to be a Microsoft issue and yet there is no
documentation or fix on their web site?

It seems that several people have had this problem and were able to overcome
it and I can't even rename a silly file? My Task Scheduler has the same
error message. I didn't even know that until I read someone's post and
checked mine out.

I will check out the other link you sent.

Thanks again and if you have any other ideas I would appreciate hearing
about them.







vegaspat" wrote:

> When opening the Event Viewer I discovered there were NO logs. Instead I
> received a message that MMC could not create the snap-in. The snap-in might
> not have been installed correctly.
>
> This is a 7 month old eMachine and I have no idea how to install the
> snap-in. I can't even find out where to check to see if it's enabled or
> disabled per the Help File.
>
> What can I do to get my Event Viewer to work properly.
>
> Thanks.
 

My Computer