• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vista firewire copy failure

E

emorphien

#1
I've been running Vista since late Feb/early March without any trouble until
my friend told me on his new computer I helped him build that he couldn't
transfer files over firewire from an external DVD drive (an older LaCie). He
is running Vista Home Premium 64 and I have Ultimate 64.

I tested my external DVD drive (Plextor PX708-A in a Mapower enclosure) and
firewire didn't work, giving the following error (Error 0x800705AA:
Insufficient system resources exist to complete the requested service).
http://www.morphien.com/files/error1.jpg
I also connected through USB and it did work (all USB peripherals have been
fine)

I also decided to test my Sandisk Ultra firewire compact flash card reader
and I got this error (Invalid MS-DOS function):
http://www.morphien.com/files/error2.jpg

I'm running off an Asus P5B-E board and he has a P5B deluxe I think. I have
an E6600 and he has an E6420 and we both have 4gb RAM.

This is a nuisance, and a surprise (although fortunately one that doesn't
really affect my usage of the computer). I haven't heard of this
anywhere before so I don't know if it's a Vista & driver interaction
problem or what. I have been able to transfer files from the card reader
using software transfer like Canon ZoomBrowser or in Adobe Bridge but both of
the above transfers failed for both of us within Windows Explorer which leads
me to think it's something about how the Vista file browser handles copies,
since apparently a workaround is to do the transfers through the command line
(not an ideal solution). If files are less than 1 mb or so they usually
work, but any bigger and they fail.

Can anyone offer any help? Let me know if I left out any crucial information.
 

My Computer

D

DaveW

#2
I can't offer any solutions, but I have exactly the same problem with a Lexar
firewire compactflash reader.

"Invalid MS-DOS function" if I try to copy anything TO the card. Works fine
copying FROM the card.

Vista Ultimate 32bit
Lexar model RW011 Rev B
MSI K8N Neo4 Platinum motherboard

"emorphien" wrote:

> I've been running Vista since late Feb/early March without any trouble until
> my friend told me on his new computer I helped him build that he couldn't
> transfer files over firewire from an external DVD drive (an older LaCie). He
> is running Vista Home Premium 64 and I have Ultimate 64.
>
> I tested my external DVD drive (Plextor PX708-A in a Mapower enclosure) and
> firewire didn't work, giving the following error (Error 0x800705AA:
> Insufficient system resources exist to complete the requested service).
> http://www.morphien.com/files/error1.jpg
> I also connected through USB and it did work (all USB peripherals have been
> fine)
>
> I also decided to test my Sandisk Ultra firewire compact flash card reader
> and I got this error (Invalid MS-DOS function):
> http://www.morphien.com/files/error2.jpg
>
> I'm running off an Asus P5B-E board and he has a P5B deluxe I think. I have
> an E6600 and he has an E6420 and we both have 4gb RAM.
>
> This is a nuisance, and a surprise (although fortunately one that doesn't
> really affect my usage of the computer). I haven't heard of this
> anywhere before so I don't know if it's a Vista & driver interaction
> problem or what. I have been able to transfer files from the card reader
> using software transfer like Canon ZoomBrowser or in Adobe Bridge but both of
> the above transfers failed for both of us within Windows Explorer which leads
> me to think it's something about how the Vista file browser handles copies,
> since apparently a workaround is to do the transfers through the command line
> (not an ideal solution). If files are less than 1 mb or so they usually
> work, but any bigger and they fail.
>
> Can anyone offer any help? Let me know if I left out any crucial information.
 

My Computer

R

robinbakkenes@gmail.com

#3
I have the same problem while copying from TO usb sticks, external
harddrives, etc... Sometimes it works, sometimes i receive that
error!

Windows Vista Business 32bit
 

My Computer

I

Ian Betts

#4
<robinbakkenes@gmail.com> wrote in message
news:1185783531.724675.171880@g4g2000hsf.googlegroups.com...
>I have the same problem while copying from TO usb sticks, external
> harddrives, etc... Sometimes it works, sometimes i receive that
> error!
>
> Windows Vista Business 32bit
>
>

What same problem. You don't copy as in "Burn" to your USB pen, you use it
like a hard drive. Copy, drag and Drop, Paste, Delete all work. External
drives the same.

--
Ian
 

My Computer

D

DaveW

#5
Ian,

The point is Copy, drag and Drop, Paste, Delete DON'T work for everyone.

a message saying 'Illegal MSDOS function' is NOT working! Especially on
Windows...

"Ian Betts" wrote:

>
>
> <robinbakkenes@gmail.com> wrote in message
> news:1185783531.724675.171880@g4g2000hsf.googlegroups.com...
> >I have the same problem while copying from TO usb sticks, external
> > harddrives, etc... Sometimes it works, sometimes i receive that
> > error!
> >
> > Windows Vista Business 32bit
> >
> >

> What same problem. You don't copy as in "Burn" to your USB pen, you use it
> like a hard drive. Copy, drag and Drop, Paste, Delete all work. External
> drives the same.
>
> --
> Ian
>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)