• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vista Home Premium - IE exit, auto-restart

M

mcginni77

#1
I've been having a problem with exiting Explorer - when I close the window,
it gives me a "problem" dialog and then shuts down the window and restarts
Explorer. I don't want to restart, only exit. I thought this might be fixed
with SP01, but to no avail. Is this a known issue? I've searched posts,
forums etc. but can't find anything on this one.
 

My Computer

R

Rick Rogers

#2
Hi,

It wouldn't be fixed by SP1 as it's not being caused by explorer, but rather
something elese interfering with it. I've frequently seen this happen with
IE plugins that aren't quite upto snuff (or malicious ones), as IE and
Explorer share many modules. Go to the Control Panel/Internet
Options/Programs tab and disable those that load with IE. Then retry the
operations.

You might also run full system scans for malware using up to date antivirus
and antimalware programs while in safe mode to minimize masking. Your
problem may be the result of malicious software as well.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"mcginni77" <mcginni77@xxxxxx> wrote in message
news:A47F682E-1331-4130-8477-06D1B50D2978@xxxxxx

> I've been having a problem with exiting Explorer - when I close the
> window,
> it gives me a "problem" dialog and then shuts down the window and restarts
> Explorer. I don't want to restart, only exit. I thought this might be
> fixed
> with SP01, but to no avail. Is this a known issue? I've searched posts,
> forums etc. but can't find anything on this one.
 

My Computer

R

RalfG

#3
You've probably got something in your system that is crashing Explorer.
Could be anything from corrupt data in a file to malware in the system.
Check for clues to the problem in the events logs relating to the Explorer
crash. Administrative Tools->Event Viewer


"mcginni77" <mcginni77@xxxxxx> wrote in message
news:A47F682E-1331-4130-8477-06D1B50D2978@xxxxxx

> I've been having a problem with exiting Explorer - when I close the
> window,
> it gives me a "problem" dialog and then shuts down the window and restarts
> Explorer. I don't want to restart, only exit. I thought this might be
> fixed
> with SP01, but to no avail. Is this a known issue? I've searched posts,
> forums etc. but can't find anything on this one.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)