Vista - I must wait 4 minutes before I can connect to the internet

R

rpgs rock dvds

When Vista's desktop appears, I can't connect to the internet for
about 4 minutes. If I click on IE or Outlook Express, these
applications don't appear on the desktop. Also, the Avast anti-virus
icon in the system tray says: "you're not fully protected". After
about 4 minutes of this idleness, the system shudders in to life, and
I can then use IE & Outlook Express and connect to the internet.
Also, the Avast anti-virus icon changes to "fully protected".

This Vista machine has been working correctly, up to now. However, I
did make a few changes recently. One thing I did was I tried to get
MS Messenger working, and used this command:

netsh interface tcp set global autotuninglevel=disabled

This worked, and allowed MS Messenger to work.

Also, I set up MS Windows Live Family Filter. I think it's at that
stage that this connection problem has occured.

I've tried the following actions to fix this situation, without
success.

1) I'm using a wired modem, netgear DG834. It does have the latest
firmware.
2) I tried

netsh interface tcp set global autotuninglevel=disabled
netsh interface tcp set global autotuninglevel=normal

3) I tried

ipconfig /flushdns

4) I tried

Deleting the content of the SOCKS field, inside MS Messenger tools/
options.

One thing I'm not sure about is what netgear modem driver I'm using.
I can't remember if I installed one, or if I'm using one supplied by
Vista. (Sorry I'm not very familiar with this Vista machine - it's
not my regular PC.)

Any ideas please people? Thanks a lot for any suggestions. :)
 

My Computer

R

rpgs rock dvds

Re: Vista - I must wait 4 minutes before I can connect to theinternet

On 13 May, 08:25, rpgs rock dvds <[email protected]> wrote:

I've made progress. The problem appears to be the MS Windows Live
Family Filter. I went through all of its settings, and set them all
to "Off" / "Disabled" - that kind of thing. I rebooted the Vista PC,
and when the desktop reappeared, the very slow connection problem has
gone.
 

My Computer

Chase

americano
Vista Guru
Gold Member
So is your problem solved then?
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion Elite
    CPU
    AMD Phenom 9850 Quad-Core Processor
    Motherboard
    Some Amount of Motherness
    Memory
    6.O GB RAM
    Graphics Card(s)
    EVGA nVIDIA GeForce GT 240 512MB DDR5
    Sound Card
    Some Amount of Soundness
    Monitor(s) Displays
    Two Monitors: HP w1907 & Acer P191w
    Screen Resolution
    1440x900 & 1440x900
    Hard Drives
    WD Caviar Blue 500GB
    PSU
    Some Amount of Voltageness
    Case
    Hp Pavilion Elite Case
    Cooling
    Some Amount of Coolingness
    Mouse
    HP: M/N:M-SBQ133
    Keyboard
    HP: Model Number: KB0911
    Internet Speed
    Comcast: 20 MB/S
    Other Info
    I have two monitors! I play Call of Duty: Black Ops & Modern Warfare II - Both on PC. Contact me through my website: ChaseKurry.com
J

Jack [MVP-Networking]

Hi
Glad you solved your problem. In general, these type of problems occur when
people deviate from the defaults and do not take into consideration (or do
not know) that the variety of changes that they employ might conflict one
with the other and leave Network related hooks looking for unavailable
components/processes.
If one needs to change, changes have to be made one at time, returning the
changed setting to its original configuration if it done no do what the user
meant to do before employing the next change.
Jack (MS, MVP-Networking).


"rpgs rock dvds" <[email protected]> wrote in message
news:[email protected]

> On 13 May, 08:25, rpgs rock dvds <[email protected]> wrote:
>
> I've made progress. The problem appears to be the MS Windows Live
> Family Filter. I went through all of its settings, and set them all
> to "Off" / "Disabled" - that kind of thing. I rebooted the Vista PC,
> and when the desktop reappeared, the very slow connection problem has
> gone.
 

My Computer

Top