• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vista Locked user pop up......HELP!!!

sehk

New Member
Messages
4
#1
After my sony laptop sits idle for 3-5 mins I get a pop up that has the user picture and below it says Locked How can I stop this as it is annoying me I have no passwords and UAC is off......
 

My Computer

CrucialHoax

Action is Knowledge
Vista Guru
Messages
1,033
#2
After my sony laptop sits idle for 3-5 mins I get a pop up that has the user picture and below it says Locked How can I stop this as it is annoying me I have no passwords and UAC is off......
Is the laptop going to sleep?
 

My Computer

System One

  • Manufacturer/Model
    HP
    CPU
    Intel Neo
    Memory
    2GB
    Graphics Card(s)
    Intergrated Intel Graphics
    Sound Card
    Integrated
    Monitor(s) Displays
    10.1
    Screen Resolution
    1280 x 800
    Hard Drives
    160GB
    PSU
    Power Adapter
    Case
    It's special, it flips open :)
    Mouse
    Touchpad
    Keyboard
    Acer
    Internet Speed
    Down: 16mb/s Up: 1.6mb/s
    Other Info
    I killed my HP Laptop :'(

lemur

Vista Guru
Gold Member
Messages
1,533
Location
University of Kentucky
#3
check your power settings, make sure screen saver is off.
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    AMD AM2 6000+
    Motherboard
    Nvidia M2N-E SLI
    Graphics Card(s)
    GeForce 7600GT
    Screen Resolution
    1280x1024
    Hard Drives
    WD
    Case
    Cooler Master
    Cooling
    Three fans
    Mouse
    Dell Optical
    Keyboard
    Dell Quietkey
    Internet Speed
    10 MBPS

sehk

New Member
Messages
4
#4
The laptop is not going to sleep and if the screensaver is off it still goes to the blue screen with the user picture on it that say Locked
 

My Computer

lemur

Vista Guru
Gold Member
Messages
1,533
Location
University of Kentucky
#5
I understand it's not going to sleep, but have you confirmed you disabled the power settings? Check the bios as well?

1. Click Start, type gpedit.msc and press Enter.
2. Locate Local Computer Policy -> User Configuration -> Administrative Templates -> System -> Power Management.
3. Set the state of “Prompt for password on resume from hibernate / suspend” as “Not Configured”.
4. Open Control Panel -> Power Options -> Require a password on wakeup. Choose Don’t require a password and click Save Changes.

Are you the only user? If not, a group policy could force this.
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    AMD AM2 6000+
    Motherboard
    Nvidia M2N-E SLI
    Graphics Card(s)
    GeForce 7600GT
    Screen Resolution
    1280x1024
    Hard Drives
    WD
    Case
    Cooler Master
    Cooling
    Three fans
    Mouse
    Dell Optical
    Keyboard
    Dell Quietkey
    Internet Speed
    10 MBPS

Users Who Are Viewing This Thread (Users: 1, Guests: 0)