• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vista loose internet but continue to share it

S

Sweden

#1
I have no idéa what I should call this problem, cos it is strange.

I run Vista Ultimate x86 on my desktop since the summe -07. The problem is
that a couple of times a day Vista drops parts of the internet connection and
the only solution is an annoying reboot. Strange is that viewing web pages
never work, but sometimes i can continue to use MSN and Webradio, and
uTorrent run, tho at lower speeds.
BUT i can always use internet at my laptop which get's internet from an
"ad-hoc WLAN" connection through the desktop.

The desktop has a direct connection (1 wire, no routers) to 100/10 fibre.
I've checked with the ISP, it's not their problem. I've disabled NOD32 and
windows firewall.
I tried the Network & Sharing "repair" thingy. Get new IP (not working),
restart adapter (not working).
I also tried to restart the Base Filtering Engine service with no luck,
since i read that it could couse problems.
If i check "ipconfig /all" there seems to be a little change between
normal and when internet is gone. I still have 4 DNS Servers on the Adapter
but I think the DNS are gone at some of the "tunnel" adapters, if I remember
right.
I tried /flushDNS but it didn't help.

Any comments or solutions will be appreciated.
/EK
 

My Computer

R

Robert L. \(MS-MVP\)

#2
Check if there is a new firmware for the router. Or this link may help.

Vista Internet Access IssuesVista: Can't access some secure web sites ...
don’t fix the problem, try to use FireFox because some web sites and coding
may not be compatible with IE 7. ...
www.chicagotech.net/vista/vistaieissues.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Sweden" <Sweden@xxxxxx> wrote in message
news:044DFC8B-DB40-49E3-88A9-25DFEB9F638A@xxxxxx

>I have no idéa what I should call this problem, cos it is strange.
>
> I run Vista Ultimate x86 on my desktop since the summe -07. The problem is
> that a couple of times a day Vista drops parts of the internet connection
> and
> the only solution is an annoying reboot. Strange is that viewing web pages
> never work, but sometimes i can continue to use MSN and Webradio, and
> uTorrent run, tho at lower speeds.
> BUT i can always use internet at my laptop which get's internet from an
> "ad-hoc WLAN" connection through the desktop.
>
> The desktop has a direct connection (1 wire, no routers) to 100/10 fibre.
> I've checked with the ISP, it's not their problem. I've disabled NOD32 and
> windows firewall.
> I tried the Network & Sharing "repair" thingy. Get new IP (not
> working),
> restart adapter (not working).
> I also tried to restart the Base Filtering Engine service with no luck,
> since i read that it could couse problems.
> If i check "ipconfig /all" there seems to be a little change between
> normal and when internet is gone. I still have 4 DNS Servers on the
> Adapter
> but I think the DNS are gone at some of the "tunnel" adapters, if I
> remember
> right.
> I tried /flushDNS but it didn't help.
>
> Any comments or solutions will be appreciated.
> /EK
 

My Computer

S

Sweden

#3
I don't have a router, i connect directly. (Networkcable into wall and víola!)
I also already run Firefox. :)

I looked over the various links and found this:
http://www.chicagotech.net/netforums/viewtopic.php?t=2099

It seems to be the same issue but the thread ends and noone of the solutions
work.

"Robert L. (MS-MVP)" wrote:

> Check if there is a new firmware for the router. Or this link may help.
>
> Vista Internet Access IssuesVista: Can't access some secure web sites ...
> don’t fix the problem, try to use FireFox because some web sites and coding
> may not be compatible with IE 7. ...
> www.chicagotech.net/vista/vistaieissues.htm
>
>
> --
 

My Computer

R

Robert L. \(MS-MVP\)

#4
Since you don't have a router, you may try to remove the IPv6 completely
(instead of disable it).

Vista IPCONFIG and Network SettingsHow to disable TCP/IPv6 How to disable
IPv6 and Tunnel completely on Vista How to disable ICS public connection in
Vista How to: Enabling ICS on Vista ...
www.howtonetworking.com/vista/vistaipconfig.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Sweden" <Sweden@xxxxxx> wrote in message
news:1A310160-92E0-480F-99E4-52205FD3F3AD@xxxxxx

>I don't have a router, i connect directly. (Networkcable into wall and
>víola!)
> I also already run Firefox. :)
>
> I looked over the various links and found this:
> http://www.chicagotech.net/netforums/viewtopic.php?t=2099
>
> It seems to be the same issue but the thread ends and noone of the
> solutions
> work.
>
> "Robert L. (MS-MVP)" wrote:
>

>> Check if there is a new firmware for the router. Or this link may help.
>>
>> Vista Internet Access IssuesVista: Can't access some secure web sites ...
>> don’t fix the problem, try to use FireFox because some web sites and
>> coding
>> may not be compatible with IE 7. ...
>> www.chicagotech.net/vista/vistaieissues.htm
>>
>>
>> --
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)