• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vista Not liking Multiple drives?

E

ebonwolf

#1
Well, I got a copy of Vista Ultimate yesterday, and had quite a bit of
trouble isntalling it. I eventually got it to work, but I had to unplug two
of my hard drives, tog et Vista to even install.

My question is, is this just a problem with Vista Ultimate, or is it the
case for all versions of Vista?
 

My Computer

J

Jane C

#2
What type of hard drives? SATA and IDE? Which ones did you have to remove?
Do you have a RAID controller that would require a driver?

--
Jane, not plain ;) 64 bit enabled :-)
Batteries not included. Braincell on vacation ;-)
"ebonwolf" <mwfisher@houston.rr.com> wrote in message
news:OP$b3ApRHHA.4448@TK2MSFTNGP04.phx.gbl...
> Well, I got a copy of Vista Ultimate yesterday, and had quite a bit of
> trouble isntalling it. I eventually got it to work, but I had to unplug
> two of my hard drives, tog et Vista to even install.
>
> My question is, is this just a problem with Vista Ultimate, or is it the
> case for all versions of Vista?
 

My Computer

R

Richard Urban

#3
On some M/B's with an early implementation of SATA (such as mine) you will
have to unplug any IDE drives to install Vista to a SATA drive. Vista will
try to write boot code to the first available IDE drive, instead of placing
it all on the SATA drive where it should reside.

It's not a Vista problem. It is a problem with my M/B, and those of many
others with older computers.

--


Regards,

Richard Urban
Microsoft MVP Windows Shell/User
(For email, remove the obvious from my address)

Quote from George Ankner:
If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!



"ebonwolf" <mwfisher@houston.rr.com> wrote in message
news:OP$b3ApRHHA.4448@TK2MSFTNGP04.phx.gbl...
> Well, I got a copy of Vista Ultimate yesterday, and had quite a bit of
> trouble isntalling it. I eventually got it to work, but I had to unplug
> two of my hard drives, tog et Vista to even install.
>
> My question is, is this just a problem with Vista Ultimate, or is it the
> case for all versions of Vista?
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)