• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

vista service pack 3

deathmeat

New Member
Messages
6
#1
hello it might sound to you stupid !but my vista shows service pack 3 but I installed vista with service pack 1 dvd !how does it shows service pack 3>
 

My Computer

System One

  • CPU
    intel core 2 quad 2.8
    Memory
    4gb corsair
    Graphics Card(s)
    nvidia gtx 275
    Case
    gigabyte i solo
    Internet Speed
    512

Bare Foot Kid

R.I.P. August 13th 2014
Messages
2,616
Location
The Lowcountry
#2

My Computer

System One

  • Manufacturer/Model
    * BFK Customs *
    CPU
    Intel C2Q 9550 Yorkfield
    Motherboard
    ASUS P5Q Pro
    Memory
    8GB Dominator 8500C5D
    Graphics Card(s)
    XFX ATI 1GB 4870 XXX
    Sound Card
    Realtek HD 7-1
    Monitor(s) Displays
    1x 47" LCD HDMI & 2x 26" LCD HDMI
    Screen Resolution
    1920x1080P & 1920x1200
    Hard Drives
    2x 500GB 7200RPM 32MB Cache WD Caviar Black
    PSU
    Corsair 620HX
    Case
    CM Cosmos RC-1000
    Cooling
    Tuniq Tower 120, 2x 140mm and 3x 120mm case fans
    Mouse
    Razer Diamondback 3G
    Keyboard
    HP Enhansed Multimedia
    Internet Speed
    18.6Mb/s
    Other Info
    My First Build ;)

Bare Foot Kid

R.I.P. August 13th 2014
Messages
2,616
Location
The Lowcountry
#4
That's really strange, I have no explanation for that as there is no Service Pack 3 for Vista, and it's totally incorrect 6.0.6001 is SP1; here's how it should read. Have you made any changes in the registry?

System.JPG










Later :shock: Ted
 

My Computer

System One

  • Manufacturer/Model
    * BFK Customs *
    CPU
    Intel C2Q 9550 Yorkfield
    Motherboard
    ASUS P5Q Pro
    Memory
    8GB Dominator 8500C5D
    Graphics Card(s)
    XFX ATI 1GB 4870 XXX
    Sound Card
    Realtek HD 7-1
    Monitor(s) Displays
    1x 47" LCD HDMI & 2x 26" LCD HDMI
    Screen Resolution
    1920x1080P & 1920x1200
    Hard Drives
    2x 500GB 7200RPM 32MB Cache WD Caviar Black
    PSU
    Corsair 620HX
    Case
    CM Cosmos RC-1000
    Cooling
    Tuniq Tower 120, 2x 140mm and 3x 120mm case fans
    Mouse
    Razer Diamondback 3G
    Keyboard
    HP Enhansed Multimedia
    Internet Speed
    18.6Mb/s
    Other Info
    My First Build ;)
Messages
591
Location
United States
#5
maybe you got a pirated copy of windows? reformat hard drive maybe? ask microsoft?
 

My Computer

System One

  • Manufacturer/Model
    Hp pavillion a6110n
    CPU
    amd athlon 64 x2 live! 4400+
    Memory
    4 gigs 3.3 useable
    Graphics Card(s)
    Finally! SAPPHIRE 100283L Radeon HD 5770 (Juniper XT) 1GB 12
    Monitor(s) Displays
    generic pnp monitor
    Screen Resolution
    1280x1024
    Hard Drives
    7.2k rpm
    1 linux ubuntu partition
    1 vista partition
    1recovery partition
    1 windows 7 partition
    1linux swap partition
    PSU
    500W, antc earthwatts EA500
    Case
    normal black case
    Cooling
    fans
    Mouse
    logitech mouse (small to fit hand perfectly)
    Keyboard
    saitek cyborg gaming keyboard
    Internet Speed
    dsl
    Other Info
    2.3 ghz amd

deathmeat

New Member
Messages
6
#7
I launched the vista service pack 2 installion and it said that I have installed the latest version of service pack 2 already!and it cancelled the process!
 

My Computer

System One

  • CPU
    intel core 2 quad 2.8
    Memory
    4gb corsair
    Graphics Card(s)
    nvidia gtx 275
    Case
    gigabyte i solo
    Internet Speed
    512

AstaLaVista

Lost in Cyberspace
Vista Pro
Messages
1,234
Location
Miami, Florida. USA
#9
Ghosts in the machine perhaps? :shock:

Sorry, lame attempt at a joke :o

About the only thing I can think off is that you have installed something that made that change? perhaps one of those "Cool Vista Themes" or any other freeware that we have all tried once or twice as soon as we install vista. ;)
 

My Computer

System One

  • Manufacturer/Model
    Custom Built
    CPU
    Intel Q9650 w/CM V8 Cooler...
    Motherboard
    EVGA 780i SLI FTW... Latest Bios & Drivers
    Memory
    Corsair Dominator 8GB (4 x 2GB) PC2-8500C5D
    Graphics Card(s)
    EVGA GTX260
    Sound Card
    Realtek High Def Onboard
    Monitor(s) Displays
    Acer 22" LCD Widescreen
    Screen Resolution
    1680 x 1050
    Hard Drives
    WD Velociraptor 160GB
    Samsung Sata 750GB
    Maxtor External 160GB
    PSU
    PC Power & Cooling 750w Silencer
    Case
    Thermaltake Speedo Advance
    Cooling
    Air Cooled... See CPU
    Mouse
    Logitech G7
    Keyboard
    Logitech G15
    Internet Speed
    Comcast 6MB Broadband
    Other Info
    Linksys WRT54G router

usmanicc

New Member
Messages
2
#10
hiz...

you vista is converted into sp3 due to automatic updates....my window was sp1 and i turn on automatic updates and now my window is sp2.. and sp3 is also availbe i saw that in market,,but it was 32bit and ultimate edition..
thats the real case i think..
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)