• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vista Wireless and mac filtering

J
#1
I have AP's using WEP and mac filtering for security. All laptops with Windows XP connect fine. Laptops with Vista Bus. connect to the AP but don't receive an address from the DHCP server. I can give the Vista laptop a static address and I'm able to access the network. If I turn off mac filtering, I'm able to access the network. Has anyone ran across this problem?
 
J
#2
I have 2 Cisco Aironet 1200 APs and Dell Latitude D600, D610, D630 laptops. I will see if there is a software upgrade that can be done.

>>> Robert L. (MS-MVP)<findemail@xxxxxx> 10/17/2008 4:59 PM >>>
Yes I have the same problem. One of my laptop comes with a old NIC that doesn't work with WPA and WEB plus Mac filtering. You may need a new wireless AP or NIC.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"John" wrote in message news:48F8AE92.B097.0014.0@xxxxxx
I have AP's using WEP and mac filtering for security. All laptops with Windows XP connect fine. Laptops with Vista Bus. connect to the AP but don't receive an address from the DHCP server. I can give the Vista laptop a static address and I'm able to access the network. If I turn off mac filtering, I'm able to access the network. Has anyone ran across this problem?
 
J
#3
Here's the solution that fix my problem.
http://support.microsoft.com/kb/928233/en-us

>>> <John> 10/23/2008 10:50 AM >>>
I have 2 Cisco Aironet 1200 APs and Dell Latitude D600, D610, D630 laptops. I will see if there is a software upgrade that can be done.

>>> Robert L. (MS-MVP)<findemail@xxxxxx> 10/17/2008 4:59 PM >>>
Yes I have the same problem. One of my laptop comes with a old NIC that doesn't work with WPA and WEB plus Mac filtering. You may need a new wireless AP or NIC.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"John" wrote in message news:48F8AE92.B097.0014.0@xxxxxx
I have AP's using WEP and mac filtering for security. All laptops with Windows XP connect fine. Laptops with Vista Bus. connect to the AP but don't receive an address from the DHCP server. I can give the Vista laptop a static address and I'm able to access the network. If I turn off mac filtering, I'm able to access the network. Has anyone ran across this problem?