• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vista wireless internet connection

S
#1
I have Toshiba laptop <1yr old running Vista. Wireless internet via hardware
provided by comcast has functioned fine until 2 days ago when it stopped
connecting to internet. Laptop recognizes the wireless network i created but
says "limited connectivity" or something like that and won't get online.
Comcast helped me set up wireless network with WEP encryption. Not sure what
changed in last two days. Desktop pc running XP hooked up to same router
accesses internet no problem. Any help greatly appreciated.
 

My Computer

R

Robert L. \(MS-MVP\)

#2
Any new Microsoft update installed recently?

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"SJF" <SJF@xxxxxx> wrote in message
news:B2676340-29F1-4142-B508-3813AB18F370@xxxxxx

>I have Toshiba laptop <1yr old running Vista. Wireless internet via
>hardware
> provided by comcast has functioned fine until 2 days ago when it stopped
> connecting to internet. Laptop recognizes the wireless network i created
> but
> says "limited connectivity" or something like that and won't get online.
> Comcast helped me set up wireless network with WEP encryption. Not sure
> what
> changed in last two days. Desktop pc running XP hooked up to same router
> accesses internet no problem. Any help greatly appreciated.
 

My Computer

S
#3
I did not do any Windows Updates recently. However, somehow, I seem to have
resolved the problem. I first went to connectivity doctor to see if it could
diagnose the problem. Then I went to the settings for the wireless connection
and changed the security type from "no authentication (open)" to WPA personal
and the encryption type from WEP to AES then entered in my network security
key. Windows checked to see if that fixed it and it had not. So I went back
to the settings and reverted them back to their original state. Windows
surprisingly came back and said that fixed the problem and I was able to get
right online. Any clue what happened?

"Robert L. (MS-MVP)" wrote:

> Any new Microsoft update installed recently?
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "SJF" <SJF@xxxxxx> wrote in message
> news:B2676340-29F1-4142-B508-3813AB18F370@xxxxxx

> >I have Toshiba laptop <1yr old running Vista. Wireless internet via
> >hardware
> > provided by comcast has functioned fine until 2 days ago when it stopped
> > connecting to internet. Laptop recognizes the wireless network i created
> > but
> > says "limited connectivity" or something like that and won't get online.
> > Comcast helped me set up wireless network with WEP encryption. Not sure
> > what
> > changed in last two days. Desktop pc running XP hooked up to same router
> > accesses internet no problem. Any help greatly appreciated.
>
>
 

My Computer

J

Jay Somerset

#4
I think that this experience just underlies the apparent weaknesses in
Microsoft's implementation of wireless networking support in Vista.


On Tue, 8 Jan 2008 18:55:00 -0800, SJF <SJF@xxxxxx>
wrote:

>I did not do any Windows Updates recently. However, somehow, I seem to have
>resolved the problem. I first went to connectivity doctor to see if it could
>diagnose the problem. Then I went to the settings for the wireless connection
>and changed the security type from "no authentication (open)" to WPA personal
>and the encryption type from WEP to AES then entered in my network security
>key. Windows checked to see if that fixed it and it had not. So I went back
>to the settings and reverted them back to their original state. Windows
>surprisingly came back and said that fixed the problem and I was able to get
>right online. Any clue what happened?
>
>"Robert L. (MS-MVP)" wrote:
>

>> Any new Microsoft update installed recently?
>>
>> --
>> Bob Lin, MS-MVP, MCSE & CNE
>> Networking, Internet, Routing, VPN Troubleshooting on
>> http://www.ChicagoTech.net
>> How to Setup Windows, Network, VPN & Remote Access on
>> http://www.HowToNetworking.com
>>
>>
>> "SJF" <SJF@xxxxxx> wrote in message
>> news:B2676340-29F1-4142-B508-3813AB18F370@xxxxxx

>> >I have Toshiba laptop <1yr old running Vista. Wireless internet via
>> >hardware
>> > provided by comcast has functioned fine until 2 days ago when it stopped
>> > connecting to internet. Laptop recognizes the wireless network i created
>> > but
>> > says "limited connectivity" or something like that and won't get online.
>> > Comcast helped me set up wireless network with WEP encryption. Not sure
>> > what
>> > changed in last two days. Desktop pc running XP hooked up to same router
>> > accesses internet no problem. Any help greatly appreciated.
>>
>>
--
Jay (remove dashes for legal email address)
 

My Computer

R

Robert L. \(MS-MVP\)

#5
Thank you for the feedback. I think "from WEP to AES" makes different.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"SJF" <SJF@xxxxxx> wrote in message
news:43ECA950-8CD0-4EE0-BE00-4C5CDF9CC2C2@xxxxxx

>I did not do any Windows Updates recently. However, somehow, I seem to have
> resolved the problem. I first went to connectivity doctor to see if it
> could
> diagnose the problem. Then I went to the settings for the wireless
> connection
> and changed the security type from "no authentication (open)" to WPA
> personal
> and the encryption type from WEP to AES then entered in my network
> security
> key. Windows checked to see if that fixed it and it had not. So I went
> back
> to the settings and reverted them back to their original state. Windows
> surprisingly came back and said that fixed the problem and I was able to
> get
> right online. Any clue what happened?
>
> "Robert L. (MS-MVP)" wrote:
>

>> Any new Microsoft update installed recently?
>>
>> --
>> Bob Lin, MS-MVP, MCSE & CNE
>> Networking, Internet, Routing, VPN Troubleshooting on
>> http://www.ChicagoTech.net
>> How to Setup Windows, Network, VPN & Remote Access on
>> http://www.HowToNetworking.com
>>
>>
>> "SJF" <SJF@xxxxxx> wrote in message
>> news:B2676340-29F1-4142-B508-3813AB18F370@xxxxxx

>> >I have Toshiba laptop <1yr old running Vista. Wireless internet via
>> >hardware
>> > provided by comcast has functioned fine until 2 days ago when it
>> > stopped
>> > connecting to internet. Laptop recognizes the wireless network i
>> > created
>> > but
>> > says "limited connectivity" or something like that and won't get
>> > online.
>> > Comcast helped me set up wireless network with WEP encryption. Not sure
>> > what
>> > changed in last two days. Desktop pc running XP hooked up to same
>> > router
>> > accesses internet no problem. Any help greatly appreciated.
>>
>>
 

My Computer