• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vista wirless un-reliable connections

A

Atekido

#1
Ok i want to know why Windows is so slow on fixing these HUGE connection
issues.

I switched my machine to Vista. and when its hard connected it works fine.
but wireless is garbage. their is no consistency. it will run good then
slow down. speed up slow down.

right now it thinks im not connected yet i am. i have a wireless-N linksys
router atm

is done this also on a wireless-n belkin extreme and with a generic
wirless-g lyknsis router.

All the other computers in the house work fine. and ofcourse like
everything with vista. NONE of the WLAN that come with the wireless cards
are compatible with vista. andwhen i turn off the wlan built into vista it
will detect no wireless connections. someitmes i think microsoft vista and
the playstation 3 are brothers. both are big flops. with lots of issues.

anyhow how can you connect to wireless with vista when the wlan auto is
disabaled?
 
R

RandomGuy

#2
I second what the OP has just said above. I cannot believe that with
Vista being touted as a serious gaming platform that this issue was not
picked up on testing. I have the same intermittent P/L which freezes up
my online gaming for a few seconds at regular intervals. I have warned
friends and colleagues about this already.

I really hope that a solution, or a third party wireless configuration
utility will be released to solve this. It beggars belief that I have
spent good money on this OS and my primary activity on my computer has
had to suffer because of it.


--
RandomGuy
------------------------------------------------------------------------
RandomGuy's Profile: http://forums.techarena.in/member.php?userid=27113
View this thread: http://forums.techarena.in/showthread.php?t=770329

http://forums.techarena.in
 
R

RandomGuy

#3
Some good news after all this time!

I tried the suggestions on this page and voila! My wireless card
decided to forget its lag (Note: I also found a setting on my Wireless
card advaced properties through device manager where I cold manually
set my SSID - so that could have been the clincher as well): -

http://mattysrs.blogspot.com/2007/07/wireless-lag-spikes-possible-solutions.html

Apart from the SSID the only thing I changed was the router wireless
settings as described in the link above (i.e. changed to 802.11b/g from
whatever it was before that).

Let me know how this goes for you! Good Luck.


--
RandomGuy
------------------------------------------------------------------------
RandomGuy's Profile: http://forums.techarena.in/member.php?userid=27113
View this thread: http://forums.techarena.in/showthread.php?t=770329

http://forums.techarena.in
 
R

RandomGuy

#4
Some good news after all this time!

I tried the suggestions on this page and voila! My wireless card decided to
forget its lag (Note: I also found a setting on my Wireless card advaced
properties through device manager where I cold manually set my SSID - so that
could have been the clincher as well): -

http://mattysrs.blogspot.com/2007/07...solutions.html

Apart from the SSID the only thing I changed was the router wireless
settings as described in the link above (i.e. changed to 802.11b/g from
whatever it was before that).

Let me know how this goes for you! Good Luck.