• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vista x64 BSODs

B

Barry

#1
I keep having BSODs in Vista Ultimate 64bit Home version. The BSODs happen
all the time, without any noticeable pattern. I've had it happen opening
iTunes, opening Windows Explorer, opening various apps. And it doesn't just
happen while they are opening. I'll be listening to several songs in a row
in iTunes when it crashes. Also, I've had it occur just booting up, so heat
can be ruled out as well. Here is the error code:

0x00000101 - 0XFFFFFA6001963180.

I have swapped out the memory, reseated all of my cards, etc. Updated to
the latest drivers, etc.

Here is what I have in my system:

AMD Phenom 9600
ASUS M3A78-EMH HDMI motherboard
4 Gb OCZ DDR2 1066 (on the qvl)
1 XFX Geforce 9600 GT
1 Patriot 64 Gb SSD as windrive
2 Samsung 750 Gb SATA hdd in RAID 0 attached to Rosewill RC-211 SATA 2 port
PCI-e RAID controller
2 Samsung 500 Gb SATA hdd attached separately as data drives
2 LG 16x SATA DVD burners attached to Rosewill RC-201 SATA 2 port PCI
controller
2 LG 52x IDE CD burner

17 total fans in the case, so cooling is not a problem.

I had this same system running smoothly under XP but decided to upgrade to
Vista to use the full 4 Gb of memory. I do heavy video editing and will be
upgrading to a new Core i7 system next month, but want to know what in the
heck is going on with this system because I will be passing this PC down to
my kids, minus some drives, etc.

Thanks!
 

My Computer

R

roman modic

#2
Hello!

"Barry" <bwentzel@xxxxxx> wrote in message news:83956AB6-74D7-4A74-81BD-7B41B612350D@xxxxxx

> I'd almost have to rule out the PSU. It's a Thermaltake 680w PSU. It never crashes when I'm doing heavy video encoding or when I
> burn multiple DVDs at the same time.
>
> And it's always the same error message. The message states there is a clock reference error where a processor didn't respond,
> something like that.
>
Maybe OT, but is there an HPET option in BIOS?
http://www.techarp.com/showFreeBOG.aspx?lang=0&bogno=415
http://social.msdn.microsoft.com/Fo.../thread/c5fa8af9-2e63-4394-bdb7-a7bb72280f70/

And since your CPU is of B2 stepping, the following thread is also interesting :--((
http://forums.amd.com/forum/messageview.cfm?FTVAR_FORUMVIEWTMP=Linear&catid=318&threadid=96429
.... Vista 64-bit with Phenom B2 is a bad and very troublesome combination I would seriosly avoid. If you're he-ll bent on it, then
you only have two options:
* Complain to Microsoft to fix the error or help you troubleshoot it. They should support you when their product is giving problems.
It is their OS giving the error and it doesn't occur on other OSes, so not a hardware problem (unless you can replicate it on
another OS, in which case it is AMD's responsibility and problem).
* Or alternatively, as I made clear, many moved to B3 stepping and did not see the problem since. You can try that but there are no
guarantees this will resolve the issue with a known incompatibility problem.
....
Disabling HPET timer may also help as disabling Unganged mode may
http://vip.asus.com/forum/view.aspx...A32-MVP+DELUXE/WIFI-AP&page=1&SLanguage=en-us

HTH, Roman

P.S. Is the latest BIOS installed?
 

My Computer

B

Barry

#3
Thanks for the response. I will be building a new system in a few weeks and
downgrading this one to XP. That will solve the problem, hopefully.

"roman modic" <modicr@xxxxxx-it.com> wrote in message
news:e0hXHsydJHA.1188@xxxxxx

> Hello!
>
> "Barry" <bwentzel@xxxxxx> wrote in message
> news:83956AB6-74D7-4A74-81BD-7B41B612350D@xxxxxx

>> I'd almost have to rule out the PSU. It's a Thermaltake 680w PSU. It
>> never crashes when I'm doing heavy video encoding or when I burn multiple
>> DVDs at the same time.
>>
>> And it's always the same error message. The message states there is a
>> clock reference error where a processor didn't respond, something like
>> that.
>>
>
> Maybe OT, but is there an HPET option in BIOS?
> http://www.techarp.com/showFreeBOG.aspx?lang=0&bogno=415
> http://social.msdn.microsoft.com/Fo.../thread/c5fa8af9-2e63-4394-bdb7-a7bb72280f70/
>
> And since your CPU is of B2 stepping, the following thread is also
> interesting :--((
> http://forums.amd.com/forum/messageview.cfm?FTVAR_FORUMVIEWTMP=Linear&catid=318&threadid=96429
>
> ... Vista 64-bit with Phenom B2 is a bad and very troublesome combination
> I would seriosly avoid. If you're he-ll bent on it, then you only have two
> options:
> * Complain to Microsoft to fix the error or help you troubleshoot it. They
> should support you when their product is giving problems. It is their OS
> giving the error and it doesn't occur on other OSes, so not a hardware
> problem (unless you can replicate it on another OS, in which case it is
> AMD's responsibility and problem).
> * Or alternatively, as I made clear, many moved to B3 stepping and did not
> see the problem since. You can try that but there are no guarantees this
> will resolve the issue with a known incompatibility problem.
>
> ...
>
> Disabling HPET timer may also help as disabling Unganged mode may
>
>
> http://vip.asus.com/forum/view.aspx...A32-MVP+DELUXE/WIFI-AP&page=1&SLanguage=en-us
>
> HTH, Roman
>
> P.S. Is the latest BIOS installed?
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)