White listing in Windows Mail?

I

IBKrusty

Disappointingly, Windows Mail does not appear to "learn" about non-spamming
senders.

I repeatly visit my junk email folder and click on the "not junk" button for
relevant messages, but, when the next message arrives from the same sender,
it gets put into the same junk email folder.

These senders are in my contacts, so I don't know what to do to keep windows
mail from improperly putting the messages in my junk folder.

My expectation is that once I tell WM that a message is not junk that the
sender should be white listed. That does not appear to be the case.

Any ideas how to solve this problem?

In passing, I also find the Windows Mail search a step backwards from the OE
search function. I strongly prefer the OE function, combined with Google
Desktop Search for more complex searches.
--
Krusty One
 

My Computer

J

Julian

"IBKrusty" <[email protected]> wrote in message
news:[email protected]

> Disappointingly, Windows Mail does not appear to "learn" about
> non-spamming
> senders.
>
> I repeatly visit my junk email folder and click on the "not junk" button
> for
> relevant messages, but, when the next message arrives from the same
> sender,
> it gets put into the same junk email folder.
>
> These senders are in my contacts, so I don't know what to do to keep
> windows
> mail from improperly putting the messages in my junk folder.
>
> My expectation is that once I tell WM that a message is not junk that the
> sender should be white listed. That does not appear to be the case.
>
> Any ideas how to solve this problem?
What have you got your Junk email option set to?

Tools > Email Safety Options > Options?

You might consider lowering the status to "Low"
or even "No automatic..." which will still junk blocked senders.

Check those options and report back if you don't mind
since it would help others to know the fix.
 

My Computer

Brink

Staff member
mvp
Disappointingly, Windows Mail does not appear to "learn" about non-spamming
senders.

I repeatly visit my junk email folder and click on the "not junk" button for
relevant messages, but, when the next message arrives from the same sender,
it gets put into the same junk email folder.

These senders are in my contacts, so I don't know what to do to keep windows
mail from improperly putting the messages in my junk folder.

My expectation is that once I tell WM that a message is not junk that the
sender should be white listed. That does not appear to be the case.

Any ideas how to solve this problem?

In passing, I also find the Windows Mail search a step backwards from the OE
search function. I strongly prefer the OE function, combined with Google
Desktop Search for more complex searches.
--
Krusty One
Hi Krusty One,

When you right click on a message you want to be on the "Safe Senders List" (White List) click one of the "Add Sender....." options instead of the "Mark as Not Junk" option.

In Windows Mail, double check this setting:
1. Click Tools
2. Click Junk E-mail Options
3. Click Safe Senders tab
4. Check "Also trust email from my Windows Contacts"
5. Click Ok

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
G

Gary VanderMolen

Windows Mail junk filters do not have learning ability.
Clicking on "not junk" only moves that message back to the Inbox.
You can whitelist a sender by adding them to the Safe Senders list:
Right-click on the message header > Junk E-mail > Add Sender to
Safe Senders list.

Gary VanderMolen

"IBKrusty" <[email protected]> wrote in message news:[email protected]

> Disappointingly, Windows Mail does not appear to "learn" about non-spamming
> senders.
>
> I repeatly visit my junk email folder and click on the "not junk" button for
> relevant messages, but, when the next message arrives from the same sender,
> it gets put into the same junk email folder.
>
> These senders are in my contacts, so I don't know what to do to keep windows
> mail from improperly putting the messages in my junk folder.
>
> My expectation is that once I tell WM that a message is not junk that the
> sender should be white listed. That does not appear to be the case.
>
> Any ideas how to solve this problem?
>
> In passing, I also find the Windows Mail search a step backwards from the OE
> search function. I strongly prefer the OE function, combined with Google
> Desktop Search for more complex searches.
> --
> Krusty One
 

My Computer

Top