• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

wifi router installation help required

#1
Hello,

I am using vista ultimate with internet broadband connection from elitecore 24 online and to log in my connection requires browser login where i have to enter user name and password twice.
Now,
My query ::
how to use netgear wifi router WGR614 v7 with this connection .

things that i tried..
1. plugged in my broadband cable directly into router and saved login name n password in the the router. DID NOT WORk.

2. bought new ethernet card (say 2 ), and did internet sharing on the old ethernet card ( say 1 ) and set ethernet card 2 on obtain ip automatically and plugged in wifi router on the ethernet card 2 and set wifi router on internet connection does not require login name n password. DID NOT WORK.


PLEASE help .... :(
 

My Computer

#2
You need to setup the router for PPPoE connection.
 

My Computer

System One

  • Manufacturer/Model
    HP Compaq Presario/SR5113WM
    CPU
    AMD Athlon 64 X2 3600+ 1.9Ghz
    Motherboard
    Asus M2N68-LA
    Memory
    PNY Optima Memory DDR2 2GB 2x1 kit
    Graphics Card(s)
    PNY Nvidia 8400 GS 256MB
    Sound Card
    On board RealTek
    Monitor(s) Displays
    Acer X163W LCD
    Screen Resolution
    1366x768
    Hard Drives
    Western Digital 160 GB SATA 3G (3.0Gb/sec)
    7200 rpm
    Western Digital 160 GB IDE
    PSU
    Dynex 400w
    Case
    Nothin Special
    Cooling
    Stock
    Mouse
    Wireless Logitech LX7
    Keyboard
    Standard 102 key with volume and sleep buttons
    Internet Speed
    Comcrap 10mb cable
    Other Info
    Insignia 2.1 speakers, wireless Xbox 360 controller w/plug n play charger, Belkin wireless G + mimo usb network adapter.
#3
Did that selected PPPoE.
this time it asked for my login username n password , entered it.

I am checking this wifi router work status over my iphone.
and my iphone shows the wifi network and i can do the login into it :
BUT i CANNOT use net over it. a
 

My Computer

J

Jack \(MVP-Networking\).

#4
Hi
There is two aspects to the process.
1. Configure the Internet (WAN) side of the Router.
Maybe this can Help, http://www.ezlan.net/PPPOE.html
2. Configure the LAN (computers) side of the Router.
Read carefully the Router's full Manual. It seems that you are confusing
different aspects of the process.
Jack (MS, MVP-Networking)

"pawandeep" <guest@xxxxxx-email.com> wrote in message
news:0634f23f4669ab8d2b0c6347441eb0c9@xxxxxx-gateway.com...

>
> Hello,
>
> I am using vista ultimate with internet broadband connection from
> elitecore 24 online and to log in my connection requires browser login
> where i have to enter user name and password twice.
> Now,
> My query ::
> how to use netgear wifi router WGR614 v7 with this connection .
>
> things that i tried..
> 1. plugged in my broadband cable directly into router and saved login
> name n password in the the router. DID NOT WORk.
>
> 2. bought new ethernet card (say 2 ), and did internet sharing on the
> old ethernet card ( say 1 ) and set ethernet card 2 on obtain ip
> automatically and plugged in wifi router on the ethernet card 2 and set
> wifi router on internet connection does not require login name n
> password. DID NOT WORK.
>
>
> PLEASE help .... :(
>
>
> --
> pawandeep
 

My Computer