Will not accept my password when connecting to WORKGROUP computer!

We use a shared hardrive which has been setup as a WORKGROUP. All users
accessing this have user name and password which is administrated through SME
server. Most users on Win98 and some XP, no problem all connect fine. However
my Vista RC1 can see the WORKGROUP computer and displays login window but
fails to connect suggesting I check user name and password are correct which
I know they are. Any ideas would be greatly appreciated.
Regards
Richard.
 

My Computer

J

Jimmy Brush

Hello,

Please try the following on your Vista computer:

- Click Start
- Click Control Panel
- Click System and Maintenance
- Click Administrative Tools
- Double-Click Local Security Policy
- In the left pane, click the triangle next to Local Policy
- In the left pane, click Security Options
- In the right pane near the bottom, double-click "Network security: LAN
manager authentication level"
- Click the drop-down box, and click "Send LM & NTLM - use NTLMv2 session
security if negotiated"
- Click OK
- Restart the computer


--
- JB

Windows Vista Support Faq
http://www.jimmah.com/vista/
 

My Computer

TheDanishGirl

New Member
Dear JB,

You seem to know your way around this thing. If I may ask for your assistance, I am having the same problem but following your advice didn't rectify it. I am the only one using both computers (Vista - OS X) and if I can disable Vista asking for a password, that would be excellent.

Thank you,
Jamie
[email protected]
 

My Computer

Desert Stag

New Member
Help!
I'm trying to follow the instructions in Post No. 2 but when I reach Administrative Tools, I can't find Local Security Policy.

These are the items that show up:

• Computer Management
• Data Sources (OBDC)
• vent Viewer
• iSCSI Initiator
• Memory Diagnostics
• Reliability and Performance
• Services
• System Configuration
• Task Scheduler
• Windows Firewall with...

I am using Vista Home Premium. Could this be the reason? If so, what's the other way of activating "Send LM & NTLM - use NTLMv2 session"?

Thank you.
 

My Computer

Desert Stag

New Member
It turned out that the solution shown above work only for Vista Business, Enterprise and Ultimate editions.

I tried a solution provided in Tech[dot]Blog for Vista Home edition and it worked. Here's what it says:

1) Goto Start—>Run—> and type regedit

Select Continue on the User Account Control prompt.

2) Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa

Create the following DWORD value (if it doesn’t exist):

Tutorial can be found here:- http://www.vistax64.com/tutorials/83931-workgroup-password.html
 

My Computer

lorem

New Member
hello everybody,
thank you for the cool tip it worked for me well (the 2nd one).
But I have connected FW disk to my mac and I cannot see it on PC.
I can see only my startup HD. Any suggestions please?

Thanks a lot!

lorem
 

My Computer

Top