• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows cannot load the drivers

M

Mcnowski

#1
Hello, I have the most recent update for-Intel(R) Wireless Link 4965AGN
driver, problem is Windows cannot load driver required for this device.
Also when I start my computer (laptop OS=Vista Premium 32bit) it flags me
that WSAStartup() Failed or have incorrect version of WinSock installed.

Also, Diagnostic Policy Service will not start-Error 5: Access is denied

It seems my computer is getting worse and worse, any help would be MUCH MUCH
appreciated!!!
 

My Computer

C

Colin Barnhorst

#2
If your Vista was preinstalled on a new computer you need to contact the
vendor for support for these kinds of issues. A reinstall may be in order.
If you bought a retail copy of Vista contact MS Product Support Services.
They are excellent.

"Mcnowski" <Mcnowski@xxxxxx> wrote in message
news:CCEA03E1-5191-4E25-AF59-1B4A7D27BCEB@xxxxxx

> Hello, I have the most recent update for-Intel(R) Wireless Link 4965AGN
> driver, problem is Windows cannot load driver required for this device.
> Also when I start my computer (laptop OS=Vista Premium 32bit) it flags me
> that WSAStartup() Failed or have incorrect version of WinSock installed.
>
> Also, Diagnostic Policy Service will not start-Error 5: Access is denied
>
> It seems my computer is getting worse and worse, any help would be MUCH
> MUCH
> appreciated!!!
 

My Computer

Y
#3
Just had the same problem a couple of days on a friends computer, I got it
home to see what it was, and he said that he switched off his computer when
it was doing an update at shutdown. But exactly the same problems,
WSAStartup() and incorrect version of Winsock.

I thought one solution would be to see the update history, but that appears
to be blank, tried to find where windows keeps the udpates, couldnt find it,
if anybody can help, sure would help.

Thanks

"Mcnowski" wrote:

> Hello, I have the most recent update for-Intel(R) Wireless Link 4965AGN
> driver, problem is Windows cannot load driver required for this device.
> Also when I start my computer (laptop OS=Vista Premium 32bit) it flags me
> that WSAStartup() Failed or have incorrect version of WinSock installed.
>
> Also, Diagnostic Policy Service will not start-Error 5: Access is denied
>
> It seems my computer is getting worse and worse, any help would be MUCH MUCH
> appreciated!!!
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)