• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows failed to load because a critical system driver is missing or corrupt

#1
Hi
Trying To Install Vista Beta
Install While xp is running
Gets all the way to first boot and a Black screen of death occurs
File:$windows.~BT\windows\system3\drivers\imagedrv.sys
Status:0XC000000F
Info: Windows failed to load because a critical system driver is missing or
corrupt
no network
Cannot finish installation
Help is appreciated
 

My Computer

R

Ron Rector

#2
RE: Windows failed to load because a critical system driver is missing

Hi Ray,

Sounds like you may have Nero ImageDrive installed on your machine. This
version may not be compatible with Vista or at least during setup. If you can
boot back into XP I would suggest uninstalling All Nero Products then try the
upgrade. In the $windows.~BT\Sources\Panther directory there should be a file
called setupact.log which may have more info on the problem but it sounds
like Nero is your culprit.
If your still having issues please post back with the setupact.log file.

Thanks


"ray" wrote:

> Hi
> Trying To Install Vista Beta
> Install While xp is running
> Gets all the way to first boot and a Black screen of death occurs
> File:$windows.~BT\windows\system3\drivers\imagedrv.sys
> Status:0XC000000F
> Info: Windows failed to load because a critical system driver is missing or
> corrupt
> no network
> Cannot finish installation
> Help is appreciated
>
>
>
 

My Computer

#3
Re: Windows failed to load because a critical system driver is missing

Ron thanks I believe you are right on target. The only concern I have is
related to imagedrv.sys when i uninstall will a ms driver take its place?
Does ms have a driver called imagedrv.sys and how do I retrieve this driver?

Thanks
Ray
"Ron Rector" <[email protected]> wrote in message
news:[email protected]
> Hi Ray,
>
> Sounds like you may have Nero ImageDrive installed on your machine. This
> version may not be compatible with Vista or at least during setup. If you
> can
> boot back into XP I would suggest uninstalling All Nero Products then try
> the
> upgrade. In the $windows.~BT\Sources\Panther directory there should be a
> file
> called setupact.log which may have more info on the problem but it sounds
> like Nero is your culprit.
> If your still having issues please post back with the setupact.log file.
>
> Thanks
>
>
> "ray" wrote:
>
>> Hi
>> Trying To Install Vista Beta
>> Install While xp is running
>> Gets all the way to first boot and a Black screen of death occurs
>> File:$windows.~BT\windows\system3\drivers\imagedrv.sys
>> Status:0XC000000F
>> Info: Windows failed to load because a critical system driver is missing
>> or
>> corrupt
>> no network
>> Cannot finish installation
>> Help is appreciated
>>
>>
>>
 

My Computer

R

Ron Rector

#4
Re: Windows failed to load because a critical system driver is mis

Hi Ray,
This driver is not part of the Windows operating system and is not
needed/required for setup. It actually belongs to your Nero software. This
software may or may not work in Vista and an update from Nero may be
required..

"ray" wrote:

> Ron thanks I believe you are right on target. The only concern I have is
> related to imagedrv.sys when i uninstall will a ms driver take its place?
> Does ms have a driver called imagedrv.sys and how do I retrieve this driver?
>
> Thanks
> Ray
> "Ron Rector" <[email protected]> wrote in message
> news:[email protected]
> > Hi Ray,
> >
> > Sounds like you may have Nero ImageDrive installed on your machine. This
> > version may not be compatible with Vista or at least during setup. If you
> > can
> > boot back into XP I would suggest uninstalling All Nero Products then try
> > the
> > upgrade. In the $windows.~BT\Sources\Panther directory there should be a
> > file
> > called setupact.log which may have more info on the problem but it sounds
> > like Nero is your culprit.
> > If your still having issues please post back with the setupact.log file.
> >
> > Thanks
> >
> >
> > "ray" wrote:
> >
> >> Hi
> >> Trying To Install Vista Beta
> >> Install While xp is running
> >> Gets all the way to first boot and a Black screen of death occurs
> >> File:$windows.~BT\windows\system3\drivers\imagedrv.sys
> >> Status:0XC000000F
> >> Info: Windows failed to load because a critical system driver is missing
> >> or
> >> corrupt
> >> no network
> >> Cannot finish installation
> >> Help is appreciated
> >>
> >>
> >>

>
>
>
 

My Computer

#5
Re: Windows failed to load because a critical system driver is mis

Hi Ron Thanks for the info will un install all nero products and see what
happens
Thanks again
Ray


"Ron Rector" <[email protected]> wrote in message
news:[email protected]
> Hi Ray,
> This driver is not part of the Windows operating system and is not
> needed/required for setup. It actually belongs to your Nero software. This
> software may or may not work in Vista and an update from Nero may be
> required..
>
> "ray" wrote:
>
>> Ron thanks I believe you are right on target. The only concern I have
>> is
>> related to imagedrv.sys when i uninstall will a ms driver take its place?
>> Does ms have a driver called imagedrv.sys and how do I retrieve this
>> driver?
>>
>> Thanks
>> Ray
>> "Ron Rector" <[email protected]> wrote in message
>> news:[email protected]
>> > Hi Ray,
>> >
>> > Sounds like you may have Nero ImageDrive installed on your machine.
>> > This
>> > version may not be compatible with Vista or at least during setup. If
>> > you
>> > can
>> > boot back into XP I would suggest uninstalling All Nero Products then
>> > try
>> > the
>> > upgrade. In the $windows.~BT\Sources\Panther directory there should be
>> > a
>> > file
>> > called setupact.log which may have more info on the problem but it
>> > sounds
>> > like Nero is your culprit.
>> > If your still having issues please post back with the setupact.log
>> > file.
>> >
>> > Thanks
>> >
>> >
>> > "ray" wrote:
>> >
>> >> Hi
>> >> Trying To Install Vista Beta
>> >> Install While xp is running
>> >> Gets all the way to first boot and a Black screen of death occurs
>> >> File:$windows.~BT\windows\system3\drivers\imagedrv.sys
>> >> Status:0XC000000F
>> >> Info: Windows failed to load because a critical system driver is
>> >> missing
>> >> or
>> >> corrupt
>> >> no network
>> >> Cannot finish installation
>> >> Help is appreciated
>> >>
>> >>
>> >>

>>
>>
>>
 

My Computer

#6
Re: Windows failed to load because a critical system driver is mis

Ron
Uninstalled of Nero, deleted the new vista folders with 35 pass erase,
cleaned the registry, then installed vista. NO PROBLEM
Thanks for the help
"
ray" <[email protected]> wrote in message
news:[email protected]
> Hi Ron Thanks for the info will un install all nero products and see what
> happens
> Thanks again
> Ray
>
>
> "Ron Rector" <[email protected]> wrote in message
> news:[email protected]
>> Hi Ray,
>> This driver is not part of the Windows operating system and is not
>> needed/required for setup. It actually belongs to your Nero software.
>> This
>> software may or may not work in Vista and an update from Nero may be
>> required..
>>
>> "ray" wrote:
>>
>>> Ron thanks I believe you are right on target. The only concern I have
>>> is
>>> related to imagedrv.sys when i uninstall will a ms driver take its
>>> place?
>>> Does ms have a driver called imagedrv.sys and how do I retrieve this
>>> driver?
>>>
>>> Thanks
>>> Ray
>>> "Ron Rector" <[email protected]> wrote in message
>>> news:[email protected]
>>> > Hi Ray,
>>> >
>>> > Sounds like you may have Nero ImageDrive installed on your machine.
>>> > This
>>> > version may not be compatible with Vista or at least during setup. If
>>> > you
>>> > can
>>> > boot back into XP I would suggest uninstalling All Nero Products then
>>> > try
>>> > the
>>> > upgrade. In the $windows.~BT\Sources\Panther directory there should be
>>> > a
>>> > file
>>> > called setupact.log which may have more info on the problem but it
>>> > sounds
>>> > like Nero is your culprit.
>>> > If your still having issues please post back with the setupact.log
>>> > file.
>>> >
>>> > Thanks
>>> >
>>> >
>>> > "ray" wrote:
>>> >
>>> >> Hi
>>> >> Trying To Install Vista Beta
>>> >> Install While xp is running
>>> >> Gets all the way to first boot and a Black screen of death occurs
>>> >> File:$windows.~BT\windows\system3\drivers\imagedrv.sys
>>> >> Status:0XC000000F
>>> >> Info: Windows failed to load because a critical system driver is
>>> >> missing
>>> >> or
>>> >> corrupt
>>> >> no network
>>> >> Cannot finish installation
>>> >> Help is appreciated
>>> >>
>>> >>
>>> >>
>>>
>>>
>>>

>
>
 

My Computer

P

Paul Harding - iCE Web Design

#7
Re: Windows failed to load because a critical system driver is mis

I have the same problem but i do not have any nuro softwear on my computer.
can you help?

"ray" wrote:

> Ron
> Uninstalled of Nero, deleted the new vista folders with 35 pass erase,
> cleaned the registry, then installed vista. NO PROBLEM
> Thanks for the help
> "
> ray" <[email protected]> wrote in message
> news:[email protected]
> > Hi Ron Thanks for the info will un install all nero products and see what
> > happens
> > Thanks again
> > Ray
> >
> >
> > "Ron Rector" <[email protected]> wrote in message
> > news:[email protected]
> >> Hi Ray,
> >> This driver is not part of the Windows operating system and is not
> >> needed/required for setup. It actually belongs to your Nero software.
> >> This
> >> software may or may not work in Vista and an update from Nero may be
> >> required..
> >>
> >> "ray" wrote:
> >>
> >>> Ron thanks I believe you are right on target. The only concern I have
> >>> is
> >>> related to imagedrv.sys when i uninstall will a ms driver take its
> >>> place?
> >>> Does ms have a driver called imagedrv.sys and how do I retrieve this
> >>> driver?
> >>>
> >>> Thanks
> >>> Ray
> >>> "Ron Rector" <[email protected]> wrote in message
> >>> news:[email protected]
> >>> > Hi Ray,
> >>> >
> >>> > Sounds like you may have Nero ImageDrive installed on your machine.
> >>> > This
> >>> > version may not be compatible with Vista or at least during setup. If
> >>> > you
> >>> > can
> >>> > boot back into XP I would suggest uninstalling All Nero Products then
> >>> > try
> >>> > the
> >>> > upgrade. In the $windows.~BT\Sources\Panther directory there should be
> >>> > a
> >>> > file
> >>> > called setupact.log which may have more info on the problem but it
> >>> > sounds
> >>> > like Nero is your culprit.
> >>> > If your still having issues please post back with the setupact.log
> >>> > file.
> >>> >
> >>> > Thanks
> >>> >
> >>> >
> >>> > "ray" wrote:
> >>> >
> >>> >> Hi
> >>> >> Trying To Install Vista Beta
> >>> >> Install While xp is running
> >>> >> Gets all the way to first boot and a Black screen of death occurs
> >>> >> File:$windows.~BT\windows\system3\drivers\imagedrv.sys
> >>> >> Status:0XC000000F
> >>> >> Info: Windows failed to load because a critical system driver is
> >>> >> missing
> >>> >> or
> >>> >> corrupt
> >>> >> no network
> >>> >> Cannot finish installation
> >>> >> Help is appreciated
> >>> >>
> >>> >>
> >>> >>
> >>>
> >>>
> >>>

> >
> >

>
>
 

My Computer