• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Live Communications Platform has stopped working.

#1
please help i try to sign into windows live (i think it's 9) and it just says Windows Live Communications Platform has stopped working and stops me logging in. doesn't explain why just decides it's going to not bother logging in, please help it's very frustrating.
Cheers, Ed
 

My Computer

J

Jonathan Kay [MVP]

#2
Greetings Ed,

Out of curiosity, do you happen to be using Windowblinds or a custom Windows theme? If so,
try switching back to a default Windows one and seeing if that changes anything.

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2008 Jonathan Kay - If redistributing, you must include this signature or citation
--


"EdwardLockwoodJ" <guest@xxxxxx-email.com> wrote in message
news:2ae3ce98e671c543ddc04eb82b87ed55@xxxxxx-gateway.com...

>
> please help i try to sign into windows live (i think it's 9) and it just
> says Windows Live Communications Platform has stopped working and stops
> me logging in. doesn't explain why just decides it's going to not bother
> logging in, please help it's very frustrating.
> Cheers, Ed
>
>
> --
> EdwardLockwoodJ
 

My Computer

#3
Jonathan Kay [MVP];924632 said:
Greetings Ed,

Out of curiosity, do you happen to be using Windowblinds or a custom Windows theme? If so,
try switching back to a default Windows one and seeing if that changes anything.

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: Jonathan Kay, MessengerGeek - Windows Live
Messenger Resources: MSN/Windows Messenger Resources
(c) 2008 Jonathan Kay - If redistributing, you must include this signature or citation
--


"EdwardLockwoodJ" <guest@xxxxxx-email.com> wrote in message
news:2ae3ce98e671c543ddc04eb82b87ed55@xxxxxx-gateway.com...

>
> please help i try to sign into windows live (i think it's 9) and it just
> says Windows Live Communications Platform has stopped working and stops
> me logging in. doesn't explain why just decides it's going to not bother
> logging in, please help it's very frustrating.
> Cheers, Ed
>
>
> --
> EdwardLockwoodJ
i was using a custom theme, i removed it but still no luck. I don't understand what is wrong, i have looked around, on the windows live help site for instance, and noone seems to have the same kind of problem?. Ed
 

My Computer

#4
I am having this exact same problem. I have tried everything I can think of. I just don't know what to do. I cannot find the Windows Live FIles anywhere to be able to uninstall them. Not only this, but msn opens automatically when I startup my laptop, but if I close it for whatever reason whilst trying to sort out this problem, it does not appear anywhere on my laptop. Not on the start menu, or anything.

This one has got me really stumped.
 

My Computer

#5
I have just found a way around this problem.

I just uninstalled my anti-virus, in this case, F-Secure 2007, and restarted my pc. Once it had been rebooted, Windows Live ran fine.

Hope this helps.
 

My Computer

#6
I have just found a way around this problem.

I just uninstalled my anti-virus, in this case, F-Secure 2007, and restarted my pc. Once it had been rebooted, Windows Live ran fine.

Hope this helps.
But then you don't have a anti virus now. I have the same anti virus as you. Are there any ways to let it through the firewall?
 

My Computer

#7
I have just found a way around this problem.

I just uninstalled my anti-virus, in this case, F-Secure 2007, and restarted my pc. Once it had been rebooted, Windows Live ran fine.

Hope this helps.
But then you don't have a anti virus now. I have the same anti virus as you. Are there any ways to let it through the firewall?
I have 2 computers at home that I run McAfee on, and neither of them has had this issue. My brother also runs McAfee, but his computer came with Norton pre-installed. He had this issue come up until I uninstalled Norton and left his McAfee on there. It works perfectly now. If you haven't found a resolution yet, maybe it's the type of anti-virus you are running that has a compatibility issue with Windows Live.
 

My Computer

J

Jonathan Kay [MVP]

#8
Greetings Robin,

Any idea which Norton product and version this was?

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
--

"RobinStanley" <guest@xxxxxx-email.com> wrote in message
news:b4e394106cf1217eef4d4517cf4bd3ef@xxxxxx-> I have 2 computers at home that I run McAfee on,
and neither of them

> has had this issue. My brother also runs McAfee, but his computer came
> with Norton pre-installed. He had this issue come up until I uninstalled
> Norton and left his McAfee on there. It works perfectly now. If you
> haven't found a resolution yet, maybe it's the type of anti-virus you
> are running that has a compatibility issue with Windows Live.
>
>
> --
> RobinStanley
 

My Computer

#10
hi every 1.....been having this problem for sum time now......just solved it for myself......i installed nvidea network maneger quite a while back...it comes with the new nvidea drivers ...........if you turn the network maneger on you will have this problem with the communication platform........so turn it off, and eny other network maneger that you have installed with enything else.........this should solve the problem with eny 64 bit os........good luck all......dirtbox uk............................dont listen to eny other rubbish solutions on here.....they dont know what there on about
 

My Computer

#12
Hai,

I have same problem "windows communication platform has stopped working" I dont know how to fix it. Its been 2 months I've tried. Please help me... If I cant fix it, it will be worst for me. I have to communicate with someone by WLM. Here is the details :

Problem signature
Problem Event Name: APPCRASH
Application Name: wlcomm.exe
Application Version: 14.0.8064.206
Application Timestamp: 498cddf7
Fault Module Name: 71055F98BC236400.x86
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 492eb871
Exception Code: c0000005
Exception Offset: 00002266
OS Version: 6.0.6000.2.0.0.768.2
Locale ID: 1033
Additional Information 1: 6042
Additional Information 2: ab4abfebc219b3df3c1c9229ea1c410c
Additional Information 3: 8bda
Additional Information 4: 5827f117225c33d106a6de328c0367f0

Extra information about the problem
Bucket ID: 1181423686
 

My Computer

G

grejmo

#13
Windows Live Communications Platform has stopped working

Windows Vista Ultimate 64-bit
SP2, 4GB RAM

Problem signature:
Problem Event Name: APPCRASH
Application Name: wlcomm.exe
Application Version: 14.0.8064.206
Application Timestamp: 498cddf7
Fault Module Name: StackHash_1dd5
Fault Module Version: 6.0.6002.18005
Fault Module Timestamp: 49e03824
Exception Code: c0000374
Exception Offset: 000ab0bf
OS Version: 6.0.6002.2.2.0.256.1
Locale ID: 1053
Additional Information 1: 1dd5
Additional Information 2: 583ee25c983f37ce763ef82c0f228976
Additional Information 3: cf62
Additional Information 4: fb3853697e809884c28759f380ae9aed

Everytime i try to log in to Messenger I get this message and the login stops.

I tried alot of the suggestions available on different forums but nothing
worked so far.. Kind of annoying that I didnt even want this update..
 

My Computer

B

Ballsy

#14
I have the same problem, it started months ago and i couldnt find a solution
so i ended up using an older version and it worked fine untill these stupid
forced upgrades!!
Dont have nvidea or that installed, antivirus is avg!!


"ireneagustina" <guest@newsgroup-email.com> wrote in message
news:5e1375e21574e93b4828dcc527b75f17@newsgroup-gateway.com...

>
> Hai,
>
> I have same problem "windows communication platform has stopped
> working" I dont know how to fix it. Its been 2 months I've tried. Please
> help me... If I cant fix it, it will be worst for me. I have to
> communicate with someone by WLM. Here is the details :
>
> *Problem signature*
> Problem Event Name: APPCRASH
> Application Name: wlcomm.exe
> Application Version: 14.0.8064.206
> Application Timestamp: 498cddf7
> Fault Module Name: 71055F98BC236400.x86
> Fault Module Version: 0.0.0.0
> Fault Module Timestamp: 492eb871
> Exception Code: c0000005
> Exception Offset: 00002266
> OS Version: 6.0.6000.2.0.0.768.2
> Locale ID: 1033
> Additional Information 1: 6042
> Additional Information 2:
> ab4abfebc219b3df3c1c9229ea1c410c
> Additional Information 3: 8bda
> Additional Information 4:
> 5827f117225c33d106a6de328c0367f0
>
> *Extra information about the problem*
> Bucket ID: 1181423686
>
>
> --
> ireneagustina
 

My Computer

#15
I have actually tried everything and still dont understand why it wont sign me in, if you could come up with a solutuon that would be great
thanksss



Problem signature
Problem Event Name: APPCRASH
Application Name: wlcomm.exe
Application Version: 14.0.8064.206
Application Timestamp: 498cddf7
Fault Module Name: 8F0FBD2144D51B70.x86
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 492eb871
Exception Code: c0000005
Exception Offset: 00002266
OS Version: 6.0.6000.2.0.0.768.3
Locale ID: 4105
Additional Information 1: be65
Additional Information 2: 95804ce2eb49922b3ee4ea3e1801d2be
Additional Information 3: 80a5
Additional Information 4: f1a3f11e18c0dc9fcc3e338090c62b3f

Extra information about the problem
Bucket ID: 1196724746
 

My Computer

#16
I'm having the same problem! I unistalled/installed the program a couple of times, cleaned the contacts folder, but any thing seems to work!

Here are the Problem signature:

Problem Event Name: APPCRASH
Application Name: wlcomm.exe
Application Version: 14.0.8064.206
Application Timestamp: 498cddf7
Fault Module Name: ntdll.dll
Fault Module Version: 6.0.6001.18000
Fault Module Timestamp: 4791a7a6
Exception Code: c0000138
Exception Offset: 00009cac
OS Version: 6.0.6001.2.1.0.768.2
Locale ID: 1046
Additional Information 1: 9d13
Additional Information 2: 1abee00edb3fc1158f9ad6f44f0f6be8
Additional Information 3: 9d13
Additional Information 4: 1abee00edb3fc1158f9ad6f44f0f6be8

Any other suggestion???
thx
 

My Computer

#17
Has anyone actually figured out a solution to this problem yet? I can't seem to get the thing to work no matter what I try.

My problem info:
Problem Event Name: APPCRASH
Application Name: wlcomm.exe
Application Version: 14.0.8064.206
Application Timestamp: 498cddf7
Fault Module Name: B6B4E567.x86.dll
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 4ab23e3e
Exception Code: c0000005
Exception Offset: 00005874
OS Version: 6.0.6001.2.1.0.768.2
Locale ID: 3081
Additional Information 1: ea50
Additional Information 2: e4edabdec2c738e89f772670b224546f
Additional Information 3: 4413
Additional Information 4: 244f6205afd2bb458f1489d04eae5ea4
 
 

My Computer

#18
I think everyone's having this problem, if not, many. My computer is brand-spankin'-new and it was working fine until I installed a screen saver. I've had this one before, but nothing happens until I move my mouse. Once my screen saver disappears, I get the pop-up stating "Windows Live Communications Platform has stopped working." So yeah, It stopped showing up once I put "None" on screen savers. Its still installed, just not on.

I hope someone figures this out. x__x;
 

My Computer

#20
Windows Live Communications Platform Has Stopped Working

So, I got this error randomly tonight, and I have no idea why. My Windows Live Messenger refuses to work now. If I try opening it, the icon will just keep spinning and spinning for 10 minutes until I finally get an error message.

I looked up the problem details, and this is what I got:

Problem signature
Problem Event Name: AppHang
Problem Signature 01: wlcomm.exe
Problem Signature 02: 14.0.8098.930
Problem Signature 03: 0BAD0502
Problem Signature 04: 69F844D0772E591677370CC67737093E
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 4105
Extra information about the problem
Bucket ID: 790150172
I've never gotten this problem before today. I just got this computer a few months ago. Any help would be greatly appreciated.
 

My Computer