• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Live Mail Not Processing Incoming Messages Correctly

.Joe

1337 spammer
Vista Guru
#1
Ok, got a stumper for the group.

For no apparent reason, WLM, will put "white list" and people on my contact list in the junk mail folder for no reason.

I tested this several times from various email addresses and the results are the same.

Here's what I did to attempt to correct the problem:

1. System restore: Found a date that I believed was responsible. No luck there.

2. Deleted and reinstalled WLM with a freshly downloaded installer. No luck there.

3. Attempted to resolved this through the Microsoft support channels, no response.

While it is not a critical error, I can still sift through my junk mail to get my intended mail, it is a nuisance.

Anyone have any other ideas of what I might be able to do?

Thanks!
 

.Joe

1337 spammer
Vista Guru
#2
Ok, got a stumper for the group.

For no apparent reason, WLM, will put "white list" and people on my contact list in the junk mail folder for no reason.

I tested this several times from various email addresses and the results are the same.

Here's what I did to attempt to correct the problem:

1. System restore: Found a date that I believed was responsible. No luck there.

2. Deleted and reinstalled WLM with a freshly downloaded installer. No luck there.

3. Attempted to resolved this through the Microsoft support channels, no response.

While it is not a critical error, I can still sift through my junk mail to get my intended mail, it is a nuisance.

Anyone have any other ideas of what I might be able to do?

Thanks!
I did one more thing. I used my backup software to restore the latest backup image I did of the files for Windows Mail (right after installing SP1 -public release). Testing showed that WLM mail seemed to process incoming mail properly.

So I am still stumped. No new software was installed that could affect WLM. No system changes were made. Not sure why this happened, but it seems to be working ATM.

Still, if anyone has any experience or thoughts they'd like to share, I'd welcome your comments.

Thanks,
 

.Joe

1337 spammer
Vista Guru
#3
Ok, got a stumper for the group.

For no apparent reason, WLM, will put "white list" and people on my contact list in the junk mail folder for no reason.

I tested this several times from various email addresses and the results are the same.

Here's what I did to attempt to correct the problem:

1. System restore: Found a date that I believed was responsible. No luck there.

2. Deleted and reinstalled WLM with a freshly downloaded installer. No luck there.

3. Attempted to resolved this through the Microsoft support channels, no response.

While it is not a critical error, I can still sift through my junk mail to get my intended mail, it is a nuisance.

Anyone have any other ideas of what I might be able to do?

Thanks!
I did one more thing. I used my backup software to restore the latest backup image I did of the files for Windows Mail (right after installing SP1 -public release). Testing showed that WLM mail seemed to process incoming mail properly.

So I am still stumped. No new software was installed that could affect WLM. No system changes were made. Not sure why this happened, but it seems to be working ATM.

Still, if anyone has any experience or thoughts they'd like to share, I'd welcome your comments.

Thanks,
Okay here we go again. White list/address book emails are getting put in junk mail folder again. I've made no system changes or installations that might or might not affect this. Anyone have any ideas on how to fix this? Microsoft is silent on the topic.
 
W

...winston

#4
This group is supported by volunteers and individuals like your self Joe, not Msft personnel.

The lack of responses is normally falls within the range of insufficient information provided to the lack of an an available
solution.

System Restore and reinstalling WLM is unlikely to have an impact since your apparent issue based on current info does not appear to
be a corruption problem.

For anyone to address you question..it might be appropriate to:
a. include the o/s
b. type of email account(pop3, http, imap) and isp
c. white list location(isp web interface, local interface, safe senders)
d. current WLM security settings(Tools\Safety Options)
e. Message rules used properly
f. etc, etc etc

--
...winston
ms-mvp windows live mail
-Good Newsgroup Posts:
http://dts-l.com/goodpost.htm
-How to ask a newsgroup question:
http://support.microsoft.com/default.aspx/kb/555375


".Joe" <Joe.36qlq2@xxxxxx-mx.forums.net> wrote in message news:Joe.36qlq2@xxxxxx-mx.forums.net...

>
> Joe;658460 Wrote:

>> > .Joe;658438 Wrote:
>> > Ok, got a stumper for the group.
>> >
>> > For no apparent reason, WLM, will put "white list" and people on my
>> > contact list in the junk mail folder for no reason.
>> >
>> > I tested this several times from various email addresses and the
>> > results are the same.
>> >
>> > Here's what I did to attempt to correct the problem:
>> >
>> > 1. System restore: Found a date that I believed was responsible. No
>> > luck there.
>> >
>> > 2. Deleted and reinstalled WLM with a freshly downloaded installer. No
>> > luck there.
>> >
>> > 3. Attempted to resolved this through the Microsoft support channels,
>> > no response.
>> >
>> > While it is not a critical error, I can still sift through my junk mail
>> > to get my intended mail, it is a nuisance.
>> >
>> > Anyone have any other ideas of what I might be able to do?
>> >
>> > Thanks!> >
>>
>> I did one more thing. I used my backup software to restore the latest
>> backup image I did of the files for Windows Mail (right after
>> installing SP1 -public release). Testing showed that WLM mail seemed
>> to process incoming mail properly.
>>
>> So I am still stumped. No new software was installed that could
>> affect WLM. No system changes were made. Not sure why this happened,
>> but it seems to be working ATM.
>>
>> Still, if anyone has any experience or thoughts they'd like to share,
>> I'd welcome your comments.
>>
>> Thanks,
>
> Okay here we go again. White list/address book emails are getting put
> in junk mail folder again. I've made no system changes or installations
> that might or might not affect this. Anyone have any ideas on how to fix
> this? Microsoft is silent on the topic.
>
>
> --
> Joe
>
> _[image:
> http://uswave.net/vistax64/joetmvx64.png] (\"http://www.vistax64.com/index.php?referrerid=17621\")_
> _*::Click_here_for_the_Vista_Forums::* (\"http://www.vistax64.com/index.php?referrerid=17621\")_
> _Geekbench_Score:_4050 (\"http://browse.geekbench.ca/geekbench2/view/42901\")_
> _CPU-Z_Verified (\"http://valid.x86-secret.com/show_oc.php?id=323179\")_
 

.Joe

1337 spammer
Vista Guru
#5
This group is supported by volunteers and individuals like your self Joe, not Msft personnel.

The lack of responses is normally falls within the range of insufficient information provided to the lack of an an available
solution.

System Restore and reinstalling WLM is unlikely to have an impact since your apparent issue based on current info does not appear to
be a corruption problem.

For anyone to address you question..it might be appropriate to:
a. include the o/s
b. type of email account(pop3, http, imap) and isp
c. white list location(isp web interface, local interface, safe senders)
d. current WLM security settings(Tools\Safety Options)
e. Message rules used properly
f. etc, etc etc

--
...winston
ms-mvp windows live mail
-Good Newsgroup Posts:
Help US help YOU - Making good newsgroup posts:
-How to ask a newsgroup question:
How to ask a question


".Joe" <Joe.36qlq2@xxxxxx-mx.forums.net> wrote in message news:Joe.36qlq2@xxxxxx-mx.forums.net...
>
> Joe;658460 Wrote:
>
> Okay here we go again. White list/address book emails are getting put
> in junk mail folder again. I've made no system changes or installations
> that might or might not affect this. Anyone have any ideas on how to fix
> this? Microsoft is silent on the topic.
>
>
> --
> Joe
>
> _[image:
> http://uswave.net/vistax64/joetmvx64.png] (\"http://www.vistax64.com/index.php?referrerid=17621\")_
> _*::Click_here_for_the_Vista_Forums::* (\"http://www.vistax64.com/index.php?referrerid=17621\")_
> _Geekbench_Score:_4050 (\"http://browse.geekbench.ca/geekbench2/view/42901\")_
> _CPU-Z_Verified (\"http://valid.x86-secret.com/show_oc.php?id=323179\")_
This problem was been resolved. It had to do with emails being addressed to one email address and forwarded to my @live.com address. The junk mail filter didn't allow these emails into the inbox, even though the sender was on the white list or in my contacts.