• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Live Mail, Turn Off Automatic Downloading of Messages

J
#1
I can't find the setting to turn off automatic checking of email messages
within Windows Live Mail. When I launch Windows Live Mail, it does not
automatically check for messages, which is the way I want things. But I
noticed that after checking my mail, it will at some time that I haven't
figured out, goes out and checks for new emails and downloads them. How do I
turn this off?
 

My Computer

M

Michael H. Lewis

#2
Uncheck "Check for new mails every:" in options.
--
**********
Michael

"Jack" <jack@xxxxxx> wrote in message
news:#HBSwFVGKHA.3888@xxxxxx

> I can't find the setting to turn off automatic checking of email messages
> within Windows Live Mail. When I launch Windows Live Mail, it does not
> automatically check for messages, which is the way I want things. But I
> noticed that after checking my mail, it will at some time that I haven't
> figured out, goes out and checks for new emails and downloads them. How do
> I
> turn this off?
>
>
 

My Computer

J
#3
I have "Check for New Messages Every" already deselected via the Options |
General tab. Any other ideas where this may be coded?

"Michael H. Lewis" <mikalis@xxxxxx> wrote in message
news:433666DB-2CBD-4DCC-A904-EF0319562B1A@xxxxxx

> Uncheck "Check for new mails every:" in options.
> --
> **********
> Michael
>
> "Jack" <jack@xxxxxx> wrote in message
> news:#HBSwFVGKHA.3888@xxxxxx

>> I can't find the setting to turn off automatic checking of email messages
>> within Windows Live Mail. When I launch Windows Live Mail, it does not
>> automatically check for messages, which is the way I want things. But I
>> noticed that after checking my mail, it will at some time that I haven't
>> figured out, goes out and checks for new emails and downloads them. How
>> do I
>> turn this off?
>>
>>
 

My Computer

J
#4
Correct, I only want to check my manually and this has worked on every
version of Mail that I've used before, such as Outlook Express, Windows Mail
and other non Microsoft email programs. For some reason, Windows Live Mail
is ignoring my setting of "Disable".

"Michael H. Lewis" <mikalis@xxxxxx> wrote in message
news:949FC8E3-6471-44A2-A004-BF4C92DEF548@xxxxxx

> So, you only want to manually check for mail? Hmm, I don't know, I've
> always had it check every 5 minutes.
> --
> **********
> Michael
>
> "Jack" <jack@xxxxxx> wrote in message
> news:ekMym6VGKHA.4004@xxxxxx

>> I have "Check for New Messages Every" already deselected via the Options
>> | General tab. Any other ideas where this may be coded?
>>
>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
>> news:433666DB-2CBD-4DCC-A904-EF0319562B1A@xxxxxx

>>> Uncheck "Check for new mails every:" in options.
>>> --
>>> **********
>>> Michael
>>>
>>> "Jack" <jack@xxxxxx> wrote in message
>>> news:#HBSwFVGKHA.3888@xxxxxx
>>>> I can't find the setting to turn off automatic checking of email
>>>> messages
>>>> within Windows Live Mail. When I launch Windows Live Mail, it does not
>>>> automatically check for messages, which is the way I want things. But I
>>>> noticed that after checking my mail, it will at some time that I
>>>> haven't
>>>> figured out, goes out and checks for new emails and downloads them. How
>>>> do I
>>>> turn this off?
>>>>
>>>>
 

My Computer

T

t-4-2

#5
If you knew how to " disable " it in Windows mail, why don't you do the same
with Windows Live Mail ?
t-4-2

"Jack" <jack@xxxxxx> wrote in message
news:OyntBBYGKHA.3948@xxxxxx

> Correct, I only want to check my manually and this has worked on every
> version of Mail that I've used before, such as Outlook Express, Windows
> Mail and other non Microsoft email programs. For some reason, Windows Live
> Mail is ignoring my setting of "Disable".
>
> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
> news:949FC8E3-6471-44A2-A004-BF4C92DEF548@xxxxxx

>> So, you only want to manually check for mail? Hmm, I don't know, I've
>> always had it check every 5 minutes.
>> --
>> **********
>> Michael
>>
>> "Jack" <jack@xxxxxx> wrote in message
>> news:ekMym6VGKHA.4004@xxxxxx

>>> I have "Check for New Messages Every" already deselected via the Options
>>> | General tab. Any other ideas where this may be coded?
>>>
>>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
>>> news:433666DB-2CBD-4DCC-A904-EF0319562B1A@xxxxxx
>>>> Uncheck "Check for new mails every:" in options.
>>>> --
>>>> **********
>>>> Michael
>>>>
>>>> "Jack" <jack@xxxxxx> wrote in message
>>>> news:#HBSwFVGKHA.3888@xxxxxx
>>>>> I can't find the setting to turn off automatic checking of email
>>>>> messages
>>>>> within Windows Live Mail. When I launch Windows Live Mail, it does not
>>>>> automatically check for messages, which is the way I want things. But
>>>>> I
>>>>> noticed that after checking my mail, it will at some time that I
>>>>> haven't
>>>>> figured out, goes out and checks for new emails and downloads them.
>>>>> How do I
>>>>> turn this off?
>>>>>
>>>>>
 

My Computer

M

Michael H. Lewis

#6
So, if you send yourself a message with all email checking turned off in
Options and just wait, it will receive and download it?
--
**********
Michael

"Jack" <jack@xxxxxx> wrote in message
news:OyntBBYGKHA.3948@xxxxxx

> Correct, I only want to check my manually and this has worked on every
> version of Mail that I've used before, such as Outlook Express, Windows
> Mail and other non Microsoft email programs. For some reason, Windows Live
> Mail is ignoring my setting of "Disable".
>
> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
> news:949FC8E3-6471-44A2-A004-BF4C92DEF548@xxxxxx

>> So, you only want to manually check for mail? Hmm, I don't know, I've
>> always had it check every 5 minutes.
>> --
>> **********
>> Michael
>>
>> "Jack" <jack@xxxxxx> wrote in message
>> news:ekMym6VGKHA.4004@xxxxxx

>>> I have "Check for New Messages Every" already deselected via the Options
>>> | General tab. Any other ideas where this may be coded?
>>>
>>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
>>> news:433666DB-2CBD-4DCC-A904-EF0319562B1A@xxxxxx
>>>> Uncheck "Check for new mails every:" in options.
>>>> --
>>>> **********
>>>> Michael
>>>>
>>>> "Jack" <jack@xxxxxx> wrote in message
>>>> news:#HBSwFVGKHA.3888@xxxxxx
>>>>> I can't find the setting to turn off automatic checking of email
>>>>> messages
>>>>> within Windows Live Mail. When I launch Windows Live Mail, it does not
>>>>> automatically check for messages, which is the way I want things. But
>>>>> I
>>>>> noticed that after checking my mail, it will at some time that I
>>>>> haven't
>>>>> figured out, goes out and checks for new emails and downloads them.
>>>>> How do I
>>>>> turn this off?
>>>>>
>>>>>
 

My Computer

G

Gary VanderMolen

#7
Windows Live Mail has a bug that causes it to check mail even
when automatic checking is disabled. One thing that will trigger
it is a momentary loss of Internet connection.
Most users don't notice the unwanted mail checking because
they have Windows Live Mail configured to check for new mail
every X minutes.

--
Gary VanderMolen, MS-MVP (Mail)
http://mvp.support.microsoft.com/profile/VanderMolen


"Jack" <jack@xxxxxx> wrote in message news:OyntBBYGKHA.3948@xxxxxx

> Correct, I only want to check my manually and this has worked on every
> version of Mail that I've used before, such as Outlook Express, Windows Mail
> and other non Microsoft email programs. For some reason, Windows Live Mail
> is ignoring my setting of "Disable".
>
> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
> news:949FC8E3-6471-44A2-A004-BF4C92DEF548@xxxxxx

>> So, you only want to manually check for mail? Hmm, I don't know, I've
>> always had it check every 5 minutes.
>> --
>> **********
>> Michael
>>
>> "Jack" <jack@xxxxxx> wrote in message
>> news:ekMym6VGKHA.4004@xxxxxx

>>> I have "Check for New Messages Every" already deselected via the Options
>>> | General tab. Any other ideas where this may be coded?
>>>
>>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
>>> news:433666DB-2CBD-4DCC-A904-EF0319562B1A@xxxxxx
>>>> Uncheck "Check for new mails every:" in options.
>>>> --
>>>> **********
>>>> Michael
>>>>
>>>> "Jack" <jack@xxxxxx> wrote in message
>>>> news:#HBSwFVGKHA.3888@xxxxxx
>>>>> I can't find the setting to turn off automatic checking of email
>>>>> messages
>>>>> within Windows Live Mail. When I launch Windows Live Mail, it does not
>>>>> automatically check for messages, which is the way I want things. But I
>>>>> noticed that after checking my mail, it will at some time that I
>>>>> haven't
>>>>> figured out, goes out and checks for new emails and downloads them. How
>>>>> do I
>>>>> turn this off?
>>>>>
>>>>>
 

My Computer

I

Ildhund

#8
I know you've said this before, Gary, but I've let it pass. Does
this happen to other accounts than HTTP ones? I suspect not,
although I'm not sure about IMAP because I only have a Gmail IMAP
account and they're a bit idiosyncratic.

It is the whole idea of synchronization that the client reflects the
server. This cannot work absolutely, because that would involve
having a permanent open link between client and server, so
Hotmail/WLMail approach the ideal by synchronizing at intervals.
This applies to contacts and calendar, and from what you say, to
mail message folders as well. It's what I would expect, even though
it involves discarding the 'old' POP idea of 'downloading'. Unless
you have deselected 'Include this account when receiving mail or
synchronizing' - indicating that you're not interested in keeping
your local folders current - WLMail will make its best effort to
keep everything synchronized.

I'm not sure how this ties in with being signed in, which is a
precondition of being able to keep calendar and contacts in sync.
So, does your 'unwanted download' also apply to accounts other than
the one corresponding to the Live ID you're signed in with? And does
it happen at all if you're not signed in?

The OP's reference to 'every version of Mail that I've used before'
highlights the novelty of synchronizing v. downloading. One sure way
to prevent unwanted syncs is to use the 'Work offline' option; it is
an easily acquired habit to type Alt-F W Alt-T A and then Alt-F W
again once the download is complete. This is a nuisance, of course,
if (like me) you spend a lot of time in busy newsgroups.

Another way is to use POP3 instead of HTTP to access Hotmail. And a
third is my own way - use both, with 'Include this account...'
deselected on the HTTP account. That way I can use message rules to
sort my Hotmail locally while leaving a copy on the server, and then
once in a while sync via HTTP and do my housekeeping locally. This
way I can keep my webmail inbox manageable, keep my local archive
sorted and tidy, and only use webmail when I'm away from home. I
never have to move messages locally - rules do it all for me.

If you do a Fiddler trace when performing a sync, you'll see early
on in the session the xml settings file in response to POST
/DeltaSync_v2.0.0/Settings.aspx? to the server where the account
resides. Among the first entries is
<MinSyncPollInterval>30</MinSyncPollInterval>, which I think means
that if 'Include this account...' is selected, then WLMail will try
to sync it at least every 30 minutes. The timer might get reset by a
hiccup in your internet connection, which would explain why a sync
takes place after such a hiccup.

I think we're talking about a feature rather than a bug, and I'd be
interested in your thoughts on all this.
--
Noel

"Gary VanderMolen" <gary@xxxxxx> wrote in message
news:#Yu5kUYGKHA.3948@xxxxxx

> Windows Live Mail has a bug that causes it to check mail even when
> automatic checking is disabled. One thing that will trigger it is
> a momentary loss of Internet connection.
> Most users don't notice the unwanted mail checking because they
> have Windows Live Mail configured to check for new mail every X
> minutes.

> "Jack" <jack@xxxxxx> wrote in message
> news:OyntBBYGKHA.3948@xxxxxx

>> Correct, I only want to check my manually and this has worked on
>> every version of Mail that I've used before, such as Outlook
>> Express, Windows Mail and other non Microsoft email programs. For
>> some reason, Windows Live Mail is ignoring my setting of
>> "Disable".

>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
>> news:949FC8E3-6471-44A2-A004-BF4C92DEF548@xxxxxx

>>> So, you only want to manually check for mail? Hmm, I don't know,
>>> I've always had it check every 5 minutes.

>>> "Jack" <jack@xxxxxx> wrote in message
>>> news:ekMym6VGKHA.4004@xxxxxx
>>>> I have "Check for New Messages Every" already deselected via
>>>> the Options | General tab. Any other ideas where this may be
>>>> coded?
>>>>
>>>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
>>>> news:433666DB-2CBD-4DCC-A904-EF0319562B1A@xxxxxx
>>>>> Uncheck "Check for new mails every:" in options.

>>>>> "Jack" <jack@xxxxxx> wrote in message
>>>>> news:#HBSwFVGKHA.3888@xxxxxx
>>>>>> I can't find the setting to turn off automatic checking of
>>>>>> email messages within Windows Live Mail. When I launch
>>>>>> Windows Live Mail, it does not automatically check for
>>>>>> messages, which is the way I want things. But I noticed that
>>>>>> after checking my mail, it will at some time that I haven't
>>>>>> figured out, goes out and checks for new emails and downloads
>>>>>> them. How do I turn this off?
 

My Computer

R

Ron Sommer

#9
To stop mail checks, work offline is not much of an option, because taking
WLM offline also takes IE offline.
Work offline can be used when opening suspicious emails or doing WLM
maintenance.
--
Ron Sommer
MVP-Mail

"Ildhund" <jnllb@xxxxxx> wrote in message
news:OLWNdYZGKHA.1252@xxxxxx
snipped

> The OP's reference to 'every version of Mail that I've used before'
> highlights the novelty of synchronizing v. downloading. One sure way to
> prevent unwanted syncs is to use the 'Work offline' option; it is an
> easily acquired habit to type Alt-F W Alt-T A and then Alt-F W again once
> the download is complete. This is a nuisance, of course, if (like me) you
> spend a lot of time in busy newsgroups.
>
snipped
 

My Computer

I

Ildhund

#10
Sure - it's a real nuisance if you're used to being online all the
time.
Incidentally, if your default browser is something other than IE,
does that stay online even though you Work offline in WLMail?
--
Noel

"Ron Sommer" <rsommer@xxxxxx> wrote in message
news:Om$R45aGKHA.3948@xxxxxx

> To stop mail checks, work offline is not much of an option,
> because taking WLM offline also takes IE offline.
> Work offline can be used when opening suspicious emails or doing
> WLM maintenance.
> --
> Ron Sommer
> MVP-Mail
>
> "Ildhund" <jnllb@xxxxxx> wrote in message
> news:OLWNdYZGKHA.1252@xxxxxx
> snipped

>> The OP's reference to 'every version of Mail that I've used
>> before' highlights the novelty of synchronizing v. downloading.
>> One sure way to prevent unwanted syncs is to use the 'Work
>> offline' option; it is an easily acquired habit to type Alt-F W
>> Alt-T A and then Alt-F W again once the download is complete.
>> This is a nuisance, of course, if (like me) you spend a lot of
>> time in busy newsgroups.
>>
> snipped
 

My Computer

I

Ildhund

#11
Sorry, Ron - only just noticed your sig. Congratulations! You've
certainly earned it.
--
Noel

"Ron Sommer" <rsommer@xxxxxx> wrote in message
news:Om$R45aGKHA.3948@xxxxxx
[...]

> --
> Ron Sommer
> MVP-Mail
 

My Computer

R

Ron Sommer

#12
Yes, the last time I checked on Firefox settings, I couldn't even find a
place to change settings. It didn't matter if I was connected with dialup
or DSL, Firefox used the active connection.
Going offline affects IE, OE, WM, and WLM and I should add Messenger,
Calendar, Contacts, Windows Live.
Note: going offline when you are logged in still shows being signed in.
--
Ron Sommer
MVP-Mail

"Ildhund" <jnllb@xxxxxx> wrote in message
news:#adkHLbGKHA.1492@xxxxxx

> Sure - it's a real nuisance if you're used to being online all the time.
> Incidentally, if your default browser is something other than IE, does
> that stay online even though you Work offline in WLMail?
> --
> Noel
>
> "Ron Sommer" <rsommer@xxxxxx> wrote in message
> news:Om$R45aGKHA.3948@xxxxxx

>> To stop mail checks, work offline is not much of an option, because
>> taking WLM offline also takes IE offline.
>> Work offline can be used when opening suspicious emails or doing WLM
>> maintenance.
>> --
>> Ron Sommer
>> MVP-Mail
>>
>> "Ildhund" <jnllb@xxxxxx> wrote in message
>> news:OLWNdYZGKHA.1252@xxxxxx
>> snipped

>>> The OP's reference to 'every version of Mail that I've used before'
>>> highlights the novelty of synchronizing v. downloading. One sure way to
>>> prevent unwanted syncs is to use the 'Work offline' option; it is an
>>> easily acquired habit to type Alt-F W Alt-T A and then Alt-F W again
>>> once the download is complete. This is a nuisance, of course, if (like
>>> me) you spend a lot of time in busy newsgroups.
>>>
>> snipped
>
 

My Computer

R

R. C. White

#13
Hi, Jack.

Is this for a POP3 mail account? Or HTTP or IMAP or some other?

POP3 is the ONLY one that I know about. But from reading messages by the
experts here, I suspect that - like me - you used only POP3 in those earlier
mail programs, because they could not handle HTTP. So, unchecking the
"check every ___ minutes" box worked in them, but it doesn't work in WLMail
for your new HTTP account.

I'm shooting in the dark, here. Did I hit anything? :^]

RC
--
R. C. White, CPA
San Marcos, TX
rc@xxxxxx
Microsoft Windows MVP
Windows Live Mail 2009 (14.0.8064.0206) in Win7 Ultimate x64

"Jack" <jack@xxxxxx> wrote in message
news:OyntBBYGKHA.3948@xxxxxx

> Correct, I only want to check my manually and this has worked on every
> version of Mail that I've used before, such as Outlook Express, Windows
> Mail and other non Microsoft email programs. For some reason, Windows Live
> Mail is ignoring my setting of "Disable".
>
> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
> news:949FC8E3-6471-44A2-A004-BF4C92DEF548@xxxxxx

>> So, you only want to manually check for mail? Hmm, I don't know, I've
>> always had it check every 5 minutes.
>> --
>> **********
>> Michael
>>
>> "Jack" <jack@xxxxxx> wrote in message
>> news:ekMym6VGKHA.4004@xxxxxx

>>> I have "Check for New Messages Every" already deselected via the Options
>>> | General tab. Any other ideas where this may be coded?
>>>
>>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
>>> news:433666DB-2CBD-4DCC-A904-EF0319562B1A@xxxxxx
>>>> Uncheck "Check for new mails every:" in options.
>>>> --
>>>> **********
>>>> Michael
>>>>
>>>> "Jack" <jack@xxxxxx> wrote in message
>>>> news:#HBSwFVGKHA.3888@xxxxxx
>>>>> I can't find the setting to turn off automatic checking of email
>>>>> messages
>>>>> within Windows Live Mail. When I launch Windows Live Mail, it does not
>>>>> automatically check for messages, which is the way I want things. But
>>>>> I
>>>>> noticed that after checking my mail, it will at some time that I
>>>>> haven't
>>>>> figured out, goes out and checks for new emails and downloads them.
>>>>> How do I
>>>>> turn this off?
 

My Computer

R

Robert Aldwinckle

#14
"Ildhund" <jnllb@xxxxxx> wrote in message news:OLWNdYZGKHA.1252@xxxxxx


> I know you've said this before, Gary, but I've let it pass. Does
> this happen to other accounts than HTTP ones?
....

> Unless
> you have deselected 'Include this account when receiving mail or
> synchronizing' - indicating that you're not interested in keeping
> your local folders current - WLMail will make its best effort to
> keep everything synchronized.
>
> I'm not sure how this ties in with being signed in, which is a
> precondition of being able to keep calendar and contacts in sync.
> So, does your 'unwanted download' also apply to accounts other than
> the one corresponding to the Live ID you're signed in with? And does
> it happen at all if you're not signed in?

>
> The OP's reference to 'every version of Mail that I've used before'
> highlights the novelty of synchronizing v. downloading.

> One sure way
> to prevent unwanted syncs is to use the 'Work offline' option; it is
> an easily acquired habit to type Alt-F W Alt-T A and then Alt-F W
> again once the download is complete.

I think that could be also a good way for Gary to prove his assertion.
At least in an earlier version of WLMail there was evidently some kind of timer
active which would bring up a prompt that said something to the effect of:
"We notice that you have Work Offline set. Are you sure you don't
want to go online?"---with no way of disabling that "feechur" that I could find.
Normally I would expect to see that prompt only when I did something
manually which required a connection. I wouldn't even expect to see it
*if* I happened to have periodic checking enabled (unless I had also used
the (non-default) option
Check for messages every 30 minutes
If my computer is not connected at this time:
Connect even when working offline

IOW my recollection of the symptom that I suspect Gary is referring to
is that that particular option seemed to be happening even though
everything about it was unchecked, greyed and presumably not even
in effect. The log didn't clarify what the timeout was for or what
WLMail would have done if I had allowed the connection request.
IIRC I usually saw it in the morning after setting XP in its Standby
mode. I don't think I tried to diagnose it any more than that,
e.g. using Fiddler or ProcMon. I definitely haven't tried reproducing
it and diagnosing it recently. I think that this was happening before
they added the Calendar feature to WLMail so it wasn't that but
I think there could be a newer similar symptom related to that,
e.g. messages about synch'ing the Calendar even when I'm
not signed in with a Live ID!? Typical quirks in WLMail IMO. ; }

....

> I think we're talking about a feature rather than a bug, and I'd be
> interested in your thoughts on all this.

A test would be to see what happens if you set Work Offline,
have no accounts set to be checked periodically, have periodic
checking disabled anyway, not be logged in with a Live ID
and set XP into Standby. What do you see a few hours later
and was that expected? Feechur? Quirk? or Bug? <eg>


FYI

Robert
---


> --
> Noel
>
> "Gary VanderMolen" <gary@xxxxxx> wrote in message
> news:#Yu5kUYGKHA.3948@xxxxxx

>> Windows Live Mail has a bug that causes it to check mail even when
>> automatic checking is disabled. One thing that will trigger it is
>> a momentary loss of Internet connection.
>> Most users don't notice the unwanted mail checking because they
>> have Windows Live Mail configured to check for new mail every X
>> minutes.
>

>> "Jack" <jack@xxxxxx> wrote in message
>> news:OyntBBYGKHA.3948@xxxxxx

>>> Correct, I only want to check my manually and this has worked on
>>> every version of Mail that I've used before, such as Outlook
>>> Express, Windows Mail and other non Microsoft email programs. For
>>> some reason, Windows Live Mail is ignoring my setting of
>>> "Disable".
>

>>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
>>> news:949FC8E3-6471-44A2-A004-BF4C92DEF548@xxxxxx
>>>> So, you only want to manually check for mail? Hmm, I don't know,
>>>> I've always had it check every 5 minutes.
>

>>>> "Jack" <jack@xxxxxx> wrote in message
>>>> news:ekMym6VGKHA.4004@xxxxxx
>>>>> I have "Check for New Messages Every" already deselected via
>>>>> the Options | General tab. Any other ideas where this may be
>>>>> coded?
>>>>>
>>>>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
>>>>> news:433666DB-2CBD-4DCC-A904-EF0319562B1A@xxxxxx
>>>>>> Uncheck "Check for new mails every:" in options.
>

>>>>>> "Jack" <jack@xxxxxx> wrote in message
>>>>>> news:#HBSwFVGKHA.3888@xxxxxx
>>>>>>> I can't find the setting to turn off automatic checking of
>>>>>>> email messages within Windows Live Mail. When I launch
>>>>>>> Windows Live Mail, it does not automatically check for
>>>>>>> messages, which is the way I want things. But I noticed that
>>>>>>> after checking my mail, it will at some time that I haven't
>>>>>>> figured out, goes out and checks for new emails and downloads
>>>>>>> them. How do I turn this off?
>
>
>
 

My Computer

N

N. Miller

#15
On Mon, 10 Aug 2009 13:04:48 +0100, Ildhund wrote:

> Sure - it's a real nuisance if you're used to being online all the
> time.
> Incidentally, if your default browser is something other than IE,
> does that stay online even though you Work offline in WLMail?
Yes. Taking WLMail offline does not take Opera offline, anyway.

--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum
 

My Computer

M

Michael Santovec

#16
I have only POP3 accounts and it occasionally happens to me. I have WLM
set to never automatically check for new messages.

It doesn't even require a loss of the Internet connection. (I have
dial-up and it's obvious if I lose the connection). One thing that
seems to trigger the problem is sending a news post. If the news server
is being unresponsive and WLM needs to retry sending the post, that can
cause to start automatically downloading e-mail (but doesn't always
happen).


--

Mike - http://TechHelp.Santovec.us



"Ildhund" <jnllb@xxxxxx> wrote in message
news:OLWNdYZGKHA.1252@xxxxxx

> I know you've said this before, Gary, but I've let it pass. Does this
> happen to other accounts than HTTP ones? I suspect not, although I'm
> not sure about IMAP because I only have a Gmail IMAP account and
> they're a bit idiosyncratic.
>
> It is the whole idea of synchronization that the client reflects the
> server. This cannot work absolutely, because that would involve having
> a permanent open link between client and server, so Hotmail/WLMail
> approach the ideal by synchronizing at intervals. This applies to
> contacts and calendar, and from what you say, to mail message folders
> as well. It's what I would expect, even though it involves discarding
> the 'old' POP idea of 'downloading'. Unless you have deselected
> 'Include this account when receiving mail or synchronizing' -
> indicating that you're not interested in keeping your local folders
> current - WLMail will make its best effort to keep everything
> synchronized.
>
> I'm not sure how this ties in with being signed in, which is a
> precondition of being able to keep calendar and contacts in sync. So,
> does your 'unwanted download' also apply to accounts other than the
> one corresponding to the Live ID you're signed in with? And does it
> happen at all if you're not signed in?
>
> The OP's reference to 'every version of Mail that I've used before'
> highlights the novelty of synchronizing v. downloading. One sure way
> to prevent unwanted syncs is to use the 'Work offline' option; it is
> an easily acquired habit to type Alt-F W Alt-T A and then Alt-F W
> again once the download is complete. This is a nuisance, of course, if
> (like me) you spend a lot of time in busy newsgroups.
>
> Another way is to use POP3 instead of HTTP to access Hotmail. And a
> third is my own way - use both, with 'Include this account...'
> deselected on the HTTP account. That way I can use message rules to
> sort my Hotmail locally while leaving a copy on the server, and then
> once in a while sync via HTTP and do my housekeeping locally. This way
> I can keep my webmail inbox manageable, keep my local archive sorted
> and tidy, and only use webmail when I'm away from home. I never have
> to move messages locally - rules do it all for me.
>
> If you do a Fiddler trace when performing a sync, you'll see early on
> in the session the xml settings file in response to POST
> /DeltaSync_v2.0.0/Settings.aspx? to the server where the account
> resides. Among the first entries is
> <MinSyncPollInterval>30</MinSyncPollInterval>, which I think means
> that if 'Include this account...' is selected, then WLMail will try to
> sync it at least every 30 minutes. The timer might get reset by a
> hiccup in your internet connection, which would explain why a sync
> takes place after such a hiccup.
>
> I think we're talking about a feature rather than a bug, and I'd be
> interested in your thoughts on all this.
> --
> Noel
>
> "Gary VanderMolen" <gary@xxxxxx> wrote in message
> news:#Yu5kUYGKHA.3948@xxxxxx

>> Windows Live Mail has a bug that causes it to check mail even when
>> automatic checking is disabled. One thing that will trigger it is a
>> momentary loss of Internet connection.
>> Most users don't notice the unwanted mail checking because they have
>> Windows Live Mail configured to check for new mail every X minutes.
>

>> "Jack" <jack@xxxxxx> wrote in message
>> news:OyntBBYGKHA.3948@xxxxxx

>>> Correct, I only want to check my manually and this has worked on
>>> every version of Mail that I've used before, such as Outlook
>>> Express, Windows Mail and other non Microsoft email programs. For
>>> some reason, Windows Live Mail is ignoring my setting of "Disable".
>

>>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
>>> news:949FC8E3-6471-44A2-A004-BF4C92DEF548@xxxxxx
>>>> So, you only want to manually check for mail? Hmm, I don't know,
>>>> I've always had it check every 5 minutes.
>

>>>> "Jack" <jack@xxxxxx> wrote in message
>>>> news:ekMym6VGKHA.4004@xxxxxx
>>>>> I have "Check for New Messages Every" already deselected via the
>>>>> Options | General tab. Any other ideas where this may be coded?
>>>>>
>>>>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
>>>>> news:433666DB-2CBD-4DCC-A904-EF0319562B1A@xxxxxx
>>>>>> Uncheck "Check for new mails every:" in options.
>

>>>>>> "Jack" <jack@xxxxxx> wrote in message
>>>>>> news:#HBSwFVGKHA.3888@xxxxxx
>>>>>>> I can't find the setting to turn off automatic checking of email
>>>>>>> messages within Windows Live Mail. When I launch Windows Live
>>>>>>> Mail, it does not automatically check for messages, which is the
>>>>>>> way I want things. But I noticed that after checking my mail, it
>>>>>>> will at some time that I haven't figured out, goes out and
>>>>>>> checks for new emails and downloads them. How do I turn this
>>>>>>> off?
>
>
>
 

My Computer

G

Gary VanderMolen

#17
Yes, I've had it happen with only POP3 accounts set up in
Windows Live Mail. Being signed in or not makes no difference.
I initially got interested in this issue when several MailWasher
users complained about it. MailWasher is an anti-spam solution
that requires mail to be checked in MailWasher first, before
downloading that mail in Windows Live Mail.
One way to trigger an unwanted download is to interrupt your
Internet connection, then restore it again. As soon as the
connection is restored, Windows Live Mail does a POP3 download
even though it is not configured for automatic mail checking.

--
Gary VanderMolen, MS-MVP (Mail)
http://mvp.support.microsoft.com/profile/VanderMolen


"Ildhund" <jnllb@xxxxxx> wrote in message news:OLWNdYZGKHA.1252@xxxxxx

>I know you've said this before, Gary, but I've let it pass. Does
> this happen to other accounts than HTTP ones? I suspect not,
> although I'm not sure about IMAP because I only have a Gmail IMAP
> account and they're a bit idiosyncratic.
>
> It is the whole idea of synchronization that the client reflects the
> server. This cannot work absolutely, because that would involve
> having a permanent open link between client and server, so
> Hotmail/WLMail approach the ideal by synchronizing at intervals.
> This applies to contacts and calendar, and from what you say, to
> mail message folders as well. It's what I would expect, even though
> it involves discarding the 'old' POP idea of 'downloading'. Unless
> you have deselected 'Include this account when receiving mail or
> synchronizing' - indicating that you're not interested in keeping
> your local folders current - WLMail will make its best effort to
> keep everything synchronized.
>
> I'm not sure how this ties in with being signed in, which is a
> precondition of being able to keep calendar and contacts in sync.
> So, does your 'unwanted download' also apply to accounts other than
> the one corresponding to the Live ID you're signed in with? And does
> it happen at all if you're not signed in?
>
> The OP's reference to 'every version of Mail that I've used before'
> highlights the novelty of synchronizing v. downloading. One sure way
> to prevent unwanted syncs is to use the 'Work offline' option; it is
> an easily acquired habit to type Alt-F W Alt-T A and then Alt-F W
> again once the download is complete. This is a nuisance, of course,
> if (like me) you spend a lot of time in busy newsgroups.
>
> Another way is to use POP3 instead of HTTP to access Hotmail. And a
> third is my own way - use both, with 'Include this account...'
> deselected on the HTTP account. That way I can use message rules to
> sort my Hotmail locally while leaving a copy on the server, and then
> once in a while sync via HTTP and do my housekeeping locally. This
> way I can keep my webmail inbox manageable, keep my local archive
> sorted and tidy, and only use webmail when I'm away from home. I
> never have to move messages locally - rules do it all for me.
>
> If you do a Fiddler trace when performing a sync, you'll see early
> on in the session the xml settings file in response to POST
> /DeltaSync_v2.0.0/Settings.aspx? to the server where the account
> resides. Among the first entries is
> <MinSyncPollInterval>30</MinSyncPollInterval>, which I think means
> that if 'Include this account...' is selected, then WLMail will try
> to sync it at least every 30 minutes. The timer might get reset by a
> hiccup in your internet connection, which would explain why a sync
> takes place after such a hiccup.
>
> I think we're talking about a feature rather than a bug, and I'd be
> interested in your thoughts on all this.
> --
> Noel
>
> "Gary VanderMolen" <gary@xxxxxx> wrote in message
> news:#Yu5kUYGKHA.3948@xxxxxx

>> Windows Live Mail has a bug that causes it to check mail even when
>> automatic checking is disabled. One thing that will trigger it is
>> a momentary loss of Internet connection.
>> Most users don't notice the unwanted mail checking because they
>> have Windows Live Mail configured to check for new mail every X
>> minutes.
>

>> "Jack" <jack@xxxxxx> wrote in message
>> news:OyntBBYGKHA.3948@xxxxxx

>>> Correct, I only want to check my manually and this has worked on
>>> every version of Mail that I've used before, such as Outlook
>>> Express, Windows Mail and other non Microsoft email programs. For
>>> some reason, Windows Live Mail is ignoring my setting of
>>> "Disable".
>

>>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
>>> news:949FC8E3-6471-44A2-A004-BF4C92DEF548@xxxxxx
>>>> So, you only want to manually check for mail? Hmm, I don't know,
>>>> I've always had it check every 5 minutes.
>

>>>> "Jack" <jack@xxxxxx> wrote in message
>>>> news:ekMym6VGKHA.4004@xxxxxx
>>>>> I have "Check for New Messages Every" already deselected via
>>>>> the Options | General tab. Any other ideas where this may be
>>>>> coded?
>>>>>
>>>>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
>>>>> news:433666DB-2CBD-4DCC-A904-EF0319562B1A@xxxxxx
>>>>>> Uncheck "Check for new mails every:" in options.
>

>>>>>> "Jack" <jack@xxxxxx> wrote in message
>>>>>> news:#HBSwFVGKHA.3888@xxxxxx
>>>>>>> I can't find the setting to turn off automatic checking of
>>>>>>> email messages within Windows Live Mail. When I launch
>>>>>>> Windows Live Mail, it does not automatically check for
>>>>>>> messages, which is the way I want things. But I noticed that
>>>>>>> after checking my mail, it will at some time that I haven't
>>>>>>> figured out, goes out and checks for new emails and downloads
>>>>>>> them. How do I turn this off?
>
>
>
 

My Computer

J
#18
This is for a POP3 account. I think I may have turned it off. I went in and
asked the software to check my pop3 account every minute. I then deselected
Check every _ minutes and it appears to have stuck. I'll keep an eye on
things and report back, if the problem persist.

"R. C. White" <rc@xxxxxx> wrote in message
news:uRzqajcGKHA.1252@xxxxxx

> Hi, Jack.
>
> Is this for a POP3 mail account? Or HTTP or IMAP or some other?
>
> POP3 is the ONLY one that I know about. But from reading messages by the
> experts here, I suspect that - like me - you used only POP3 in those
> earlier mail programs, because they could not handle HTTP. So, unchecking
> the "check every ___ minutes" box worked in them, but it doesn't work in
> WLMail for your new HTTP account.
>
> I'm shooting in the dark, here. Did I hit anything? :^]
>
> RC
> --
> R. C. White, CPA
> San Marcos, TX
> rc@xxxxxx
> Microsoft Windows MVP
> Windows Live Mail 2009 (14.0.8064.0206) in Win7 Ultimate x64
>
> "Jack" <jack@xxxxxx> wrote in message
> news:OyntBBYGKHA.3948@xxxxxx

>> Correct, I only want to check my manually and this has worked on every
>> version of Mail that I've used before, such as Outlook Express, Windows
>> Mail and other non Microsoft email programs. For some reason, Windows
>> Live Mail is ignoring my setting of "Disable".
>>
>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
>> news:949FC8E3-6471-44A2-A004-BF4C92DEF548@xxxxxx

>>> So, you only want to manually check for mail? Hmm, I don't know, I've
>>> always had it check every 5 minutes.
>>> --
>>> **********
>>> Michael
>>>
>>> "Jack" <jack@xxxxxx> wrote in message
>>> news:ekMym6VGKHA.4004@xxxxxx
>>>> I have "Check for New Messages Every" already deselected via the
>>>> Options | General tab. Any other ideas where this may be coded?
>>>>
>>>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message
>>>> news:433666DB-2CBD-4DCC-A904-EF0319562B1A@xxxxxx
>>>>> Uncheck "Check for new mails every:" in options.
>>>>> --
>>>>> **********
>>>>> Michael
>>>>>
>>>>> "Jack" <jack@xxxxxx> wrote in message
>>>>> news:#HBSwFVGKHA.3888@xxxxxx
>>>>>> I can't find the setting to turn off automatic checking of email
>>>>>> messages
>>>>>> within Windows Live Mail. When I launch Windows Live Mail, it does
>>>>>> not
>>>>>> automatically check for messages, which is the way I want things. But
>>>>>> I
>>>>>> noticed that after checking my mail, it will at some time that I
>>>>>> haven't
>>>>>> figured out, goes out and checks for new emails and downloads them.
>>>>>> How do I
>>>>>> turn this off?
>
 

My Computer

W

...winston

#19
Nice addition. :)

--
...winston
ms-mvp mail

"Ron Sommer" <rsommer@xxxxxx> wrote in message news:Om$R45aGKHA.3948@xxxxxx

> To stop mail checks, work offline is not much of an option, because taking
> WLM offline also takes IE offline.
> Work offline can be used when opening suspicious emails or doing WLM
> maintenance.
> --
> Ron Sommer
> MVP-Mail
 

My Computer

W

...winston

#20
I've noticed that also on an XP system with only Pop3 accounts. In Vista and Win7...I've both types setup..but all are Hotmail type
accounts(a few DeltaSync and two different ancient msn accounts that have always been pop3)

--
...winston
ms-mvp mail

"Michael Santovec" <michael_santovec@xxxxxx> wrote in message news:ugDtGueGKHA.1340@xxxxxx

> I have only POP3 accounts and it occasionally happens to me. I have WLM set to never automatically check for new messages.
>
> It doesn't even require a loss of the Internet connection. (I have dial-up and it's obvious if I lose the connection). One
> thing that seems to trigger the problem is sending a news post. If the news server is being unresponsive and WLM needs to retry
> sending the post, that can cause to start automatically downloading e-mail (but doesn't always happen).
>
>
> --
>
> Mike - http://TechHelp.Santovec.us
>
>
>
> "Ildhund" <jnllb@xxxxxx> wrote in message news:OLWNdYZGKHA.1252@xxxxxx

>> I know you've said this before, Gary, but I've let it pass. Does this happen to other accounts than HTTP ones? I suspect not,
>> although I'm not sure about IMAP because I only have a Gmail IMAP account and they're a bit idiosyncratic.
>>
>> It is the whole idea of synchronization that the client reflects the server. This cannot work absolutely, because that would
>> involve having a permanent open link between client and server, so Hotmail/WLMail approach the ideal by synchronizing at
>> intervals. This applies to contacts and calendar, and from what you say, to mail message folders as well. It's what I would
>> expect, even though it involves discarding the 'old' POP idea of 'downloading'. Unless you have deselected 'Include this account
>> when receiving mail or synchronizing' - indicating that you're not interested in keeping your local folders current - WLMail
>> will make its best effort to keep everything synchronized.
>>
>> I'm not sure how this ties in with being signed in, which is a precondition of being able to keep calendar and contacts in sync.
>> So, does your 'unwanted download' also apply to accounts other than the one corresponding to the Live ID you're signed in with?
>> And does it happen at all if you're not signed in?
>>
>> The OP's reference to 'every version of Mail that I've used before' highlights the novelty of synchronizing v. downloading. One
>> sure way to prevent unwanted syncs is to use the 'Work offline' option; it is an easily acquired habit to type Alt-F W Alt-T A
>> and then Alt-F W again once the download is complete. This is a nuisance, of course, if (like me) you spend a lot of time in
>> busy newsgroups.
>>
>> Another way is to use POP3 instead of HTTP to access Hotmail. And a third is my own way - use both, with 'Include this
>> account...' deselected on the HTTP account. That way I can use message rules to sort my Hotmail locally while leaving a copy on
>> the server, and then once in a while sync via HTTP and do my housekeeping locally. This way I can keep my webmail inbox
>> manageable, keep my local archive sorted and tidy, and only use webmail when I'm away from home. I never have to move messages
>> locally - rules do it all for me.
>>
>> If you do a Fiddler trace when performing a sync, you'll see early on in the session the xml settings file in response to POST
>> /DeltaSync_v2.0.0/Settings.aspx? to the server where the account resides. Among the first entries is
>> <MinSyncPollInterval>30</MinSyncPollInterval>, which I think means that if 'Include this account...' is selected, then WLMail
>> will try to sync it at least every 30 minutes. The timer might get reset by a hiccup in your internet connection, which would
>> explain why a sync takes place after such a hiccup.
>>
>> I think we're talking about a feature rather than a bug, and I'd be interested in your thoughts on all this.
>> --
>> Noel
>>
>> "Gary VanderMolen" <gary@xxxxxx> wrote in message news:#Yu5kUYGKHA.3948@xxxxxx

>>> Windows Live Mail has a bug that causes it to check mail even when automatic checking is disabled. One thing that will trigger
>>> it is a momentary loss of Internet connection.
>>> Most users don't notice the unwanted mail checking because they have Windows Live Mail configured to check for new mail every X
>>> minutes.
>>

>>> "Jack" <jack@xxxxxx> wrote in message news:OyntBBYGKHA.3948@xxxxxx
>>>> Correct, I only want to check my manually and this has worked on every version of Mail that I've used before, such as Outlook
>>>> Express, Windows Mail and other non Microsoft email programs. For some reason, Windows Live Mail is ignoring my setting of
>>>> "Disable".
>>

>>>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message news:949FC8E3-6471-44A2-A004-BF4C92DEF548@xxxxxx
>>>>> So, you only want to manually check for mail? Hmm, I don't know, I've always had it check every 5 minutes.
>>

>>>>> "Jack" <jack@xxxxxx> wrote in message news:ekMym6VGKHA.4004@xxxxxx
>>>>>> I have "Check for New Messages Every" already deselected via the Options | General tab. Any other ideas where this may be
>>>>>> coded?
>>>>>>
>>>>>> "Michael H. Lewis" <mikalis@xxxxxx> wrote in message news:433666DB-2CBD-4DCC-A904-EF0319562B1A@xxxxxx
>>>>>>> Uncheck "Check for new mails every:" in options.
>>

>>>>>>> "Jack" <jack@xxxxxx> wrote in message news:#HBSwFVGKHA.3888@xxxxxx
>>>>>>>> I can't find the setting to turn off automatic checking of email messages within Windows Live Mail. When I launch Windows
>>>>>>>> Live Mail, it does not automatically check for messages, which is the way I want things. But I noticed that after checking
>>>>>>>> my mail, it will at some time that I haven't figured out, goes out and checks for new emails and downloads them. How do I
>>>>>>>> turn this off?
>>
>>
>>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)