Windows Live Messenger crashes immediatly when it loads.

  • Thread starter StrawberryRainbow~Tif
  • Start date
S

StrawberryRainbow~Tif

All right, I'm praying that this is the right discussion group, but anyways,
just help me out.

Some things that you may need to know to help:
-This computer's original OS was NOT VISTA. It was XP. We got this special
deal where we'd get Vista for free when it was released. (Yes, it is a
genuine copy.)
-I believe I have the most recent version of Windows Live Messenger.
-Windows Vista Home Premium, 32 bit.

I don't know how that'd help, but whatever.

Anyways.

Messenger's been programmed to load when the computer turns on. And it does
that. And it seems to work, and it seems to sign in...

....and that's when it crashes. The entire computer does NOT crash, however;
it's just Messenger. It says that it's not responding or it's stopped
working. Can anybody help? I really miss my messenger. ;~;

~Tif~
 

My Computer

M

Mick Murphy

Apparently it is a common problem with Vista, and Window Live Messenger.

I use MSN Messenger 7.5, which works perfectly with vista Home Premium.


"StrawberryRainbow~Tif" wrote:

> All right, I'm praying that this is the right discussion group, but anyways,
> just help me out.
>
> Some things that you may need to know to help:
> -This computer's original OS was NOT VISTA. It was XP. We got this special
> deal where we'd get Vista for free when it was released. (Yes, it is a
> genuine copy.)
> -I believe I have the most recent version of Windows Live Messenger.
> -Windows Vista Home Premium, 32 bit.
>
> I don't know how that'd help, but whatever.
>
> Anyways.
>
> Messenger's been programmed to load when the computer turns on. And it does
> that. And it seems to work, and it seems to sign in...
>
> ...and that's when it crashes. The entire computer does NOT crash, however;
> it's just Messenger. It says that it's not responding or it's stopped
> working. Can anybody help? I really miss my messenger. ;~;
>
> ~Tif~
>
 

My Computer

S

StrawberryRainbow~Tif

Uhm. Is there a place to download previous versions?

"Mick Murphy" wrote:

> Apparently it is a common problem with Vista, and Window Live Messenger.
>
> I use MSN Messenger 7.5, which works perfectly with vista Home Premium.
>
>
> "StrawberryRainbow~Tif" wrote:
>
> > All right, I'm praying that this is the right discussion group, but anyways,
> > just help me out.
> >
> > Some things that you may need to know to help:
> > -This computer's original OS was NOT VISTA. It was XP. We got this special
> > deal where we'd get Vista for free when it was released. (Yes, it is a
> > genuine copy.)
> > -I believe I have the most recent version of Windows Live Messenger.
> > -Windows Vista Home Premium, 32 bit.
> >
> > I don't know how that'd help, but whatever.
> >
> > Anyways.
> >
> > Messenger's been programmed to load when the computer turns on. And it does
> > that. And it seems to work, and it seems to sign in...
> >
> > ...and that's when it crashes. The entire computer does NOT crash, however;
> > it's just Messenger. It says that it's not responding or it's stopped
> > working. Can anybody help? I really miss my messenger. ;~;
> >
> > ~Tif~
> >
 

My Computer

Top