• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

windows mail dial up connection pop up

M
#1
I have read the threads on the windows pop up posted and tried all the
suggestions and nothing works. Every time I open windows mail the dial up
pop up box comes up and keeps my wireless connection from getting or sending
email. I have turned off the modem nothing works. Can I re-install this?
--
thx T
 

My Computer

G

Gary VanderMolen

#2
In Windows Mail go to Tools, Accounts, select your mail account,
click on Properties, Connection. You have a choice of not selecting
a connection, in which case WM will use the connection used by IE,
or you can specify your broadband connection.

--
Gary VanderMolen, MS-MVP (WLMail)


"Ms T" <MsT@xxxxxx> wrote in message news:A55C83A1-D973-4D70-A583-BB0897D39092@xxxxxx

>I have read the threads on the windows pop up posted and tried all the
> suggestions and nothing works. Every time I open windows mail the dial up
> pop up box comes up and keeps my wireless connection from getting or sending
> email. I have turned off the modem nothing works. Can I re-install this?
> --
> thx T
 

My Computer

cartman

New Member
Messages
1
Location
Langley, VA
#3
Hmm...u can try this and let me know what happens...
<br />Click Start->Control Panel->Internet Options->Select Connections Tab->Select Never Dial a connection!!<br />U r done! :-)
<br />Does it help?? Let me know!
 

My Computer

System One

  • Manufacturer/Model
    Intel
    CPU
    Intel Core 2 Quad Q6600 (Kentsfield)
    Motherboard
    Intel D975XBX2
    Memory
    GeIL Black Dragon 4GB (4 x 1GB)
    Graphics Card(s)
    XFX 8800GT Alpha Dog Edition!
    Sound Card
    On Board!
    Monitor(s) Displays
    DELL WFP 22"(1)
    Screen Resolution
    1680x1050
    Hard Drives
    *Seagate Barracude-1 TB (500 x 2)
    *Maxtor 1 Touch - 1 TB
    PSU
    Corsair vx550
    Case
    Custom Built on Gigabyte
    Cooling
    Arctic Cooling
    Mouse
    Logitech G5 v.1
    Keyboard
    Logitech Wave
    Internet Speed
    Verizon High Speed 7 Mbps

DMacNav

New Member
Messages
1
#4
I am having the exact same problem with Windows Mail. No matter what I do, the dial up connection comes up. The radio button for the dial up is grayed out in the connection section. Any help would be appreciated.:(

I have read the threads on the windows pop up posted and tried all the
suggestions and nothing works. Every time I open windows mail the dial up
pop up box comes up and keeps my wireless connection from getting or sending
email. I have turned off the modem nothing works. Can I re-install this?
--
thx T
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)